<!DOCTYPE html>
<html lang="en-GB">
<head><link rel="stylesheet" type="text/css" href="https://whatson.ae/wp-content/cache/minify/8f4f3.css" media="all" />
<meta charset="UTF-8">
<title>7 of the best grocery delivery services in Dubai</title>
<meta name="keywords" content="" />

<meta name="viewport" content="width=device-width, user-scalable=no" />

<meta name="description" content="Dubai offers a range of online grocery stores with everything you need to stock the pantry. Here are 7 grocery delivery services in Dubai..." />
<link rel="original-source" href="https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Staying indoors? Get Dubai&#039;s best groceries delivered to your door" />
<meta property="og:description" content="Dubai offers a range of online grocery stores with everything you need to stock the pantry. Here are 7 grocery delivery services in Dubai..." />
<meta property="og:url" content="https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/" />
<meta property="og:site_name" content="What&#039;s On" />
<meta property="article:publisher" content="https://www.facebook.com/WhatsOnDubai" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-21T08:00:31+00:00" />
<meta property="article:modified_time" content="2020-05-21T13:20:45+00:00" />
<meta property="og:updated_time" content="2020-05-21T13:20:45+00:00" />
<meta property="fb:app_id" content="521837017887988" />
<meta property="og:image" content="https://whatson.ae/wp-content/uploads/2020/03/fb-grocery.jpg" />
<meta property="og:image:secure_url" content="https://whatson.ae/wp-content/uploads/2020/03/fb-grocery.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dubai offers a range of online grocery stores with everything you need to stock the pantry. Here are 7 grocery delivery services in Dubai..." />
<meta name="twitter:title" content="7 of the best grocery delivery services in Dubai" />
<meta name="twitter:site" content="@WhatsOnDubai" />
<meta name="twitter:image" content="https://whatson.ae/wp-content/uploads/2020/03/fb-grocery.jpg" />
<meta name="twitter:creator" content="@WhatsOnDubai" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://whatson.ae/#website","url":"https://whatson.ae/","name":"What&#039;s On","description":"Things to do in Dubai &amp; the UAE","potentialAction":{"@type":"SearchAction","target":"https://whatson.ae/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/#primaryimage","url":"https://whatson.ae/wp-content/uploads/2020/03/featured-groceries.jpg","width":800,"height":440},{"@type":"WebPage","@id":"https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/#webpage","url":"https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/","inLanguage":"en-GB","name":"7 of the best grocery delivery services in Dubai","isPartOf":{"@id":"https://whatson.ae/#website"},"primaryImageOfPage":{"@id":"https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/#primaryimage"},"datePublished":"2020-05-21T08:00:31+00:00","dateModified":"2020-05-21T13:20:45+00:00","author":{"@id":"https://whatson.ae/#/schema/person/78bbfc454f98721352d489f48af0c3c7"},"description":"Dubai offers a range of online grocery stores with everything you need to stock the pantry. Here are 7 grocery delivery services in Dubai..."},{"@type":["Person"],"@id":"https://whatson.ae/#/schema/person/78bbfc454f98721352d489f48af0c3c7","name":"Aarti Saundalkar","image":{"@type":"ImageObject","@id":"https://whatson.ae/#authorlogo","url":"https://secure.gravatar.com/avatar/8ece6a7e1ccc94f17cee42bea2c90869?s=96&d=mm&r=g","caption":"Aarti Saundalkar"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s On &raquo; 7 tasty ways to get groceries delivered in Dubai Comments Feed" href="https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatson.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/df983.js"></script>
<link rel='https://api.w.org/' href='https://whatson.ae/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatson.ae/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatson.ae/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://whatson.ae/?p=153406' />
<link rel="alternate" type="application/json+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2020%2F05%2Fgrocery-delivery-services-in-dubai%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2020%2F05%2Fgrocery-delivery-services-in-dubai%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #000000;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #000000;
				}
				button#catapultCookie {
					background:#ffffff;
					color: #000000;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/whatson.ae\/2020\/05\/grocery-delivery-services-in-dubai\/"},"headline":"7 tasty ways to get groceries delivered in Dubai","url":"https:\/\/whatson.ae\/2020\/05\/grocery-delivery-services-in-dubai\/","thumbnailUrl":"https:\/\/whatson.ae\/wp-content\/uploads\/2020\/03\/featured-groceries.jpg","image":{"@type":"ImageObject","url":"https:\/\/whatson.ae\/wp-content\/uploads\/2020\/03\/featured-groceries.jpg"},"dateCreated":"2020-05-21T08:00:31Z","datePublished":"2020-05-21T08:00:31Z","dateModified":"2020-05-21T08:00:31Z","articleSection":"News","author":[{"@type":"Person","name":"Aarti Saundalkar"}],"creator":["Aarti Saundalkar"],"keywords":[],"publisher":{"@type":"Organization","name":"What&#039;s On","logo":{"@type":"ImageObject","url":""}}}
		</script>


<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '301969470674972', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=301969470674972&ev=PageView&noscript=1" />
</noscript>

<style>.twentytwenty-container { margin-bottom: 5px ; background-color:#666666;}
    .smallcaption { font-size: 11px; color: #666666; margin-bottom: 15px;}
    .instagram-media { width:100%; }
    </style>
<link rel="stylesheet" href="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/skins/default/rs-default.css">
<script src="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/jquery.royalslider.min.js"></script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ae1ea.js"></script>
<style>.royalSlider {
      width: 100%;
      height: 412px;
    }</style>

<script type="text/javascript">
		window.bk_async = function() {
		 // ALLOW MULTIPLE CALLS/SINGLE PAGE APPS
		bk_allow_multiple_calls=true; bk_use_multiple_iframes=true ;
		 // <optional> PHINTS : Declare variables about this page (or user)
		bk_addPageCtx('page_type', 'Article'); // example phint (change to your own useful variabes)
		bk_addPageCtx('section', 'News'); // example phint (change to your own useful variabes)
		bk_addPageCtx('article_ID', '153406'); // article_ID
		bk_addPageCtx('article_name', '7 tasty ways to get groceries delivered in Dubai'); // headline of article
		bk_addPageCtx('city', 'Dubai'); // City		
		bk_addPageCtx("tag", ""); // Tags		 
		 
		  // Send Data
		BKTAG.doTag(43849, 4);  // change "ENTER CONTAINER ID HERE" to the container ID/Site ID you want to use
		};
		(function() {
		  var scripts = document.getElementsByTagName('script')[0];
		  var s = document.createElement('script');
		  s.async = true;
		  s.src = "//tags.bkrtx.com/js/bk-coretag.js";
		  scripts.parentNode.insertBefore(s, scripts);
		}());
	</script>

<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ff6a4.js"></script>

<script type="text/javascript">
	var _elqQ = _elqQ || [];
	_elqQ.push(['elqSetSiteId', '1244214268']);
	_elqQ.push(['elqTrackPageView']);

	(function () {
	    function async_load() {
	        var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
	        s.src = '//img04.en25.com/i/elqCfg.min.js';
	        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
	    }
	    if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
	    else if (window.attachEvent) window.attachEvent('onload', async_load);
	})();
</script>

<script id="parsely-cfg" data-parsely-site="whatson.ae" src="//cdn.parsely.com/keys/whatson.ae/p.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-13044993-17"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-13044993-17');
    </script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script type='text/javascript'>
    var skinAd;
    var lbAd;
    var mobLbAd;
    var catfishAd;
    googletag.cmd.push(function() {

lbAd = googletag.defineSlot('/21835097498/WhatsOn_News_LBBB', [[728, 90], [970, 250]], 'div-gpt-ad-1564911430336-0').addService(googletag.pubads());
skinAd =  googletag.defineOutOfPageSlot('/21835097498/WhatsOn_News_Skin', 'div-gpt-ad-1564911630489-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        console.log('Creative with id: ' + event.creativeId +
        ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);

        if(event.size[0] == 728 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
        }

        if(event.size[0] == 970 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
            $('.header').addClass('billboardAd');
        }

    });
    
});
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-153406 single-format-standard">
<script type="text/javascript">
        var ajaxUrl = 'https://whatson.ae/wp-admin/admin-ajax.php';
        var baseUrl = 'https://whatson.ae';
        var tempUrl = 'https://whatson.ae/wp-content/themes/whatson-grow';
    </script>
<div class="wo__container">
<div class="wrapper" id="wrapper">

<header class="header header--desktop">
<div class="header--desktop__inner">
<div class="header__top">
<div class="header__top__flex-row  max-width">
<div class="header__logo__flex-row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__ad-leader-board">
<div class="header_ad-728x90">

<div id='div-gpt-ad-1564911430336-0'>
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display('div-gpt-ad-1564911430336-0');
                                                googletag.pubads().refresh([lbAd]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
<div class="header__signup">
<a href="">Signup & Customize</a>
</div>
</div>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="logo__inline">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="100" alt="logo icon"></a>
</li>
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT & DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>

<li class="header__nav__list__item "><a href="/section/culture/">CULTURE</a></li>
<li class="header__nav__list__item "><a href="/section/ramadan/">RAMADAN</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">


<div class="header__login">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu button icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</header>

<div class="sticky__header">
<div class="sticky__header__inner max-width">
<div class="sticky__header__inner__flex_row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT &amp; DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>

<li class="header__nav__list__item "><a href="/section/culture/">CULTURE</a></li>
<li class="header__nav__list__item "><a href="/section/ramadan/">RAMADAN</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">


<div class="header__login">
<a href="http://local.whatson.ae/dubai/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
 <img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<header class="header-mobile">
<div class="header-mobile__inner">
<div class="header-mobile__flex-row">
<div class="header-mobile__signup">
<a href=""><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/female-icon.svg" width="18" alt="account icon"></a>
</div>
<div class="header-mobile__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="108" alt="logo icon"></a>
</div>
<div class="header-mobile__menu">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/" class="mobile__signup__btn">Sign up</a>
<div class="header-mobile__menu__inner">
<div class="header-mobile__menu__each"></div>
<div class="header-mobile__menu__each header-mobile__menu__each--wide"></div>
<div class="header-mobile__menu__each"></div>
</div>
</div>
</div>
<div class="header-mobile__menu__content">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__each ">
<a href="/section/news/">NEWS</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/eat/">EAT & DRINK</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/things-to-do/">THINGS TO DO</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/nightlife/">NIGHTLIFE</a>
</div>

<div class="header-mobile__menu__content__each ">
<a href="/section/culture/">CULTURE</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/ramadan/">RAMADAN</a>
</div>
</div>
<div class="header-mobile__menu__search-more">

<div class="header-mobile__menu__more">
<a href="">MORE &nbsp;<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/down-arrow-white-new.svg" width="12" class="more-down-btn" alt="more button icon"></a>
</div>
</div>
<div>
<ul class="header-mobile__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
<div class="header-mobile___signup">
<div class="header-mobile___signup__btn">
SIGN UP & CUSTOMISE
</div>
</div>
</div>
</div>
</div>
</header>
<div class="article-content max-width">
<div style="position:absolute;left:-170px; width: 160px;height: 600px;" class="show__desktop">

<div id='div-gpt-ad-1584618353125-0' style='width: 160px; height: 600px;'>
<script>
                                    googletag.cmd.push(function() { 
                                        var slot = googletag.defineSlot('/21835097498/WhatsOn_Nightlife_Skyscraper', [160, 600], 'div-gpt-ad-1584618353125-0').addService(googletag.pubads());
                                        googletag.display('div-gpt-ad-1584618353125-0');
                                        googletag.pubads().refresh([slot]);                                         
                                     });
                                  </script>
</div>
</div>
<div style="position:absolute; right:-170px; width: 160px;height: 600px;" class="show__desktop">

<div id='div-gpt-ad-1584618353125-1' style='width: 160px; height: 600px;'>
<script>
                                    googletag.cmd.push(function() { 
                                        var slot = googletag.defineSlot('/21835097498/WhatsOn_Nightlife_Skyscraper', [160, 600], 'div-gpt-ad-1584618353125-1').addService(googletag.pubads());
                                        googletag.display('div-gpt-ad-1584618353125-1');
                                        googletag.pubads().refresh([slot]);                                          
                                     });
                                  </script>
</div>
</div>
<div class="article-content__inner">
<div class="article-content__flex-row">
<div class="article-content__left">

<div class="article-content__left__top">
<div class="article-content__image lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/03/featured-groceries.jpg)">
</div>

<h1 class="article-content__title">
<span class="outerSpan">
<span class="innerSpan">
7 tasty ways to get groceries delivered in Dubai </span>
</span>
</h1>
</div>
<div class="article-content__meta">

<div class="article-content__social">
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/featured-groceries.jpg" data-name="7 tasty ways to get groceries delivered in Dubai" data-caption="7 tasty ways to get groceries delivered in Dubai" data-description="These online stores will save you a trip to the supermarket&#8230; Whether your practicing social distancing or working from home, we&#8217;re all looking for ways to tackle tasks without stepping&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/featured-groceries.jpg" data-name="7 tasty ways to get groceries delivered in Dubai" data-caption="7 tasty ways to get groceries delivered in Dubai" data-description="These online stores will save you a trip to the supermarket&#8230; Whether your practicing social distancing or working from home, we&#8217;re all looking for ways to tackle tasks without stepping&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/featured-groceries.jpg" data-name="7 tasty ways to get groceries delivered in Dubai" data-caption="7 tasty ways to get groceries delivered in Dubai" data-description="These online stores will save you a trip to the supermarket&#8230; Whether your practicing social distancing or working from home, we&#8217;re all looking for ways to tackle tasks without stepping&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/featured-groceries.jpg" data-name="7 tasty ways to get groceries delivered in Dubai" data-caption="7 tasty ways to get groceries delivered in Dubai" data-description="These online stores will save you a trip to the supermarket&#8230; Whether your practicing social distancing or working from home, we&#8217;re all looking for ways to tackle tasks without stepping&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__tags article-content__tags--top">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/news/">
News </a>
</div>
</div>

<div class="article-content__author">
<div class="article-content__author__image">
<img alt='Aarti Saundalkar' src='https://whatson.ae/dubai/wp-content/uploads/2019/01/Aarti-Saundalkar_avatar_1548935867.jpg' class='avatar avatar-45 photo' height='45' width='45' /> </div>
<div class="article-content__author__detail">
Written by: <br><strong> Aarti Saundalkar </strong><br>
6 hours ago </div>
</div>
</div>

<div class="article-content__description">
<div class="article-text"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><h4>These online stores will save you a trip to the supermarket&hellip;</h4><p>Whether your practicing social distancing or working from home, we&rsquo;re all looking for ways to tackle tasks without stepping out of the house &ndash; and keeping food on the table for the family is one of them.</p><p>Thankfully, Dubai has stacks of online stores offering everything you need to stock those kitchen cupboards, with products ranging from organic to gluten-free, discounted deals and more.</p><div class="gallery__empty"></div><p><strong>Here are seven grocery delivery services in Dubai for you to try.</strong></p><h3>1. Kibsons</h3><p><img class="alignnone size-full wp-image-153442" src="https://whatson.ae/wp-content/uploads/2020/03/rs-Kibsons.jpg" alt="" width="800" height="533"></p><p>Kibsons offers up a variety of fresh fruit, vegetables, meats and poultry on their website for your full grocery shop, along with DIY boxes for delicious family meals. There are over 50 boxes to choose from, including soups, salads, burgers, pizzas, green juices and more. Before you add to cart, make sure you note how many people the quantity will serve. Delivery is on a first come, first serve basis, but is usually on the same day depending on how busy the Kibsons&rsquo; team is, and the minimum order amount is Dhs100.</p><p><em>Tel: (800) 542 7667. <a href="https://www.kibsons.com/products/featured/diy%20boxes.html" target="_blank" rel="noopener noreferrer">kibsons.com</a></em></p><h3>2. Secrets Fine Food</h3><div class="empty-ad removeFloat"></div><p><img class="alignnone size-full wp-image-153457" src="https://whatson.ae/wp-content/uploads/2020/03/RS-SECRETFINEFOODS.jpg" alt="" width="800" height="533"></p><p class="p1">If you&rsquo;re looking for something more high-end, this is the place to shop. How high-end? Well, the products here grace the finest restaurants in Dubai and other countries. The French team will source the very best from Europe, including bakery goods, dairy products, vegetables, and even pastries. Live outside Dubai? They accept orders, but deliveries will take place only on Sunday, Tuesday and Thursdays in Abu Dhabi, and once a week for all other emirates.</p><p class="p1"><em>Tel: (04) 296 5249. <a href="http://secretsfinefood.com"><span class="s1">secretsfinefood.com</span></a>&nbsp;</em></p><h3 class="p1">3. M&amp;S Food</h3><p><img class="alignnone size-full wp-image-153417" src="https://whatson.ae/wp-content/uploads/2020/03/rs-mandspencers.jpg" alt="" width="800" height="533"></p><p>Marks &amp; Spencer has launched a brand-new home delivery app called Marks &amp; Spencers Food, which delivers premium groceries right to your door. You&rsquo;ll get access to the brand&rsquo;s popular food items including ready-to-cook meals, pantry essentials, frozen items and more. Minimum spend is Dhs150, and delivery is currently free. Do note, they can only deliver to certain locations in Dubai at the moment, but they have plans to expand their reach. Marks &amp; Spencer also has an app called Cook with M&amp;S, designed to inspire you in the kitchen.</p><p><a href="https://www.marksandspencerme.com/" target="_blank" rel="noopener noreferrer"><em>marksandspencerme.com</em></a></p><h3>4. Hello Chef</h3><p><img class="alignnone size-full wp-image-153438" src="https://whatson.ae/wp-content/uploads/2020/03/RS-HELLOCHEF.jpg" alt="" width="800" height="533"></p><p>At Hello Chef, you&rsquo;ll receive easy and inspiring dinner recipes with all the ingredients you need to cook them, delivered right to your door. You&rsquo;ll have two options to pick from: Choice Box and Classic Box. The difference, apart from the price, is the range of foods you can prepare. If you select the Choice Box, you&rsquo;ll get access to all 20 recipes each week, where as the Classic Box will only include nine options. The meals include gluten-free, dairy-free, vegetarian and low-calorie options, and most recipes can be cooked in 30 minutes or less.</p><p><em>Tel: (04) 885 5758. <a href="https://hellochef.me/our-boxes" target="_blank" rel="noopener noreferrer">hellochef.me</a></em></p><h3 class="p1">5. My Q&amp;C</h3><p><img class="alignnone size-full wp-image-153454" src="https://whatson.ae/wp-content/uploads/2020/03/RS-MYQANDC.jpg" alt="" width="800" height="533"></p><p class="p1">For bargain prices on high-quality food and groceries, My Q&amp;C (My Quality and Convenience) delivers (literally). It stocks a wide variety of items to cater to your every need, including gluten-free, organic and vegan ingredients. Love Italian food? Check out the Italia Mia Box filled with pastas, Italian soft drinks, cookies and more for just Dhs160. The items are packaged in biodegradable plastic, and delivered to you in a reusable plastic crate. Delivery is free for orders above Dhs100. You can also find them on the App Store and Google Play.</p><p class="p1"><em>Tel: (04) 392 5657. <a href="http://myqandc.com"><span class="s1">myqandc.com</span></a></em></p><h3 class="p1">6. Biorganic</h3><p><img class="alignnone size-full wp-image-153456" src="https://whatson.ae/wp-content/uploads/2020/03/biorganic.jpg" alt="" width="800" height="533"></p><p class="p1">Biorganic Store has an outlet on Sheikh Zayed Road, but it also have online shopping available on its website. The food here is organic, but with a twist. Expect nature&rsquo;s finest produce and groceries for an affordable price. They even have a section for baby food. For delivery, you&rsquo;ll have to order a minimum of Dhs150 for Dubai, and an additional shipping fee of Dhs25 will apply. Live in another emirate? The store delivers but a minimum delivery of Dhs300 is required for Sharjah, and Dhs500 for all other emirates, plus a Dhs25 delivery fee.</p><div class="article-content__you-may-like">
<h3>You might also like</h3>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2020/03/at-home-workouts-from-dubai-gyms-and-yoga-studios/" target="_blank">
At-home workouts from Dubai gyms and yoga studios </a>
</div>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2020/05/five-classic-novels-to-see-you-through-social-distancing/" target="_blank">
Five classic novels to see you through social distancing </a>
</div>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2020/05/virtual-museum-tours-you-can-take-from-your-couch/" target="_blank">
Here are 7 virtual museum tours you can take from your couch </a>
</div>
</div><p class="p1"><em>Tel: (056) 6541956. <a href="http://bioorganic.com"><span class="s1">biorganic.com</span></a></em></p><h3 class="p1">7. The Honest Counter</h3><p><img class="alignnone size-full wp-image-153455" src="https://whatson.ae/wp-content/uploads/2020/03/rs-thc.jpg" alt="" width="800" height="533"></p><p class="p1">Serving organic vegies and fruits straight from the farm to your house, The Honest Counter help you plan your meals and make eating well that little bit easier. Going gluten-free? The online store is stocked with breads, cereals, snacks and more. Head to their website to get tips and ideas on what to cook using the products you&rsquo;ve just bought. There&rsquo;s also a clearance section where you can nab some cool deals. They deliver across the UAE and you have to spend a minimum of Dhs50. Find details regarding delivery charges and days on the website.</p><p class="p3"><em><a href="http://thehonestcounter.com">thehonestcounter.com</a></em></p><p><em>Images: social/provided&nbsp;</em></p><p>&nbsp;</p></div><p></p>

<div class="article-content__sign-up">
<div class="article-content__sign-up__btn hover-opacity">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">
Sign up!
</a>
</div>
<div class="article-content__sign-up__text">
> Sign up for FREE to get exclusive updates that you are interested in
</div>
</div>

<div class="article-content__footer-meta">
<div class="article-content__footer-meta__social">
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/featured-groceries.jpg" data-name="7 tasty ways to get groceries delivered in Dubai" data-caption="7 tasty ways to get groceries delivered in Dubai" data-description="These online stores will save you a trip to the supermarket&#8230; Whether your practicing social distancing or working from home, we&#8217;re all looking for ways to tackle tasks without stepping&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/featured-groceries.jpg" data-name="7 tasty ways to get groceries delivered in Dubai" data-caption="7 tasty ways to get groceries delivered in Dubai" data-description="These online stores will save you a trip to the supermarket&#8230; Whether your practicing social distancing or working from home, we&#8217;re all looking for ways to tackle tasks without stepping&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/featured-groceries.jpg" data-name="7 tasty ways to get groceries delivered in Dubai" data-caption="7 tasty ways to get groceries delivered in Dubai" data-description="These online stores will save you a trip to the supermarket&#8230; Whether your practicing social distancing or working from home, we&#8217;re all looking for ways to tackle tasks without stepping&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2020/05/grocery-delivery-services-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/featured-groceries.jpg" data-name="7 tasty ways to get groceries delivered in Dubai" data-caption="7 tasty ways to get groceries delivered in Dubai" data-description="These online stores will save you a trip to the supermarket&#8230; Whether your practicing social distancing or working from home, we&#8217;re all looking for ways to tackle tasks without stepping&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__footer-meta__tags">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/news/" style="color:white; font-weight: 400;">
News </a>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__right">

<div class="article-content--top-right-parent">
<div class="ad-wrapper article-content--top-right">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564907824853-0'>
<script>
                                                googletag.cmd.push(function() {
                                                    var slot = googletag.defineSlot('/21835097498/WhatsOn_News_MPU', [300, 250], 'div-gpt-ad-1564907824853-0').addService(googletag.pubads());
                                                    googletag.display('div-gpt-ad-1564907824853-0');
                                                    googletag.pubads().refresh([slot]);
                                                });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles special-articles--right-side editors-pick__styl2">
<div class="article-content__title-without-bg">
<div class="article-content__title-without-bg__text">EDITOR’S PICKS</div>
</div>
<div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/05/uae-extends-national-sterilisation-programme-hours-and-increases-fines/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/04/dubai-downtown-featured.-jpg.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/05/uae-extends-national-sterilisation-programme-hours-and-increases-fines/">
<span class="outerSpan">
<span class="innerSpan">
UAE extends National Sterilisation Programme hours and increases fines
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/05/uae-extends-national-sterilisation-programme-hours-and-increases-fines/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/05/new-procedures-to-allow-uae-residents-stranded-overseas-to-return-from-june-1/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/05/man-waiting-for-flight-airport.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/05/new-procedures-to-allow-uae-residents-stranded-overseas-to-return-from-june-1/">
<span class="outerSpan">
<span class="innerSpan">
Update: UAE residents stranded overseas can return from June 1
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/05/new-procedures-to-allow-uae-residents-stranded-overseas-to-return-from-june-1/">READ MORE</a>
 </div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/05/eid-al-fitr-2020-holidays-announced-for-the-uae-private-sector/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/03/nightly-curfew-in-dubai.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/05/eid-al-fitr-2020-holidays-announced-for-the-uae-private-sector/">
<span class="outerSpan">
<span class="innerSpan">
Eid Al Fitr 2020 holidays announced for the UAE private sector
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/05/eid-al-fitr-2020-holidays-announced-for-the-uae-private-sector/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/05/dubai-police-are-looking-for-bike-patrol-volunteers/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/05/Dubai-Police-Bike-Feat.jpeg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/05/dubai-police-are-looking-for-bike-patrol-volunteers/">
<span class="outerSpan">
<span class="innerSpan">
Dubai Police are looking for bike patrol volunteers
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/05/dubai-police-are-looking-for-bike-patrol-volunteers/">READ MORE</a>
</div>
</div>
</div>
</div>

<div class="ad-wrapper">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x600">

<div class="">
<div id='div-gpt-ad-1564907824853-0-hp'>
<script>
                                            googletag.cmd.push(function() {
                                                var slot = googletag.defineSlot('/21835097498/WhatsOn_News_HP', [300, 600], 'div-gpt-ad-1564907824853-0-hp').addService(googletag.pubads());
                                                googletag.display('div-gpt-ad-1564907824853-0-hp');
                                                googletag.pubads().refresh([slot]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles--right-side">
<div class="special-articles">
<div class="special-articles__title">
<span>MOST POPULAR</span>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/05/emirates-reveal-new-safety-measures-for-passengers-including-hygiene-kits/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/04/emirates-repatriation-flights-copy.jpeg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/05/emirates-reveal-new-safety-measures-for-passengers-including-hygiene-kits/">
Emirates reveal new safety measures including hygiene kits for everyone </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/05/enjoy-beach-access-and-lunch-with-caesars-bluewaters-new-daycation-package/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/05/CBD-Daycation-feat.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/05/enjoy-beach-access-and-lunch-with-caesars-bluewaters-new-daycation-package/">
Enjoy beach access and lunch with Caesars Bluewaters' new daycation package </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/05/7-of-dubais-best-fine-dining-deals-for-eid/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/05/Eid-Dining-Deals-Dubai-Feat.jpeg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/05/7-of-dubais-best-fine-dining-deals-for-eid/">
7 of Dubai's best fine dining offers for Eid </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/05/motorists-can-get-up-to-a-50-per-cent-discount-off-traffic-fines-in-abu-dhabi/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/05/abu-dhabi-roads-featured.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/05/motorists-can-get-up-to-a-50-per-cent-discount-off-traffic-fines-in-abu-dhabi/">
Motorists can get up to 50 per cent off traffic fines in Abu Dhabi </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/05/eid-escapes-9-staycation-deals-in-the-uae/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/05/oo-royalmirage-beach-jetty-cabana-skyline-3114-master-984499-1.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/05/eid-escapes-9-staycation-deals-in-the-uae/">
Eid Escapes: last-minute staycation deals in Dubai </a>
</div>
</div>
</div>
</div>
</div>

<div class="checkArticleHalfpage"></div>
<div class="ad-wrapper second__MPU hp_floatAd">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564907824853-0-01'>
<script>
                                            googletag.cmd.push(function() {
                                                var slot = googletag.defineSlot('/21835097498/WhatsOn_News_MPU', [300, 250], 'div-gpt-ad-1564907824853-0-01').addService(googletag.pubads());
                                                googletag.display('div-gpt-ad-1564907824853-0-01');
                                                googletag.pubads().refresh([slot]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__title-without-bg you__should__also">
<div class="article-content__title-without-bg__text">YOU SHOULD CHECK OUT</div>
</div>
<div class="load__home__content" data-category="news">
</div>
</div> 
</div> 
<footer>
</footer>
</div> 
</div> 

<div id='div-gpt-ad-1564917628223-0'>
<script>
                googletag.cmd.push(function() { 
                    googletag.display('div-gpt-ad-1564917628223-0'); 
                    googletag.pubads().refresh([skinAd]);
                });
            </script>
</div>
<footer class="footer__wrapper">
<div class="footer__wrapper__inner max-width">
<div class="footer__menu">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="https://whatson.ae/about/advertising/">Advertise with us</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://whatson.ae/about/legal/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="https://whatson.ae/about/">About Motivate</a></li>
</ul></div> </div>
<div class="footer__copyright">
<p class="">Motivate Media Group © 2020</p>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/60ad6.js"></script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our website uses cookies and other similar technologies to improve our site and your online experience. By continuing to use our website you consent to cookies being used. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://whatson.ae/about/legal/privacy-policy/">Read our privacy policy here.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div>
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
             document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="https://tags.crwdcntrl.net/c/8987/cc_af.js"></script>
<img src="//qa-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_10308&src.rand=[timestamp]&src.id=[optionally replace with unique identifier]" style="display:none;" />
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
    var oldonload = window.onload;
    window.onload = function(){
       __adroll_loaded=true;
       var scr = document.createElement("script");
       var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
       scr.setAttribute('async', 'true');
       scr.type = "text/javascript";
       scr.src = host + "/j/roundtrip.js";
       ((document.getElementsByTagName('head') || [null])[0] ||
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
       if(oldonload){oldonload()}};
    }());
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/707cd.js"></script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/106581/tag"></script>

<script>
    (function(doc) {
      var xtb = document.createElement("script");
      xtb.type = "text/javascript";
      xtb.async = true;
      xtb.src = "https://app.exitbee.com/c/7278/exitbee.js";
      document.getElementsByTagName("head")[0].appendChild(xtb);
    }())
</script>

</body></html>
