<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://whatson.ae/wp-content/cache/minify/50d9d.css" media="all" />
<meta charset="UTF-8">
<title>The best truffle pizzas in Dubai right now - What&#039;s On</title>
<meta name="keywords" content="" />

<meta name="viewport" content="width=device-width, user-scalable=no" />

<meta name="description" content="It’s not National Pizza Day or anything like that. We’re just really, really hungry…" />
<link rel="original-source" href="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The best truffle pizzas in Dubai right now" />
<meta property="og:description" content="Really dough..." />
<meta property="og:url" content="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/" />
<meta property="og:site_name" content="What&#039;s On" />
<meta property="article:publisher" content="https://www.facebook.com/WhatsOnDubai" />
<meta property="article:section" content="Eat &amp; Drink" />
<meta property="article:published_time" content="2019-12-23T05:30:22+00:00" />
<meta property="article:modified_time" content="2019-12-23T05:44:56+00:00" />
<meta property="og:updated_time" content="2019-12-23T05:44:56+00:00" />
<meta property="fb:app_id" content="521837017887988" />
<meta property="og:image" content="https://whatson.ae/dubai/wp-content/uploads/2019/03/il-borro-fb.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It’s not National Pizza Day or anything like that. We’re just really, really hungry…" />
<meta name="twitter:title" content="The best truffle pizzas in Dubai right now - What&#039;s On" />
<meta name="twitter:site" content="@WhatsOnDubai" />
<meta name="twitter:image" content="https://whatson.ae/dubai/wp-content/uploads/2019/03/il-borro-fb.jpg" />
<meta name="twitter:creator" content="@LauraLai_K" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://whatson.ae/#website","url":"https://whatson.ae/","name":"What&#039;s On","description":"Things to do in Dubai &amp; the UAE","potentialAction":{"@type":"SearchAction","target":"https://whatson.ae/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/#primaryimage","url":"https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?fit=1200%2C520&ssl=1","width":1200,"height":520},{"@type":"WebPage","@id":"https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/#webpage","url":"https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/","inLanguage":"en-US","name":"The best truffle pizzas in Dubai right now - What&#039;s On","isPartOf":{"@id":"https://whatson.ae/#website"},"primaryImageOfPage":{"@id":"https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/#primaryimage"},"datePublished":"2019-12-23T05:30:22+00:00","dateModified":"2019-12-23T05:44:56+00:00","author":{"@id":"https://whatson.ae/#/schema/person/1b9fe1bbfbcf8541783efcee35a52d1c"},"description":"It\u2019s not National Pizza Day or anything like that. We\u2019re just really, really hungry\u2026"},{"@type":["Person"],"@id":"https://whatson.ae/#/schema/person/1b9fe1bbfbcf8541783efcee35a52d1c","name":"Laura Coughlin","image":{"@type":"ImageObject","@id":"https://whatson.ae/#authorlogo","url":"https://secure.gravatar.com/avatar/d413c017f8c5ec56489006b91821497c?s=96&d=mm&r=g","caption":"Laura Coughlin"},"sameAs":["https://twitter.com/LauraLai_K"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s On &raquo; Feed" href="https://whatson.ae/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s On &raquo; Comments Feed" href="https://whatson.ae/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s On &raquo; The best truffle pizzas in Dubai right now Comments Feed" href="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatson.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=a56bad722a843d52c349e157a6705936"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/df983.js"></script>
<link rel='https://api.w.org/' href='https://whatson.ae/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatson.ae/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatson.ae/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p74omF-sNM' />
<link rel="alternate" type="application/json+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2019%2F12%2Fthe-best-truffle-pizzas-in-dubai-right-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2019%2F12%2Fthe-best-truffle-pizzas-in-dubai-right-now%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #000000;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #000000;
				}
				button#catapultCookie {
					background:#ffffff;
					color: #000000;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/whatson.ae\/2019\/12\/the-best-truffle-pizzas-in-dubai-right-now\/"},"headline":"The best truffle pizzas in Dubai right now","url":"https:\/\/whatson.ae\/2019\/12\/the-best-truffle-pizzas-in-dubai-right-now\/","thumbnailUrl":"https:\/\/i0.wp.com\/whatson.ae\/wp-content\/uploads\/2019\/03\/il-borro-feat.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/whatson.ae\/wp-content\/uploads\/2019\/03\/il-borro-feat.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2019-12-23T05:30:22Z","datePublished":"2019-12-23T05:30:22Z","dateModified":"2019-12-23T05:30:22Z","articleSection":"Eat &amp; Drink","author":[{"@type":"Person","name":"Laura Coughlin"}],"creator":["Laura Coughlin"],"keywords":[],"publisher":{"@type":"Organization","name":"What&#039;s On","logo":{"@type":"ImageObject","url":""}}}
		</script>

<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<style>.twentytwenty-container { margin-bottom: 5px ; background-color:#666666;}
    .smallcaption { font-size: 11px; color: #666666; margin-bottom: 15px;}
    .instagram-media { width:100%; }
    </style>
<link rel="stylesheet" href="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/skins/default/rs-default.css">
<script src="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/jquery.royalslider.min.js"></script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ae1ea.js"></script>
<style>.royalSlider {
      width: 100%;
      height: 412px;
    }</style>

<script type="text/javascript">
		window.bk_async = function() {
		 // ALLOW MULTIPLE CALLS/SINGLE PAGE APPS
		bk_allow_multiple_calls=true; bk_use_multiple_iframes=true ;
		 // <optional> PHINTS : Declare variables about this page (or user)
		bk_addPageCtx('page_type', 'Article'); // example phint (change to your own useful variabes)
		bk_addPageCtx('section', ''); // example phint (change to your own useful variabes)
		bk_addPageCtx('article_ID', '110718'); // article_ID
		bk_addPageCtx('article_name', 'The best truffle pizzas in Dubai right now'); // headline of article
		  // Send Data
		BKTAG.doTag(43849, 4);  // change "ENTER CONTAINER ID HERE" to the container ID/Site ID you want to use
		};
		(function() {
		  var scripts = document.getElementsByTagName('script')[0];
		  var s = document.createElement('script');
		  s.async = true;
		  s.src = "//tags.bkrtx.com/js/bk-coretag.js";
		  scripts.parentNode.insertBefore(s, scripts);
		}());
	</script>

<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ff6a4.js"></script>

<script type="text/javascript">
	var _elqQ = _elqQ || [];
	_elqQ.push(['elqSetSiteId', '1244214268']);
	_elqQ.push(['elqTrackPageView']);

	(function () {
	    function async_load() {
	        var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
	        s.src = '//img04.en25.com/i/elqCfg.min.js';
	        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
	    }
	    if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
	    else if (window.attachEvent) window.attachEvent('onload', async_load);
	})();
</script>

<script id="parsely-cfg" data-parsely-site="whatson.ae" src="//cdn.parsely.com/keys/whatson.ae/p.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-13044993-17"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-13044993-17');
    </script>
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700" rel="stylesheet">
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script type='text/javascript'>
    var skinAd;
    var lbAd;
    var mobLbAd;
    var catfishAd;
    googletag.cmd.push(function() {

lbAd = googletag.defineSlot('/21835097498/WhatsOn_Eat_LBBB', [[728, 90], [970, 250]], 'div-gpt-ad-1564911829270-0').addService(googletag.pubads());
skinAd =  googletag.defineOutOfPageSlot('/21835097498/WhatsOn_Eat_Skin', 'div-gpt-ad-1564916292501-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        console.log('Creative with id: ' + event.creativeId +
        ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);

        if(event.size[0] == 728 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
        }

        if(event.size[0] == 970 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
            $('.header').addClass('billboardAd');
        }

    });
    
});
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-110718 single-format-standard">
<script type="text/javascript">
        var ajaxUrl = 'https://whatson.ae/wp-admin/admin-ajax.php';
        var baseUrl = 'https://whatson.ae';
        var tempUrl = 'https://whatson.ae/wp-content/themes/whatson-grow';
    </script>
<div class="wo__container">
<div class="wrapper" id="wrapper">

<header class="header header--desktop">
<div class="header--desktop__inner">
 <div class="header__top">
<div class="header__top__flex-row  max-width">
<div class="header__logo__flex-row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__ad-leader-board">
<div class="header_ad-728x90">

<div id='div-gpt-ad-1564911829270-0'>
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display('div-gpt-ad-1564911829270-0');
                                                googletag.pubads().refresh([lbAd]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
<div class="header__signup">
<a href="">Signup & Customize</a>
</div>
</div>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="logo__inline">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="100" alt="logo icon"></a>
</li>
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT & DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">

<div class="header__search">
<form role="search" method="get" action="https://whatson.ae" class="header__nav-more__search search__form__">
<input type="text" name="s" value="" placeholder="Search">
</form>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width="16" class="search__icon" alt="search icon">
</div>
<div class="header__login">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu button icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li>
<a href="https://whatson.ae/section/christmas/" class="hover-nav"><span>Christmas</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
 </ul>
</div>
</div>
</div>
</div>
</header>

<div class="sticky__header">
<div class="sticky__header__inner max-width">
<div class="sticky__header__inner__flex_row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT &amp; DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">

<div class="header__search">
<form role="search" method="get" action="https://local.whatson.ae/dubai" class="header__nav-more__search search__form__">
<input type="text" name="s" value="" placeholder="Search">
</form>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width="16" class="search__icon" alt="search icon">
</div>
<div class="header__login">
<a href="http://local.whatson.ae/dubai/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li>
<a href="https://whatson.ae/section/christmas/" class="hover-nav"><span>Christmas</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<header class="header-mobile">
<div class="header-mobile__inner">
<div class="header-mobile__flex-row">
<div class="header-mobile__signup">
<a href=""><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/female-icon.svg" width="18" alt="account icon"></a>
</div>
<div class="header-mobile__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="108" alt="logo icon"></a>
</div>
<div class="header-mobile__menu">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/" class="mobile__signup__btn">Sign up</a>
<div class="header-mobile__menu__inner">
<div class="header-mobile__menu__each"></div>
<div class="header-mobile__menu__each header-mobile__menu__each--wide"></div>
<div class="header-mobile__menu__each"></div>
</div>
</div>
</div>
<div class="header-mobile__menu__content">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__each ">
<a href="/section/news/">NEWS</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/eat/">EAT & DRINK</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/things-to-do/">THINGS TO DO</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/nightlife/">NIGHTLIFE</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/cinema/">CINEMA</a>
</div>
</div>
<div class="header-mobile__menu__search-more">
<div class="header-mobile__menu__search">
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width="16" class="search__icon" alt="search icon">
</div>
<form role="search" method="get" action="https://whatson.ae" class="header-mobile__menu__search__form search__form__">
<input type="text" name="s" value="" placeholder="Search" class="header-mobile__menu__search__textbox">
</form>
<div class="header-mobile__menu__more">
<a href="">MORE &nbsp;<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/down-arrow-white-new.svg" width="12" class="more-down-btn" alt="more button icon"></a>
</div>
</div>
<div>
<ul class="header-mobile__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li>
<a href="https://whatson.ae/section/christmas/" class="hover-nav"><span>Christmas</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
<div class="header-mobile___signup">
<div class="header-mobile___signup__btn">
SIGN UP & CUSTOMISE
</div>
</div>
</div>
</div>
</div>
</header>
<div class="article-content max-width">
<div class="article-content__inner">
<div class="article-content__flex-row">
<div class="article-content__left">

<div class="article-content__left__top">
<div class="article-content__image lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?fit=1024%2C444&ssl=1)">
</div>

<h1 class="article-content__title">
<span class="outerSpan">
<span class="innerSpan">
The best truffle pizzas in Dubai right now </span>
</span>
</h1>
</div>
<div class="article-content__meta">
 
<div class="article-content__social">
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/" data-picture="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?fit=1024%2C444&ssl=1" data-name="The best truffle pizzas in Dubai right now" data-caption="The best truffle pizzas in Dubai right now" data-description="It’s not National Pizza Day or anything like that. We’re just really, really hungry… Dubai residents are only human, and therefore love pizza. And despite the abundant pizza varieties in&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/" data-picture="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?fit=1024%2C444&ssl=1" data-name="The best truffle pizzas in Dubai right now" data-caption="The best truffle pizzas in Dubai right now" data-description="It’s not National Pizza Day or anything like that. We’re just really, really hungry… Dubai residents are only human, and therefore love pizza. And despite the abundant pizza varieties in&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/" data-picture="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?fit=1024%2C444&ssl=1" data-name="The best truffle pizzas in Dubai right now" data-caption="The best truffle pizzas in Dubai right now" data-description="It’s not National Pizza Day or anything like that. We’re just really, really hungry… Dubai residents are only human, and therefore love pizza. And despite the abundant pizza varieties in&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/" data-picture="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?fit=1024%2C444&ssl=1" data-name="The best truffle pizzas in Dubai right now" data-caption="The best truffle pizzas in Dubai right now" data-description="It’s not National Pizza Day or anything like that. We’re just really, really hungry… Dubai residents are only human, and therefore love pizza. And despite the abundant pizza varieties in&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__tags article-content__tags--top">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/eat/">
Eat & Drink </a>
</div>

</div>

<div class="article-content__author">
<div class="article-content__author__image">
<img alt="Laura Coughlin" src="https://whatson.ae/dubai/wp-content/uploads/2014/06/Laura-Coughlin_avatar_1401864675.jpg" class="avatar avatar-45 photo jetpack-lazy-image" height="45" width="45" data-lazy-src="https://whatson.ae/dubai/wp-content/uploads/2014/06/Laura-Coughlin_avatar_1401864675.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Laura Coughlin' src='https://whatson.ae/dubai/wp-content/uploads/2014/06/Laura-Coughlin_avatar_1401864675.jpg' class='avatar avatar-45 photo' height='45' width='45' /></noscript> </div>
<div class="article-content__author__detail">
Written by: <br><strong> Laura Coughlin </strong><br>
45 minutes ago </div>
</div>
</div>

<div class="article-content__description">
<div class="article-text"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><h4>It&rsquo;s not National Pizza Day or anything like that. We&rsquo;re just really, really hungry&hellip;</h4><p>Dubai residents are only human, and therefore love pizza. And despite the abundant pizza varieties in town, there&rsquo;s something about the truffle pizza that gets us all a little crazy.</p><p>As with all of our <em>What&rsquo;s On</em> lists, we may have left off your favourite place, and indeed you may not agree with our definitive list of top truffle pie in the city, but that&rsquo;s what the comments section of our Facebook page is for.</p><div class="gallery__empty"></div><p>But enough with the formalities: here are some great truffle pizzas in Dubai. Go eat them now&hellip;</p><h3><strong>Il Borro Tuscan Bistro</strong></h3><p><img class="size-full wp-image-110722 alignnone jetpack-lazy-image" src="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Il-Borro.jpg" alt data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Il-Borro.jpg?w=590&amp;ssl=1 590w, https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Il-Borro.jpg?resize=300%2C203&amp;ssl=1 300w, https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Il-Borro.jpg?resize=588%2C400&amp;ssl=1 588w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Il-Borro.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></p><noscript><img class="size-full wp-image-110722 alignnone" src="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Il-Borro.jpg" alt="" srcset="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Il-Borro.jpg?w=590&amp;ssl=1 590w, https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Il-Borro.jpg?resize=300%2C203&amp;ssl=1 300w, https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Il-Borro.jpg?resize=588%2C400&amp;ssl=1 588w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1"></noscript><p>&ldquo;Did you order the truffle pizza?&rdquo; Those are typically the first six words uttered in response to anyone who says they&rsquo;ve just been for dinner Il Borro Tuscan Bistro. Their pizza al tartufo (Dhs165) served with Umbrian black winter truffle and buffalo mozzarella is to die for, but as our Restaurant Of The Year (and Favourite Italian Restaurant), should we really be surprised that they serve one of the best truffle pizzas in town?<br>
<em>Il Borro Tuscan Bistro, Jumeirah Al Naseem, Jumeirah St, Dubai, daily noon to 3.30pm and 7pm to 1am. Tel: (04) 275 2555.&nbsp;<a href="http://ilborrotuscanbistro.ae/">ilborrotuscanbistro.ae</a></em></p><h3><strong>DRIFT Beach Dubai</strong></h3><p><img class="size-full wp-image-110723 alignnone jetpack-lazy-image" src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Drift-truffle.jpg" alt data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Drift-truffle.jpg?w=590&amp;ssl=1 590w, https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Drift-truffle.jpg?resize=300%2C203&amp;ssl=1 300w, https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Drift-truffle.jpg?resize=588%2C400&amp;ssl=1 588w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Drift-truffle.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></p><noscript><img class="size-full wp-image-110723 alignnone" src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Drift-truffle.jpg" alt="" srcset="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Drift-truffle.jpg?w=590&amp;ssl=1 590w, https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Drift-truffle.jpg?resize=300%2C203&amp;ssl=1 300w, https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Drift-truffle.jpg?resize=588%2C400&amp;ssl=1 588w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1"></noscript><div class="empty-ad"></div><p>Made for sharing, but better to keep for yourself, Drift&rsquo;s stone baked pizza comes oozing with cheese and sprinkled with black truffle and portobello mushrooms. The thin base is&nbsp;crisp and fresh which balances out the rich, flavourful truffle to create a mouth-watering combination.<br>
<em>One&amp;Only Royal Mirage, Dubai Marina, 10am to 7.30pm, daily Dhs140. Tel: (04) 315 2200.&nbsp;Taxi: One&amp;Only Royal Mirage.&nbsp;<a href="http://driftbeachdubai.com/">driftbeachdubai.com</a></em></p><h3><strong>The Maine Oyster Bar &amp; Grill</strong></h3><p><img class="size-full wp-image-110724 alignnone jetpack-lazy-image" src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.01.45-PM.png" alt data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.01.45-PM.png?w=590&amp;ssl=1 590w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.01.45-PM.png?resize=300%2C203&amp;ssl=1 300w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.01.45-PM.png?resize=588%2C400&amp;ssl=1 588w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.01.45-PM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></p><noscript><img class="size-full wp-image-110724 alignnone" src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.01.45-PM.png" alt="" srcset="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.01.45-PM.png?w=590&amp;ssl=1 590w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.01.45-PM.png?resize=300%2C203&amp;ssl=1 300w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.01.45-PM.png?resize=588%2C400&amp;ssl=1 588w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1"></noscript><p>Maybe you&rsquo;ve never gotten to the pizza, because everything else at The Maine is so good. It&rsquo;s OK, we forgive you. But now that you&rsquo;re older, wiser, and more poised, you should have no trouble marching into the handsome brasserie and proudly ordering the mushroom and truffle pizza: a powerhouse of Swiss mushroom and black truffle on a thin crust pie.<br>
<i>DoubleTree By Hilton Hotel, JBR, Dubai, daily noon until midnight. Tel: (04) 4576719. Taxi: DoubleTree Hilton. <a href="http://themaine.ae" target="_blank" rel="noopener noreferrer">themaine.ae</a></i></p><div class="youmayalso__empty"><div></div></div><h3><strong>Bussola</strong></h3><p><img class="size-full wp-image-110727 alignnone jetpack-lazy-image" src="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.10.14-PM.png" alt data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.10.14-PM.png?w=590&amp;ssl=1 590w, https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.10.14-PM.png?resize=300%2C203&amp;ssl=1 300w, https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.10.14-PM.png?resize=588%2C400&amp;ssl=1 588w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.10.14-PM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></p><noscript><img class="size-full wp-image-110727 alignnone" src="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.10.14-PM.png" alt="" srcset="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.10.14-PM.png?w=590&amp;ssl=1 590w, https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.10.14-PM.png?resize=300%2C203&amp;ssl=1 300w, https://i1.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.10.14-PM.png?resize=588%2C400&amp;ssl=1 588w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1"></noscript><p>Yet another Dubai-approved pizza spot, Bussola has become Marina favourite. The place pretty much does every pizza style you can imagine, including the very tasty la bussola (Dhs95), with tomato sauce, mozzarella cheese, datterino tomatoes, bresaola, porcini mushrooms,&nbsp;<span class="s1">Parmigiano Reggiano cheese, and truffle oil</span>. Bring your appetite &rsquo;cause these pizzas are big.<br>
<span class="s2"><i>The Westin Mina Seyahi, Dubai Marina, Dubai, noon to 11.30pm. Tel: (04) 5117391. </i></span><span class="s1"><i><a href="http://www.bussoladubai.com/" target="_blank" rel="noopener noreferrer">westinminaseyahi.com</a>.</i></span></p><h3><strong>Pinza</strong></h3><p><img class="size-full wp-image-110725 alignnone jetpack-lazy-image" src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.03.43-PM.png" alt data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.03.43-PM.png?w=590&amp;ssl=1 590w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.03.43-PM.png?resize=300%2C203&amp;ssl=1 300w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.03.43-PM.png?resize=588%2C400&amp;ssl=1 588w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.03.43-PM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></p><noscript><img class="size-full wp-image-110725 alignnone" src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.03.43-PM.png" alt="" srcset="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.03.43-PM.png?w=590&amp;ssl=1 590w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.03.43-PM.png?resize=300%2C203&amp;ssl=1 300w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.03.43-PM.png?resize=588%2C400&amp;ssl=1 588w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1"></noscript><p>Vegan pizza might be a turn-off, but we have two things to say to you: 1) there are some non-vegan options at Pinza, and 2) the vegan stuff&rsquo;s actually really good. Add regular cheese to the Truffle Goodness pizza if you want, but do us a favour and give the vegan cheese a shot &ndash; we&rsquo;re willing to bet you wouldn&rsquo;t even know it&rsquo;s vegan.<br>
<em><a href="http://pinza.com" target="_blank" rel="noopener noreferrer">pinza.com</a></em></p><h3><strong>Carine</strong></h3><p><img class="size-full wp-image-110728 alignnone jetpack-lazy-image" src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.12.32-PM.png" alt data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.12.32-PM.png?w=590&amp;ssl=1 590w, https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.12.32-PM.png?resize=300%2C203&amp;ssl=1 300w, https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.12.32-PM.png?resize=588%2C400&amp;ssl=1 588w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.12.32-PM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></p><noscript><img class="size-full wp-image-110728 alignnone" src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.12.32-PM.png" alt="" srcset="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.12.32-PM.png?w=590&amp;ssl=1 590w, https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.12.32-PM.png?resize=300%2C203&amp;ssl=1 300w, https://i2.wp.com/whatson.ae/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-2.12.32-PM.png?resize=588%2C400&amp;ssl=1 588w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1"></noscript><p>This lovely French restaurant at the Emirates Golf Club, from the chef behind new hotspot Gaia, opened quietly in 2018, serving some excellent Mediterranean fare. Here&rsquo;s the thing, though: They have a dish labelled the truffle tart, that&rsquo;s basically a pizza &ndash; and a brilliant one at that &ndash; thin and crispy and covered in cheesy, truffley goodness.<br>
<em>Carine, Emirates Golf Club, Dubai, daily 7pm to 11pm. Tel: (04) 417 9999. <a href="https://www.facebook.com/carinerestaurant/" target="_blank" rel="noopener noreferrer">Facebook.com/Carine</a></em></p></div><p></p>

<div class="article-content__sign-up">
<div class="article-content__sign-up__btn hover-opacity">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">
Sign up!
</a>
</div>
<div class="article-content__sign-up__text">
> Sign up for FREE to get exclusive updates that you are interested in
</div>
</div>

<div class="article-content__footer-meta">
<div class="article-content__footer-meta__social">
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/" data-picture="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?fit=1024%2C444&ssl=1" data-name="The best truffle pizzas in Dubai right now" data-caption="The best truffle pizzas in Dubai right now" data-description="It’s not National Pizza Day or anything like that. We’re just really, really hungry… Dubai residents are only human, and therefore love pizza. And despite the abundant pizza varieties in&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/" data-picture="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?fit=1024%2C444&ssl=1" data-name="The best truffle pizzas in Dubai right now" data-caption="The best truffle pizzas in Dubai right now" data-description="It’s not National Pizza Day or anything like that. We’re just really, really hungry… Dubai residents are only human, and therefore love pizza. And despite the abundant pizza varieties in&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/" data-picture="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?fit=1024%2C444&ssl=1" data-name="The best truffle pizzas in Dubai right now" data-caption="The best truffle pizzas in Dubai right now" data-description="It’s not National Pizza Day or anything like that. We’re just really, really hungry… Dubai residents are only human, and therefore love pizza. And despite the abundant pizza varieties in&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/" data-picture="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?fit=1024%2C444&ssl=1" data-name="The best truffle pizzas in Dubai right now" data-caption="The best truffle pizzas in Dubai right now" data-description="It’s not National Pizza Day or anything like that. We’re just really, really hungry… Dubai residents are only human, and therefore love pizza. And despite the abundant pizza varieties in&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__footer-meta__tags">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/eat/">
Eat & Drink </a>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__right">

<div class="article-content--top-right-parent">
<div class="ad-wrapper article-content--top-right">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564907824853-0'>
<script>
                                                googletag.cmd.push(function() {
                                                    var slot = googletag.defineSlot('/21835097498/WhatsOn_Eat_MPU', [300, 250], 'div-gpt-ad-1564907824853-0').addService(googletag.pubads());
                                                    googletag.display('div-gpt-ad-1564907824853-0');
                                                    googletag.pubads().refresh([slot]);
                                                });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles special-articles--right-side editors-pick__styl2">
<div class="article-content__title-without-bg">
<div class="article-content__title-without-bg__text">EDITOR’S PICKS</div>
</div>
<div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-where-to-spend-christmas-eve-in-dubai/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2019/11/christmas-eve-feat.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-where-to-spend-christmas-eve-in-dubai/">
<span class="outerSpan">
<span class="innerSpan">
Christmas in Dubai: Where to spend Christmas Eve
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-where-to-spend-christmas-eve-in-dubai/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-christmas-day-lunch-and-dinners/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2019/11/hero-christmas.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-christmas-day-lunch-and-dinners/">
<span class="outerSpan">
<span class="innerSpan">
Christmas in Dubai: Christmas Day lunch, brunch and dinners
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-christmas-day-lunch-and-dinners/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-things-to-do-on-boxing-day/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2019/11/Pierchic-featured-1.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-things-to-do-on-boxing-day/">
<span class="outerSpan">
<span class="innerSpan">
Christmas in Dubai: Things to do on Boxing Day
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-things-to-do-on-boxing-day/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/where-to-watch-fireworks-on-new-years-eve-in-dubai-2019/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2019/12/NYE-fireworks-featured.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/where-to-watch-fireworks-on-new-years-eve-in-dubai-2019/">
<span class="outerSpan">
<span class="innerSpan">
Where to watch fireworks on New Year's Eve in Dubai 2019
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/where-to-watch-fireworks-on-new-years-eve-in-dubai-2019/">READ MORE</a>
</div>
</div>
</div>
</div>

<div class="ad-wrapper second__MPU">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564907824853-0-01'>
<script>
                                            googletag.cmd.push(function() {
                                                var slot = googletag.defineSlot('/21835097498/WhatsOn_Eat_MPU', [300, 250], 'div-gpt-ad-1564907824853-0-01').addService(googletag.pubads());
                                                googletag.display('div-gpt-ad-1564907824853-0-01');
                                                googletag.pubads().refresh([slot]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles--right-side">
<div class="special-articles">
<div class="special-articles__title">
<span>MOST POPULAR</span>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
 <div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/uae-salary-guide-how-much-should-you-be-earning-in-2020/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2019/09/Dubai-Marina-featured.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/uae-salary-guide-how-much-should-you-be-earning-in-2020/">
UAE salary guide: How much should you be earning in 2020? </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/dubais-saltbae-burger-is-giving-away-free-burgers-for-ladies/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2019/12/saltbae-veggie-burger-feat.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/dubais-saltbae-burger-is-giving-away-free-burgers-for-ladies/">
Dubai's Saltbae Burger is giving away free burgers for ladies </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/you-can-now-explore-this-haunted-palace-in-ras-al-khaimah/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2019/12/Al-Qasimi-featured.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/you-can-now-explore-this-haunted-palace-in-ras-al-khaimah/">
You can now explore this 'haunted' palace in Ras Al Khaimah </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/uae-winter-officially-starts-on-sunday-december-22/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2019/12/dubai-winter-featured.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/uae-winter-officially-starts-on-sunday-december-22/">
UAE winter officially starts on Sunday December 22 </a>
</div>
</div>
</div>
</div>
</div>

<div class="checkArticleHalfpage"></div>
<div class="ad-wrapper hp_floatAd">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x600">

<div class="">
<div id='div-gpt-ad-1564907824853-0-hp'>
<script>
                                            googletag.cmd.push(function() {
                                                var slot = googletag.defineSlot('/21835097498/WhatsOn_Eat_HP', [300, 600], 'div-gpt-ad-1564907824853-0-hp').addService(googletag.pubads());
                                                googletag.display('div-gpt-ad-1564907824853-0-hp');
                                                googletag.pubads().refresh([slot]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__title-without-bg you__should__also">
<div class="article-content__title-without-bg__text">YOU SHOULD CHECK OUT</div>
</div>
<div class="home-content max-width">
<div class="home-content__inner" id="home-page-grid">

<div class="mobile__slider-category">
<div class="mobile__slider-category__inner" data-current-cat="">
<div class="mobile__slider-category__each" data-cat="all">
<div class="mobile__slider-category__title" data-cat="all">
LATEST STORIES
</div>
<div class="mobile__slider-category__image">
<a href="https://whatson.ae/2019/12/address-sky-view-is-now-open-in-downtown-dubai/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/address-sky-view-featured.jpg?fit=663%2C400&amp;ssl=1" class="skip-lazy wp-post-image" alt><noscript><img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/address-sky-view-featured.jpg?fit=663%2C400&amp;ssl=1" class="skip-lazy wp-post-image" alt="" /></noscript> </a>
</div>
<div class="mobile__slider-category__descp">
<a href="https://whatson.ae/2019/12/address-sky-view-is-now-open-in-downtown-dubai/">
Address Sky View is now open in Downtown Dubai </a>
</div>
</div>
<div class="mobile__slider-category__each" data-cat="news">
<div class="mobile__slider-category__title" data-cat="news">
NEWS
</div>
<div class="mobile__slider-category__image">
<a href="https://whatson.ae/2019/12/outrageous-services-that-make-dubai-life-even-easier/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?fit=963%2C400&amp;ssl=1" class="skip-lazy wp-post-image" alt srcset="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?w=963&amp;ssl=1 963w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?resize=300%2C125&amp;ssl=1 300w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?resize=768%2C319&amp;ssl=1 768w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?resize=590%2C245&amp;ssl=1 590w" sizes="(max-width: 963px) 100vw, 963px"><noscript><img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?fit=963%2C400&amp;ssl=1" class="skip-lazy wp-post-image" alt="" srcset="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?w=963&amp;ssl=1 963w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?resize=300%2C125&amp;ssl=1 300w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?resize=768%2C319&amp;ssl=1 768w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?resize=590%2C245&amp;ssl=1 590w" sizes="(max-width: 963px) 100vw, 963px" /></noscript> </a>
</div>
<div class="mobile__slider-category__descp">
<a href="https://whatson.ae/2019/12/outrageous-services-that-make-dubai-life-even-easier/">
6 extravagant services that make Dubai life even easier </a>
</div>
</div>
<div class="mobile__slider-category__each" data-cat="eat">
<div class="mobile__slider-category__title" data-cat="eat">
EAT &amp; DRINK
</div>
<div class="mobile__slider-category__image">
<a href="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?fit=1024%2C444&amp;ssl=1" class="skip-lazy wp-post-image" alt srcset="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?resize=300%2C130&amp;ssl=1 300w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?resize=768%2C333&amp;ssl=1 768w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?resize=1024%2C444&amp;ssl=1 1024w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?resize=590%2C256&amp;ssl=1 590w" sizes="(max-width: 1024px) 100vw, 1024px"><noscript><img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?fit=1024%2C444&amp;ssl=1" class="skip-lazy wp-post-image" alt="" srcset="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?resize=300%2C130&amp;ssl=1 300w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?resize=768%2C333&amp;ssl=1 768w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?resize=1024%2C444&amp;ssl=1 1024w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?resize=590%2C256&amp;ssl=1 590w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> </a>
</div>
<div class="mobile__slider-category__descp">
<a href="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/">
The best truffle pizzas in Dubai right now </a>
</div>
</div>
<div class="mobile__slider-category__each" data-cat="things-to-do">
<div class="mobile__slider-category__title" data-cat="things-to-do">
THINGS TO DO
</div>
<div class="mobile__slider-category__image">
<a href="https://whatson.ae/2019/12/dubai-shopping-festival-to-host-a-huge-12-hour-flash-sale-this-weekend/">
<img src="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/12/Mall-of-emirates-featured.jpg?fit=663%2C400&amp;ssl=1" class="skip-lazy wp-post-image" alt><noscript><img src="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/12/Mall-of-emirates-featured.jpg?fit=663%2C400&amp;ssl=1" class="skip-lazy wp-post-image" alt="" /></noscript> </a>
</div>
<div class="mobile__slider-category__descp">
<a href="https://whatson.ae/2019/12/dubai-shopping-festival-to-host-a-huge-12-hour-flash-sale-this-weekend/">
Dubai Shopping Festival to host a huge 12-hour flash sale this weekend </a>
</div>
</div>
<div class="mobile__slider-category__each" data-cat="nightlife">
<div class="mobile__slider-category__title" data-cat="nightlife">
NIGHTLIFE
</div>
<div class="mobile__slider-category__image">
<a href="https://whatson.ae/2019/12/heres-8-fresh-outdoor-terraces-in-dubai-to-check-out/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?fit=963%2C400&amp;ssl=1" class="skip-lazy wp-post-image" alt srcset="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?w=963&amp;ssl=1 963w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?resize=300%2C125&amp;ssl=1 300w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?resize=768%2C319&amp;ssl=1 768w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?resize=590%2C245&amp;ssl=1 590w" sizes="(max-width: 963px) 100vw, 963px"><noscript><img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?fit=963%2C400&amp;ssl=1" class="skip-lazy wp-post-image" alt="" srcset="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?w=963&amp;ssl=1 963w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?resize=300%2C125&amp;ssl=1 300w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?resize=768%2C319&amp;ssl=1 768w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?resize=590%2C245&amp;ssl=1 590w" sizes="(max-width: 963px) 100vw, 963px" /></noscript> </a>
</div>
<div class="mobile__slider-category__descp">
<a href="https://whatson.ae/2019/12/heres-8-fresh-outdoor-terraces-in-dubai-to-check-out/">
8 of the best outdoor terraces in Dubai </a>
</div>
</div>
</div>
</div>
<div class="placeholder-section">
<div class="placeholder-articles">
<div class="placeholder-articles__each">
<div class="placeholder-articles__image"></div>
<div class="placeholder-articles__titles">
<span class="outerSpan">
<span class="innerSpan">
19 roast dinners in Dubai to try (the pics will make you hungry right now)
</span>
</span>
</div>
</div>
<div class="placeholder-articles__each">
<div class="placeholder-articles__image"></div>
<div class="placeholder-articles__titles">
<span class="outerSpan">
<span class="innerSpan">
19 roast dinners in Dubai to try (the pics will make you hungry right now)
</span>
</span>
</div>
</div>
<div class="placeholder-articles__each">
<div class="placeholder-articles__image"></div>
<div class="placeholder-articles__titles">
<span class="outerSpan">
<span class="innerSpan">
19 roast dinners in Dubai to try (the pics will make you hungry right now)
</span>
</span>
</div>
</div>
<div class="placeholder-articles__each">
<div class="placeholder-articles__image"></div>
<div class="placeholder-articles__titles">
<span class="outerSpan">
<span class="innerSpan">
19 roast dinners in Dubai to try (the pics will make you hungry right now)
</span>
</span>
</div>
</div>
<div class="placeholder-articles__each">
<div class="placeholder-articles__image"></div>
<div class="placeholder-articles__titles">
<span class="outerSpan">
<span class="innerSpan">
19 roast dinners in Dubai to try (the pics will make you hungry right now)
</span>
</span>
</div>
</div>
</div>
</div>

<div class="infi-scroll-repeator" data-device="" data-page="1" data-category="" data-total="20" style="min-height: 50px;" data-post="144894,144887,144830,144823">
<div class="grid-sizer"></div>
<div class="gutter-sizer"></div>

<div class="each-cell each-cell--wide latest-news--top--desktop ms">
<div class="latest-news">
<h1 class="latest-news__title">
LATEST STORIES
</h1>
<div class="latest-news__content">
<div class="latest-news__titles">
<div class="latest-news__titles__each active">
<a href="https://whatson.ae/2019/12/address-sky-view-is-now-open-in-downtown-dubai/">
<span>
Address Sky View is now open in Downtown Dubai </span>
</a>
</div>
<div class="latest-news__titles__each ">
<a href="https://whatson.ae/2019/12/dubai-shopping-festival-to-host-a-huge-12-hour-flash-sale-this-weekend/">
<span>
Dubai Shopping Festival to host a huge 12-hour flash sale this weekend </span>
</a>
</div>
<div class="latest-news__titles__each ">
<a href="https://whatson.ae/2019/12/8-awesome-things-to-do-in-dubai-this-week-7/">
<span>
8 awesome things to do in Dubai this week </span>
</a>
</div>
<div class="latest-news__titles__each ">
<a href="https://whatson.ae/2019/12/snapped-celebrities-spotted-in-the-uae-this-week-70/">
<span>
Snapped: Celebrities spotted in the UAE this week </span>
</a>
</div>
</div>
<div class="latest-news__videos">
<a href="https://whatson.ae/2019/12/address-sky-view-is-now-open-in-downtown-dubai/" class="latest-news__videos__each active lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/ASV-Lobby-sml.jpg?fit=590%2C400&ssl=1)"></a>
<a href="https://whatson.ae/2019/12/dubai-shopping-festival-to-host-a-huge-12-hour-flash-sale-this-weekend/" class="latest-news__videos__each  lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/Mall-of-emirates-slider.jpg?fit=590%2C400&ssl=1)"></a>
<a href="https://whatson.ae/2019/12/8-awesome-things-to-do-in-dubai-this-week-7/" class="latest-news__videos__each  lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/Souk-Madinat-Jumeirah-Festive-market.jpg?fit=590%2C400&ssl=1)"></a>
<a href="https://whatson.ae/2019/12/snapped-celebrities-spotted-in-the-uae-this-week-70/" class="latest-news__videos__each  lazy" data-bg="url(https://i1.wp.com/whatson.ae/wp-content/uploads/2019/12/Celebs-slider.jpg?fit=590%2C400&ssl=1)"></a>
</div>
</div>
</div>
</div>


<div class="each-cell each-cell--mobile">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/dubai-shopping-festival-to-host-a-huge-12-hour-flash-sale-this-weekend/">
<img src="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/12/Mall-of-emirates-featured.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/12/Mall-of-emirates-featured.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/dubai-shopping-festival-to-host-a-huge-12-hour-flash-sale-this-weekend/">
<span class="outerSpan">
<span class="innerSpan">
Dubai Shopping Festival to host a huge 12-hour flash sale this weekend </span>
</span>
 </a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/dubai-shopping-festival-to-host-a-huge-12-hour-flash-sale-this-weekend/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell each-cell--mobile">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/8-awesome-things-to-do-in-dubai-this-week-7/">
<img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/12/souk-madinat-festive-feat.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/12/souk-madinat-festive-feat.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/8-awesome-things-to-do-in-dubai-this-week-7/">
<span class="outerSpan">
<span class="innerSpan">
8 awesome things to do in Dubai this week </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/8-awesome-things-to-do-in-dubai-this-week-7/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell each-cell--mobile">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/snapped-celebrities-spotted-in-the-uae-this-week-70/">
<img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/12/Celebs-Featured-2.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/12/Celebs-Featured-2.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/snapped-celebrities-spotted-in-the-uae-this-week-70/">
<span class="outerSpan">
<span class="innerSpan">
Snapped: Celebrities spotted in the UAE this week </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/snapped-celebrities-spotted-in-the-uae-this-week-70/">READ MORE</a>
</div>
</div>
</div>


<div class="each-cell first-ad-300x250 ad-cell">
<div class="ad-wrapper">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564907784801-0' class="ad-c">
<script>
                                googletag.cmd.push(function() {
                                    var slot = googletag.defineSlot('/21835097498/WhatsOn_Home_MPU', [300, 250], 'div-gpt-ad-1564907784801-0').addService(googletag.pubads());
                                    googletag.display('div-gpt-ad-1564907784801-0');
                                    googletag.pubads().refresh([slot]);
                                });
                            </script>
</div>
</div>
</div>
</div>
</div>
<div class="follow-us">
<div class="follow-us__title">
FOLLOW US
</div>
<div class="follow-us__content">
<div class="follow-us__each hover-move-up">
<a href="https://www.facebook.com/WhatsOnDubai/" target="_blank"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="25" alt="facebook follow"></a>
</div>
<div class="follow-us__each hover-move-up">
<a href="https://twitter.com/WhatsOnDubai" target="_blank"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="25" alt="twitter follow"></a>
</div>
<div class="follow-us__each hover-move-up">
<a href="https://www.instagram.com/whatsondubai/" target="_blank"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/instagram.svg" width="25" alt="instagram follow"></a>
</div>

</div>
<div class="follow-us__descp">
Loved by <span>617k</span> people across the UAE
</div>
</div>
</div>

<div class="each-cell special-article-wrapper mobile__show">
<div class="special-articles">
<div class="special-articles__title">
<span>MOST POPULAR</span>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/uae-salary-guide-how-much-should-you-be-earning-in-2020/" class="lazy" data-bg="url(https://i2.wp.com/whatson.ae/wp-content/uploads/2019/09/Dubai-Marina-featured.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/uae-salary-guide-how-much-should-you-be-earning-in-2020/">
UAE salary guide: How much should you be earning in 2020? </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/dubais-saltbae-burger-is-giving-away-free-burgers-for-ladies/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/saltbae-veggie-burger-feat.jpg?fit=663%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/dubais-saltbae-burger-is-giving-away-free-burgers-for-ladies/">
Dubai's Saltbae Burger is giving away free burgers for ladies </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/you-can-now-explore-this-haunted-palace-in-ras-al-khaimah/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/Al-Qasimi-featured.jpg?fit=663%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/you-can-now-explore-this-haunted-palace-in-ras-al-khaimah/">
You can now explore this 'haunted' palace in Ras Al Khaimah </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/uae-winter-officially-starts-on-sunday-december-22/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/dubai-winter-featured.jpg?fit=663%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/uae-winter-officially-starts-on-sunday-december-22/">
UAE winter officially starts on Sunday December 22 </a>
</div>
</div>
</div>
</div>
</div>

<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/heres-8-fresh-outdoor-terraces-in-dubai-to-check-out/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?fit=963%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?w=963&amp;ssl=1 963w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?resize=300%2C125&amp;ssl=1 300w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?resize=768%2C319&amp;ssl=1 768w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?resize=590%2C245&amp;ssl=1 590w" data-lazy-sizes="(max-width: 963px) 100vw, 963px" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/District-terrace-Feat.jpg?fit=963%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/heres-8-fresh-outdoor-terraces-in-dubai-to-check-out/">
<span class="outerSpan">
<span class="innerSpan">
8 of the best outdoor terraces in Dubai </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/heres-8-fresh-outdoor-terraces-in-dubai-to-check-out/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?fit=1024%2C444&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?resize=300%2C130&amp;ssl=1 300w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?resize=768%2C333&amp;ssl=1 768w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?resize=1024%2C444&amp;ssl=1 1024w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?resize=590%2C256&amp;ssl=1 590w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/03/il-borro-feat.jpg?fit=1024%2C444&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/">
<span class="outerSpan">
<span class="innerSpan">
The best truffle pizzas in Dubai right now </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/the-best-truffle-pizzas-in-dubai-right-now/">READ MORE</a>
</div>
</div>
</div>

<div class="each-cell editors-pick--home special-article-wrapper mobile__hide">
<div class="special-articles">
<div class="special-articles__title">
<a href="https://whatson.ae/section/christmas/"><span>CHRISTMAS</span></a>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-where-to-spend-christmas-eve-in-dubai/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/11/christmas-eve-feat.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-where-to-spend-christmas-eve-in-dubai/">
Christmas in Dubai: Where to spend Christmas Eve </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-christmas-day-lunch-and-dinners/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/11/hero-christmas.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-christmas-day-lunch-and-dinners/">
Christmas in Dubai: Christmas Day lunch, brunch and dinners </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-things-to-do-on-boxing-day/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/11/Pierchic-featured-1.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-things-to-do-on-boxing-day/">
Christmas in Dubai: Things to do on Boxing Day </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/where-to-watch-fireworks-on-new-years-eve-in-dubai-2019/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/NYE-fireworks-featured.jpg?fit=663%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/where-to-watch-fireworks-on-new-years-eve-in-dubai-2019/">
Where to watch fireworks on New Year's Eve in Dubai 2019 </a>
</div>
</div>
</div>
</div>
</div>

<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/theres-a-new-festive-market-in-dubai-festival-city/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/dfc-newhero.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/dfc-newhero.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/theres-a-new-festive-market-in-dubai-festival-city/">
<span class="outerSpan">
<span class="innerSpan">
There’s a new festive market in Dubai Festival City </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/theres-a-new-festive-market-in-dubai-festival-city/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/see-the-burj-khalifa-fireworks-from-this-downtown-dubai-hotel/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/Roda-Almurooj-featured.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/Roda-Almurooj-featured.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/see-the-burj-khalifa-fireworks-from-this-downtown-dubai-hotel/">
<span class="outerSpan">
<span class="innerSpan">
See the Burj Khalifa fireworks from this Downtown Dubai hotel </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/see-the-burj-khalifa-fireworks-from-this-downtown-dubai-hotel/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/all-the-dubai-restaurants-we-said-goodbye-to-in-2019/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/beefbar-featured-RIP.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/beefbar-featured-RIP.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/all-the-dubai-restaurants-we-said-goodbye-to-in-2019/">
<span class="outerSpan">
<span class="innerSpan">
All the Dubai restaurants we said goodbye to in 2019 </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/all-the-dubai-restaurants-we-said-goodbye-to-in-2019/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell empty"></div>

<div class="each-cell ad-cell">
<div class="ad-wrapper">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564907784801-0__ad__second__id2' class="ad-c">
<script>
                                googletag.cmd.push(function() {
                                    var slot = googletag.defineSlot('/21835097498/WhatsOn_Home_MPU', [300, 250], 'div-gpt-ad-1564907784801-0__ad__second__id2').addService(googletag.pubads());
                                    googletag.display('div-gpt-ad-1564907784801-0__ad__second__id2');
                                    googletag.pubads().refresh([slot]);
                                });
                            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="each-cell special-article-wrapper mobile__hide">
<div class="special-articles">
<div class="special-articles__title">
<span>MOST POPULAR</span>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/uae-salary-guide-how-much-should-you-be-earning-in-2020/" class="lazy" data-bg="url(https://i2.wp.com/whatson.ae/wp-content/uploads/2019/09/Dubai-Marina-featured.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/uae-salary-guide-how-much-should-you-be-earning-in-2020/">
UAE salary guide: How much should you be earning in 2020? </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/dubais-saltbae-burger-is-giving-away-free-burgers-for-ladies/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/saltbae-veggie-burger-feat.jpg?fit=663%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/dubais-saltbae-burger-is-giving-away-free-burgers-for-ladies/">
Dubai's Saltbae Burger is giving away free burgers for ladies  </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/you-can-now-explore-this-haunted-palace-in-ras-al-khaimah/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/Al-Qasimi-featured.jpg?fit=663%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/you-can-now-explore-this-haunted-palace-in-ras-al-khaimah/">
You can now explore this 'haunted' palace in Ras Al Khaimah </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/uae-winter-officially-starts-on-sunday-december-22/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/dubai-winter-featured.jpg?fit=663%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/uae-winter-officially-starts-on-sunday-december-22/">
UAE winter officially starts on Sunday December 22 </a>
</div>
</div>
</div>
</div>
</div>

<div class="each-cell editors-pick--home special-article-wrapper mobile__show">
<div class="special-articles">
<div class="special-articles__title">
<a href="https://whatson.ae/section/christmas/"><span>CHRISTMAS</span></a>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-where-to-spend-christmas-eve-in-dubai/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/11/christmas-eve-feat.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-where-to-spend-christmas-eve-in-dubai/">
Christmas in Dubai: Where to spend Christmas Eve </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-christmas-day-lunch-and-dinners/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/11/hero-christmas.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-christmas-day-lunch-and-dinners/">
Christmas in Dubai: Christmas Day lunch, brunch and dinners </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
 <a href="https://whatson.ae/2019/11/christmas-in-dubai-things-to-do-on-boxing-day/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/11/Pierchic-featured-1.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/11/christmas-in-dubai-things-to-do-on-boxing-day/">
Christmas in Dubai: Things to do on Boxing Day </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/where-to-watch-fireworks-on-new-years-eve-in-dubai-2019/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/NYE-fireworks-featured.jpg?fit=663%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/where-to-watch-fireworks-on-new-years-eve-in-dubai-2019/">
Where to watch fireworks on New Year's Eve in Dubai 2019 </a>
</div>
</div>
</div>
</div>
</div>

<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/outrageous-services-that-make-dubai-life-even-easier/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?fit=963%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?w=963&amp;ssl=1 963w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?resize=300%2C125&amp;ssl=1 300w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?resize=768%2C319&amp;ssl=1 768w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?resize=590%2C245&amp;ssl=1 590w" data-lazy-sizes="(max-width: 963px) 100vw, 963px" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/08/Extra-services-featured.jpg?fit=963%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/outrageous-services-that-make-dubai-life-even-easier/">
<span class="outerSpan">
<span class="innerSpan">
6 extravagant services that make Dubai life even easier </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/outrageous-services-that-make-dubai-life-even-easier/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/new-road-toll-charges-to-be-introduced-in-abu-dhabi/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/09/Abu-Dhabi-Featured.jpg?fit=963%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/09/Abu-Dhabi-Featured.jpg?w=963&amp;ssl=1 963w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/09/Abu-Dhabi-Featured.jpg?resize=300%2C125&amp;ssl=1 300w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/09/Abu-Dhabi-Featured.jpg?resize=768%2C319&amp;ssl=1 768w, https://i0.wp.com/whatson.ae/wp-content/uploads/2019/09/Abu-Dhabi-Featured.jpg?resize=590%2C245&amp;ssl=1 590w" data-lazy-sizes="(max-width: 963px) 100vw, 963px" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/09/Abu-Dhabi-Featured.jpg?fit=963%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/new-road-toll-charges-to-be-introduced-in-abu-dhabi/">
<span class="outerSpan">
<span class="innerSpan">
Update: Abu Dhabi toll gates will be free during off-peak hours </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/new-road-toll-charges-to-be-introduced-in-abu-dhabi/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/date-night-the-most-romantic-restaurants-in-abu-dhabi/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/HERO-DATENIGHT.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/HERO-DATENIGHT.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/date-night-the-most-romantic-restaurants-in-abu-dhabi/">
<span class="outerSpan">
<span class="innerSpan">
Date night: The most romantic restaurants in Abu Dhabi </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/date-night-the-most-romantic-restaurants-in-abu-dhabi/">READ MORE</a>
</div>
</div>
</div>

<div class="each-cell best-of-dubai--home special-article-wrapper mobile__hide">
<div class="special-articles">
<div class="special-articles__title">
<span>BEST OF DUBAI</span>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/new-things-to-do-in-dubai/" class="lazy" data-bg="url(https://i2.wp.com/whatson.ae/wp-content/uploads/2019/11/new-things-dec-19-featured.jpg?fit=663%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/new-things-to-do-in-dubai/">
Try something new: 15 fun new things to do in Dubai </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/ladies-nights-in-dubai-our-picks-for-every-night-of-the-work-week/" class="lazy" data-bg="url(https://i1.wp.com/whatson.ae/wp-content/uploads/2019/07/ladies-night-featured.jpg?fit=663%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/ladies-nights-in-dubai-our-picks-for-every-night-of-the-work-week/">
136 ladies' nights in Dubai: Our picks for every night of the week </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/11/all-the-artists-set-to-perform-in-the-uae-in-2020/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/11/artists-2020-feat.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/11/all-the-artists-set-to-perform-in-the-uae-in-2020/">
All the artists set to perform in the UAE in 2020 </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/11/best-date-night-bars-dubai/" class="lazy" data-bg="url(https://i2.wp.com/whatson.ae/wp-content/uploads/2019/02/date-night-bars-featured.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/11/best-date-night-bars-dubai/">
14 brilliant date night bars in Dubai to check out </a>
</div>
</div>
</div>
</div></div>

<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/youll-find-brilliant-drinks-deals-and-free-entry-at-this-new-years-eve-party/">
<img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/12/LSB-JBR-featured.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/12/LSB-JBR-featured.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/youll-find-brilliant-drinks-deals-and-free-entry-at-this-new-years-eve-party/">
<span class="outerSpan">
<span class="innerSpan">
You'll find brilliant drinks deals and free entry at this New Year's Eve party </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/youll-find-brilliant-drinks-deals-and-free-entry-at-this-new-years-eve-party/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/jbr-has-some-wow-worthy-events-taking-place-this-festive-season/">
<img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/12/hero-wowjbr.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/12/hero-wowjbr.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/jbr-has-some-wow-worthy-events-taking-place-this-festive-season/">
<span class="outerSpan">
<span class="innerSpan">
JBR has some wow-worthy events taking place this festive season </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/jbr-has-some-wow-worthy-events-taking-place-this-festive-season/">READ MORE</a>
</div>
</div>
</div>

<div class="each-cell best-of-dubai--home special-article-wrapper mobile__show">
<div class="special-articles">
<div class="special-articles__title">
<span>BEST OF DUBAI</span>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/new-things-to-do-in-dubai/" class="lazy" data-bg="url(https://i2.wp.com/whatson.ae/wp-content/uploads/2019/11/new-things-dec-19-featured.jpg?fit=663%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/new-things-to-do-in-dubai/">
Try something new: 15 fun new things to do in Dubai </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/ladies-nights-in-dubai-our-picks-for-every-night-of-the-work-week/" class="lazy" data-bg="url(https://i1.wp.com/whatson.ae/wp-content/uploads/2019/07/ladies-night-featured.jpg?fit=663%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/ladies-nights-in-dubai-our-picks-for-every-night-of-the-work-week/">
136 ladies' nights in Dubai: Our picks for every night of the week </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/11/all-the-artists-set-to-perform-in-the-uae-in-2020/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/11/artists-2020-feat.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/11/all-the-artists-set-to-perform-in-the-uae-in-2020/">
All the artists set to perform in the UAE in 2020 </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/11/best-date-night-bars-dubai/" class="lazy" data-bg="url(https://i2.wp.com/whatson.ae/wp-content/uploads/2019/02/date-night-bars-featured.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/11/best-date-night-bars-dubai/">
14 brilliant date night bars in Dubai to check out </a>
</div>
</div>
</div>
</div></div>

<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/5-brilliant-festive-feasts-to-try-at-atlantis-the-palm-this-christmas/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/atlanstis-hero.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/atlanstis-hero.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/5-brilliant-festive-feasts-to-try-at-atlantis-the-palm-this-christmas/">
<span class="outerSpan">
<span class="innerSpan">
5 brilliant festive feasts to try at Atlantis, The Palm this Christmas </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/5-brilliant-festive-feasts-to-try-at-atlantis-the-palm-this-christmas/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/celebrate-the-festive-season-in-style-with-pierchic/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/pierchic-featured.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/pierchic-featured.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/celebrate-the-festive-season-in-style-with-pierchic/">
<span class="outerSpan">
<span class="innerSpan">
Celebrate the festive season in style with Pierchic </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/celebrate-the-festive-season-in-style-with-pierchic/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/love-japanese-food-try-motomachi/">
<img src="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/12/motomachi-feat-1.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/whatson.ae/wp-content/uploads/2019/12/motomachi-feat-1.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/love-japanese-food-try-motomachi/">
<span class="outerSpan">
<span class="innerSpan">
Love Japanese food? Try this authentic, homegrown restaurant in Dubai </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/love-japanese-food-try-motomachi/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/this-luxury-city-hotel-has-a-stunning-terrace-to-see-the-nye-fireworks/">
<img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/12/NYE-kempinski-feat.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/12/NYE-kempinski-feat.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/this-luxury-city-hotel-has-a-stunning-terrace-to-see-the-nye-fireworks/">
<span class="outerSpan">
<span class="innerSpan">
This luxury city hotel has a stunning terrace to see the NYE fireworks </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/this-luxury-city-hotel-has-a-stunning-terrace-to-see-the-nye-fireworks/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/this-is-whats-happening-at-the-tap-house-this-festive-season/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/HERO-TTH.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/HERO-TTH.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/this-is-whats-happening-at-the-tap-house-this-festive-season/">
<span class="outerSpan">
<span class="innerSpan">
Here's what's happening at The Tap House this festive season </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/this-is-whats-happening-at-the-tap-house-this-festive-season/">READ MORE</a>
</div>
</div>
</div>

<div class="each-cell best-of-abudabhi--home special-article-wrapper">
<div class="special-articles">
<div class="special-articles__title">
<a href="https://whatson.ae/tag/abu-dhabi-posts/"><span>BEST OF ABU DHABI </span></a>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/10/here-is-a-list-of-ladies-nights-in-abu-dhabi/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/hero-ladiesnight-2.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/10/here-is-a-list-of-ladies-nights-in-abu-dhabi/">
Ladies’ nights in Abu Dhabi: Our picks for every night of the week </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/10/whats-on-abu-dhabi-awards-2019-here-are-the-winners/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/10/woad19-featured-2.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/10/whats-on-abu-dhabi-awards-2019-here-are-the-winners/">
What’s On Abu Dhabi Awards 2019: Here are the winners… </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/11/a-beautiful-mangrove-walk-is-opening-in-abu-dhabi-in-january-2020/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/11/mangrove-walk-abu-dhabi-feat.jpg?fit=963%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/11/a-beautiful-mangrove-walk-is-opening-in-abu-dhabi-in-january-2020/">
A beautiful mangrove walk is opening in Abu Dhabi in January 2020 </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2019/12/places-to-party-on-new-years-eve-in-abu-dhabi-2019/" class="lazy" data-bg="url(https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/RS-Header-nye-gala.jpg?fit=663%2C400&ssl=1)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2019/12/places-to-party-on-new-years-eve-in-abu-dhabi-2019/">
Places to party on New Year's Eve in Abu Dhabi, 2019 </a>
</div>
</div>
</div>
</div>
</div>

<div class="each-cell ad-cell ad-hp">
<div class="ad-wrapper">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x600">

<div class="">
<div id='div-gpt-ad-1564907824853-0-hp-home' class="ad-c">
<script>
                                googletag.cmd.push(function() {
                                    var slot = googletag.defineSlot('/21835097498/WhatsOn_Home_HP', [300, 600], 'div-gpt-ad-1564907824853-0-hp-home').addService(googletag.pubads());
                                    googletag.display('div-gpt-ad-1564907824853-0-hp-home');
                                    googletag.pubads().refresh([slot]);
                                });
                            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/welcome-in-2020-with-roaring-twenties-glamour-at-atlantis-the-palm/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/atlantis-fb.png?fit=633%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/atlantis-fb.png?fit=633%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/welcome-in-2020-with-roaring-twenties-glamour-at-atlantis-the-palm/">
<span class="outerSpan">
<span class="innerSpan">
Welcome in 2020 with roaring twenties glamour at Atlantis, The Palm </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/welcome-in-2020-with-roaring-twenties-glamour-at-atlantis-the-palm/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/international-dj-fedde-le-grand-to-headline-barasti-beach-nye-party/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/barasti-nye-slider.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/barasti-nye-slider.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/international-dj-fedde-le-grand-to-headline-barasti-beach-nye-party/">
<span class="outerSpan">
<span class="innerSpan">
International DJ Fedde Le Grand to headline Barasti Beach NYE party </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/international-dj-fedde-le-grand-to-headline-barasti-beach-nye-party/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/pics-of-the-week-your-best-photos-of-the-uae/">
<img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/12/hero-potw.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/whatson.ae/wp-content/uploads/2019/12/hero-potw.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/pics-of-the-week-your-best-photos-of-the-uae/">
<span class="outerSpan">
<span class="innerSpan">
Pics of the week: Your best photos of the UAE </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/pics-of-the-week-your-best-photos-of-the-uae/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/liam-payne-and-jorja-smith-to-perform-at-a-free-concert-in-dubai/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/dsf-concert-featured.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/dsf-concert-featured.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/liam-payne-and-jorja-smith-to-perform-at-a-free-concert-in-dubai/">
<span class="outerSpan">
<span class="innerSpan">
Liam Payne and Jorja Smith to perform at a free concert in Dubai </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/liam-payne-and-jorja-smith-to-perform-at-a-free-concert-in-dubai/">READ MORE</a>
</div>
</div>
</div>
<div class="each-cell">
<div class="each-article">
<div class="each-article__image">
<a href="https://whatson.ae/2019/12/big-brunch-review-friday-brunch-at-manzil-downtown/">
<img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/boho-brunch-featured.jpg?fit=663%2C400&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/whatson.ae/wp-content/uploads/2019/12/boho-brunch-featured.jpg?fit=663%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2019/12/big-brunch-review-friday-brunch-at-manzil-downtown/">
<span class="outerSpan">
<span class="innerSpan">
Big brunch review: Friday brunch at Manzil Downtown </span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2019/12/big-brunch-review-friday-brunch-at-manzil-downtown/">READ MORE</a>
</div>
</div>
</div>
</div>
</div> 
<div class="loadMore">
<div class="loader"><span>THERE'S MORE!</span></div>
</div>
</div> 
</div> 
</div> 
<footer>
</footer>
</div> 
</div> 

<div id='div-gpt-ad-1564916292501-0'>
<script>
                googletag.cmd.push(function() { 
                    googletag.display('div-gpt-ad-1564916292501-0'); 
                    googletag.pubads().refresh([skinAd]);
                });
            </script>
</div>
<footer class="footer__wrapper">
<div class="footer__wrapper__inner max-width">
<div class="footer__menu">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="https://whatson.ae/about/advertising/">Advertise with us</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://whatson.ae/about/legal/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="https://whatson.ae/about/">About Motivate</a></li>
</ul></div> </div>
<div class="footer__copyright">
<p class="">Motivate Media Group © 2019</p>
</div>
</div>
</footer>
<div style="display:none">
<div class="grofile-hash-map-d413c017f8c5ec56489006b91821497c">
</div>
</div>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/38215.js"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/db0e0.js"></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/88034.js"></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'104481325',post:'110718',tz:'4',srv:'whatson.ae'} ]);
	_stq.push([ 'clickTrackerInit', '104481325', '110718' ]);
</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our website uses cookies and other similar technologies to improve our site and your online experience. By continuing to use our website you consent to cookies being used. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://whatson.ae/about/legal/privacy-policy/">Read our privacy policy here.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div>
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
             document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="https://tags.crwdcntrl.net/c/8987/cc_af.js"></script>
<img src="//qa-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_10308&src.rand=[timestamp]&src.id=[optionally replace with unique identifier]" style="display:none;" />
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
    var oldonload = window.onload;
    window.onload = function(){
       __adroll_loaded=true;
       var scr = document.createElement("script");
       var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
       scr.setAttribute('async', 'true');
       scr.type = "text/javascript";
       scr.src = host + "/j/roundtrip.js";
       ((document.getElementsByTagName('head') || [null])[0] ||
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
       if(oldonload){oldonload()}};
    }());
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/fa7aa.js"></script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/106581/tag"></script>
</body></html>
