<!DOCTYPE html>
<html lang="en-GB">
<head><link rel="stylesheet" type="text/css" href="https://whatson.ae/wp-content/cache/minify/491f1.css" media="all" />
<meta charset="UTF-8">
<title>Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi</title>
<meta name="keywords" content="" />

<meta name="viewport" content="width=device-width, user-scalable=no" />

<meta name="description" content="Club Social 2022 is set to take place on the rolling green pastures of Yas Links Golf Course, Yas Island between October 28 and October 30" />
<link rel="original-source" href="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" />
<meta property="og:description" content="Club Social is back baby..." />
<meta property="og:url" content="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/" />
<meta property="og:site_name" content="What&#039;s On" />
<meta property="article:publisher" content="https://www.facebook.com/WhatsOnDubai" />
<meta property="article:tag" content="Abu Dhabi" />
<meta property="article:tag" content="abu dhabi music festival" />
<meta property="article:tag" content="abu dhabi music festivals 2022" />
<meta property="article:tag" content="Abu Dhabi Posts" />
<meta property="article:tag" content="club social uae 2022" />
<meta property="article:tag" content="uae music festival 2022" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2022-06-22T04:39:49+00:00" />
<meta property="fb:app_id" content="521837017887988" />
<meta property="og:image" content="https://whatson.ae/wp-content/uploads/2020/02/club-social-facebook.jpg" />
<meta property="og:image:secure_url" content="https://whatson.ae/wp-content/uploads/2020/02/club-social-facebook.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Club Social 2022 is set to take place on the rolling green pastures of Yas Links Golf Course, Yas Island between October 28 and October 30" />
<meta name="twitter:title" content="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" />
<meta name="twitter:site" content="@WhatsOnDubai" />
<meta name="twitter:image" content="https://whatson.ae/wp-content/uploads/2020/02/club-social-facebook.jpg" />
<meta name="twitter:creator" content="@WhatsOnDubai" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://whatson.ae/#website","url":"https://whatson.ae/","name":"What&#039;s On","description":"Things to do in Dubai &amp; the UAE","potentialAction":{"@type":"SearchAction","target":"https://whatson.ae/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/#primaryimage","url":"https://whatson.ae/wp-content/uploads/2020/02/club-social-facebook.jpg","width":1200,"height":630},{"@type":"WebPage","@id":"https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/#webpage","url":"https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/","inLanguage":"en-GB","name":"Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi","isPartOf":{"@id":"https://whatson.ae/#website"},"primaryImageOfPage":{"@id":"https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/#primaryimage"},"datePublished":"2022-06-22T04:39:49+00:00","dateModified":"2022-06-22T04:39:49+00:00","author":{"@id":"https://whatson.ae/#/schema/person/0b603f5ce5a4c06a7bd35866a93dba60"},"description":"Club Social 2022 is set to take place on the rolling green pastures of Yas Links Golf Course, Yas Island between October 28 and October 30"},{"@type":["Person"],"@id":"https://whatson.ae/#/schema/person/0b603f5ce5a4c06a7bd35866a93dba60","name":"Miles Buckeridge","image":{"@type":"ImageObject","@id":"https://whatson.ae/#authorlogo","url":"https://secure.gravatar.com/avatar/f841350850767164ef60f09384d194e7?s=96&d=mm&r=g","caption":"Miles Buckeridge"},"description":"If it involves half remembered podcasts, burgers, 3am discussions on the profundity of the universe, Steve Irwin, movies, spirit animals, hypothetical \u2018would you rathers\u2019, sci-fi, hip hop, Family Guy quotes, impressions, strong opinions on 90s kid\u2019s shows, sunset beach bars, the life and works of Russell Brand, peroxide or What\u2019s On in Abu Dhabi, Miles is your man. *does finger guns*","sameAs":["https://www.instagram.com/milesbuckeridge/"]}]}</script>

<script type='application/javascript'>console.log('PixelYourSite Free version 8.2.13');</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://sp-ao.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s On &raquo; Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi Comments Feed" href="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatson.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/e4a2d.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"delay":0,"type":"static","name":"PageView","pixelIds":["301969470674972"],"eventID":"5dd74846-1124-4068-a6b2-83676f3a7bda","params":{"post_category":"Culture, Eat & Drink, News, Things to do","page_title":"Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi","post_type":"post","post_id":233380,"plugin":"PixelYourSite","user_role":"guest","event_url":"whatson.ae\/2022\/06\/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["301969470674972"],"eventID":"0c4e49a2-51af-48c2-aa6d-a01af954da35","params":{"event_action":"Form","page_title":"Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi","post_type":"post","post_id":233380,"plugin":"PixelYourSite","user_role":"guest","event_url":"whatson.ae\/2022\/06\/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi\/"},"e_id":"signal_form","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["301969470674972"],"eventID":"8e099bd4-11d4-46cf-b2ae-b65f515767ea","params":{"event_action":"Download","page_title":"Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi","post_type":"post","post_id":233380,"plugin":"PixelYourSite","user_role":"guest","event_url":"whatson.ae\/2022\/06\/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi\/"},"e_id":"signal_download","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["301969470674972"],"eventID":"134eb8a5-42c1-4a52-a1f5-4f68bce24a55","params":{"event_action":"Comment","page_title":"Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi","post_type":"post","post_id":233380,"plugin":"PixelYourSite","user_role":"guest","event_url":"whatson.ae\/2022\/06\/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi\/"},"e_id":"signal_comment","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["301969470674972"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":233380,"content_name":"Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi","categories":"Culture, Eat & Drink, News, Things to do","tags":"Abu Dhabi, abu dhabi music festival, abu dhabi music festivals 2022, Abu Dhabi Posts, club social uae 2022, uae music festival 2022"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":true,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/whatson.ae","ajaxUrl":"https:\/\/whatson.ae\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};
/* ]]> */
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/0e602.js"></script>
<link rel='https://api.w.org/' href='https://whatson.ae/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatson.ae/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatson.ae/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.12" />
<link rel='shortlink' href='https://whatson.ae/?p=233380' />
<link rel="alternate" type="application/json+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2022%2F06%2Fliam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2022%2F06%2Fliam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi%2F&#038;format=xml" />
<meta property="fb:pages" content="133671683313479" />
<meta property="ia:markup_url" content="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/?ia_markup=1" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #000000;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #000000;
				}
				button#catapultCookie {
					background:#ffffff;
					color: #000000;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/whatson.ae\/2022\/06\/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi\/"},"headline":"Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi","url":"https:\/\/whatson.ae\/2022\/06\/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi\/","thumbnailUrl":"https:\/\/whatson.ae\/wp-content\/uploads\/2020\/02\/club-social-facebook.jpg","image":{"@type":"ImageObject","url":"https:\/\/whatson.ae\/wp-content\/uploads\/2020\/02\/club-social-facebook.jpg"},"dateCreated":"2022-06-22T04:39:49Z","datePublished":"2022-06-22T04:39:49Z","dateModified":"2022-06-22T04:39:49Z","articleSection":"Culture","author":[{"@type":"Person","name":"Miles Buckeridge"}],"creator":["Miles Buckeridge"],"keywords":["abu dhabi","abu dhabi music festival","abu dhabi music festivals 2022","abu dhabi posts","club social uae 2022","uae music festival 2022"],"publisher":{"@type":"Organization","name":"What&#039;s On","logo":{"@type":"ImageObject","url":""}}}
		</script>


<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '301969470674972', {}, {
    "agent": "wordpress-5.3.12-3.0.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=301969470674972&ev=PageView&noscript=1" />
</noscript>

<style>.twentytwenty-container { margin-bottom: 5px ; background-color:#666666;}
    .smallcaption { font-size: 11px; color: #666666; margin-bottom: 15px;}
    .instagram-media { width:100%; }
    </style>
<link rel="stylesheet" href="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/skins/default/rs-default.css">
<script src="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/jquery.royalslider.min.js"></script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ae1ea.js"></script>
<style>.royalSlider {
      width: 100%;
      height: 412px;
    }</style>

<script type="text/javascript">
		window.bk_async = function() {
		 // ALLOW MULTIPLE CALLS/SINGLE PAGE APPS
		bk_allow_multiple_calls=true; bk_use_multiple_iframes=true ;
		 // <optional> PHINTS : Declare variables about this page (or user)
		bk_addPageCtx('page_type', 'Article'); // example phint (change to your own useful variabes)
		bk_addPageCtx('section', 'Culture,Eat &amp; Drink,News,Things to do'); // example phint (change to your own useful variabes)
		bk_addPageCtx('article_ID', '233380'); // article_ID
		bk_addPageCtx("article_name", "Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi"); // headline of article
		bk_addPageCtx("city", "Abu Dhabi"); // City		
		bk_addPageCtx("tag", "Abu Dhabi, abu dhabi music festival, abu dhabi music festivals 2022, Abu Dhabi Posts, club social uae 2022, uae music festival 2022, "); // Tags		 
		 
		  // Send Data
		BKTAG.doTag(43849, 4);  // change "ENTER CONTAINER ID HERE" to the container ID/Site ID you want to use
		};
		(function() {
		  var scripts = document.getElementsByTagName('script')[0];
		  var s = document.createElement('script');
		  s.async = true;
		  s.src = "//tags.bkrtx.com/js/bk-coretag.js";
		  scripts.parentNode.insertBefore(s, scripts);
		}());
	</script>

<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ff6a4.js"></script>

<script type="text/javascript">
	var _elqQ = _elqQ || [];
	_elqQ.push(['elqSetSiteId', '1244214268']);
	_elqQ.push(['elqTrackPageView']);

	(function () {
	    function async_load() {
	        var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
	        s.src = '//img04.en25.com/i/elqCfg.min.js';
	        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
	    }
	    if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
	    else if (window.attachEvent) window.attachEvent('onload', async_load);
	})();
</script>

<script id="parsely-cfg" data-parsely-site="whatson.ae" src="//cdn.parsely.com/keys/whatson.ae/p.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-CDBCWMQ3NL"></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'G-CDBCWMQ3NL');
      gtag('config', 'UA-13044993-17');
    </script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script type='text/javascript'>
    var skinAd;
    var lbAd;
    var mobLbAd;
    var catfishAd;
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        var fn_pageskin = "false";
        if (screen.width >= 1480) { fn_pageskin = "true"; }
        googletag.pubads().setTargeting("inskin_yes",fn_pageskin);

googletag.defineSlot('/21835097498/WhatsOn_Culture_LBBB', [[728, 90], [970, 250]], 'div-gpt-ad-1564916652612-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Culture_MPU_ATF', [300, 250], 'div-gpt-ad-1594287480038-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Culture_MPU', [300, 250], 'div-gpt-ad-1564916702653-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Culture_HP', [300, 600], 'div-gpt-ad-1564916754609-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Culture_Skyscraper', [160, 600], 'div-gpt-ad-1604477897016-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Culture_Skyscraper', [160, 600], 'div-gpt-ad-1604477897016-1').addService(googletag.pubads());
googletag.pubads().setTargeting('Interests', ['Culture' , 'Eat &amp; Drink' , 'News' , 'Things to do' ]);    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest(); 
    googletag.pubads().collapseEmptyDivs(); 
    googletag.enableServices();
    googletag.pubads().refresh();

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        console.log('Creative with id: ' + event.creativeId +
        ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);

        if(event.size[0] == 728 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
        }

        if(event.size[0] == 970 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
            $('.header').addClass('billboardAd');
        }

    });
    
});
</script>
<style type="text/css">
    .twentytwenty-container img { margin: 0 0; }
    .follow-us__each { margin: 3px; }
    h1 { line-height: 30px; }
    .caption { position: relative; background-color: #FFF; padding: 10px; }
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-233380 single-format-standard">
<script type="text/javascript">
        var ajaxUrl = 'https://whatson.ae/wp-admin/admin-ajax.php';
        var baseUrl = 'https://whatson.ae';
        var tempUrl = 'https://whatson.ae/wp-content/themes/whatson-grow';
    </script>
<div class="wo__container">
<div class="wrapper" id="wrapper">

<header class="header header--desktop">
<div class="header--desktop__inner">
<div class="header__top">
<div class="header__top__flex-row  max-width">
<div class="header__logo__flex-row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><noscript><img src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img,w_250/https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width='250' alt="logo icon"></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_250/https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img,w_250/https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width='250' alt="logo icon"></a>
</div>
<div class="header__ad-leader-board">
<div class="header_ad-728x90">

<div id='div-gpt-ad-1564916652612-0'>
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display('div-gpt-ad-1564916652612-0'); 
                                            });
                                        </script>
</div>
</div>
</div>
</div>
<div class="header__signup">
<a href="">Signup & Customize</a>
</div>
</div>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="logo__inline">
<a href="https://whatson.ae"><noscript><img src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img,w_100/https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width='100' alt="logo icon"></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_100/https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img,w_100/https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width='100' alt="logo icon"></a>
</li>
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT & DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/summer-deals/">SUMMER DEALS</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
<li class="header__nav__list__item "><a href="/section/culture/">CULTURE</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">

<div class="header__search">
<form role="search" method="get" action="https://whatson.ae" class="header__nav-more__search search__form__">
<input type="text" name="s" value="" placeholder="Search">
</form>
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width='16'  class="search__icon" alt="search icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2010.666666666667%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width='16' class="lazyload search__icon" alt="search icon">
</div>
<div class="header__login">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width='26' class="more-down-btn" alt="menu button icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2026%2017.333333333333%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width='26' class="lazyload more-down-btn" alt="menu button icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/nightlife/" class="hover-nav"><span>Nightlife</span></a>
</li>
<li>
 <a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="hover__dropdown__arrow__image" alt="more down icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2015%2015%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="lazyload hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="hover__dropdown__arrow__image" alt="more down icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2015%2015%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="lazyload hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="hover__dropdown__arrow__image" alt="more down icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2015%2015%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="lazyload hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
 </li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="hover__dropdown__arrow__image" alt="more down icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2015%2015%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="lazyload hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
<a href="https://whatson.ae/section/shopping/" class="hover-nav"><span>Shopping</span></a>
</li>
<li>
<a href="https://whatson.ae/section/family/" class="hover-nav"><span>Family</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
<li><a href="https://whatson.ae/contact-us/" class="hover-nav"><span>Contact us</span></a></li>
<li><a href="https://whatson.ae/meet-the-team/" class="hover-nav"><span>Meet the team</span></a></li>
</ul>
</div>
</div>
</div>
</div>
<noscript><img src="https://pubads.g.doubleclick.net/activity;dc_iu=/21835097498/DFPAudiencePixel;ord=1;dc_seg=6575138653?" width='1' height='1' border=0/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201%201%22%3E%3C/svg%3E' data-src="https://pubads.g.doubleclick.net/activity;dc_iu=/21835097498/DFPAudiencePixel;ord=1;dc_seg=6575138653?" width='1' height='1' border=0/>
</header>

<div class="sticky__header">
<div class="sticky__header__inner max-width">
<div class="sticky__header__inner__flex_row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><noscript><img src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img,w_250/https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width='250' alt="logo icon"></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_250/https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img,w_250/https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width='250' alt="logo icon"></a>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT &amp; DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/summer-deals/">SUMMER DEALS</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
<li class="header__nav__list__item "><a href="/section/culture/">CULTURE</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">

<div class="header__search">
<form role="search" method="get" action="https://whatson.ae" class="header__nav-more__search search__form__">
<input type="text" name="s" value="" placeholder="Search">
</form>
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width='16' class="search__icon" alt="search icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2010.666666666667%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width='16' class="lazyload search__icon" alt="search icon">
</div>
<div class="header__login">
<a href="http://local.whatson.ae/dubai/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width='26' class="more-down-btn" alt="menu icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2026%2017.333333333333%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width='26' class="lazyload more-down-btn" alt="menu icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/nightlife/" class="hover-nav"><span>Nightlife</span></a>
</li>
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="hover__dropdown__arrow__image" alt="more down icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2015%2015%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="lazyload hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
 <li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="hover__dropdown__arrow__image" alt="more down icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2015%2015%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="lazyload hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="hover__dropdown__arrow__image" alt="more down icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2015%2015%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="lazyload hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="hover__dropdown__arrow__image" alt="more down icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2015%2015%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width='15' height='15' class="lazyload hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
 <a href="https://whatson.ae/section/shopping/" class="hover-nav"><span>Shopping</span></a>
</li>
<li>
<a href="https://whatson.ae/section/family/" class="hover-nav"><span>Family</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
<li><a href="https://whatson.ae/contact-us/" class="hover-nav"><span>Contact us</span></a></li>
<li><a href="https://whatson.ae/meet-the-team/" class="hover-nav"><span>Meet the team</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<header class="header-mobile">
<div class="header-mobile__inner">
<div class="header-mobile__flex-row">
<div class="header-mobile__signup">
<a href=""><noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/female-icon.svg" width='18' alt="account icon"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2018%2012%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/female-icon.svg" width='18' alt="account icon"></a>
</div>
<div class="header-mobile__logo-wrapper">
<a href="https://whatson.ae"><noscript><img src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img,w_108/https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width='108' alt="logo icon"></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_108/https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img,w_108/https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width='108' alt="logo icon"></a>
</div>
<div class="header-mobile__menu">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/" class="mobile__signup__btn">Sign up</a>
<div class="header-mobile__menu__inner">
<div class="header-mobile__menu__each"></div>
<div class="header-mobile__menu__each header-mobile__menu__each--wide"></div>
<div class="header-mobile__menu__each"></div>
</div>
</div>
</div>
<div class="header-mobile__menu__content">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__each ">
<a href="/section/news/">NEWS</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/eat/">EAT & DRINK</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/things-to-do/">THINGS TO DO</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/summer-deals/">SUMMER DEALS</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/cinema/">CINEMA</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/culture/">CULTURE</a>
</div>

</div>
<div class="header-mobile__menu__search-more">
<div class="header-mobile__menu__search">
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width='16' class="search__icon" alt="search icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2010.666666666667%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width='16' class="lazyload search__icon" alt="search icon">
</div>
<form role="search" method="get" action="https://whatson.ae" class="header-mobile__menu__search__form search__form__">
<input type="text" name="s" value="" placeholder="Search" class="header-mobile__menu__search__textbox">
</form>
<div class="header-mobile__menu__more">
<a href="">MORE &nbsp;<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/down-arrow-white-new.svg" width='12' class="more-down-btn" alt="more button icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2012%208%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/down-arrow-white-new.svg" width='12' class="lazyload more-down-btn" alt="more button icon"></a>
</div>
</div>
<div>
<ul class="header-mobile__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/nightlife/" class="hover-nav"><span>Nightlife</span></a>
</li>
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width='15' height='15' class="hover__dropdown__arrow__image" alt="more down icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2015%2015%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width='15' height='15' class="lazyload hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width='15' height='15' class="hover__dropdown__arrow__image" alt="more down icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2015%2015%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width='15' height='15' class="lazyload hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width='15' height='15' class="hover__dropdown__arrow__image" alt="more down icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2015%2015%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width='15' height='15' class="lazyload hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width='15' height='15' class="hover__dropdown__arrow__image" alt="more down icon"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2015%2015%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width='15' height='15' class="lazyload hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
<a href="https://whatson.ae/section/shopping/" class="hover-nav"><span>Shopping</span></a>
</li>
<li>
<a href="https://whatson.ae/section/family/" class="hover-nav"><span>Family</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
<li><a href="https://whatson.ae/contact-us/" class="hover-nav"><span>Contact us</span></a></li>
 <li><a href="https://whatson.ae/meet-the-team/" class="hover-nav"><span>Meet the team</span></a></li>
</ul>
</div>
<div class="header-mobile___signup">
<div class="header-mobile___signup__btn">
SIGN UP & CUSTOMISE
</div>
</div>
</div>
</div>
</div>
</header>
<div class="article-content max-width">
<div style="position:absolute;left:-170px; width: 160px;height: 600px;" class="skyskinad show__desktop">

<div id='div-gpt-ad-1604477897016-0' style='width: 160px; height: 600px;'>
<script>
                                    googletag.cmd.push(function() {  
                                        googletag.display('div-gpt-ad-1604477897016-0');                           
                                     });
                                  </script>
</div>
</div>
<div style="position:absolute; right:-170px; width: 160px;height: 600px;" class="skyskinadright show__desktop">

<div id='div-gpt-ad-1604477897016-1' style='width: 160px; height: 600px;'>
<script>
                                    googletag.cmd.push(function() {  
                                        googletag.display('div-gpt-ad-1604477897016-1');                             
                                     });
                                  </script>
</div>
</div>
<div class="article-content__inner">
<div class="article-content__flex-row">
<div class="article-content__left">

<div class="article-content__left__top">
<div class="article-content__image lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/02/club-social-facebook.jpg)">
</div>

<h1 class="article-content__title">
<span class="outerSpan">
<span class="innerSpan">
Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi </span>
</span>
</h1>
</div>
<div class="article-content__meta">

<div class="article-content__social">
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/" data-picture="https://whatson.ae/wp-content/uploads/2020/02/club-social-facebook.jpg" data-name="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-caption="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-description="Club Social is back baby&#8230; Covid may have slapped the 2020 edition of the Abu Dhabi Club Social music extravaganza with a healthy case of the deferrals, but with a&hellip;"><noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width='38' alt="facebook follow"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2038%2025.333333333333%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width='38' alt="facebook follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/" data-picture="https://whatson.ae/wp-content/uploads/2020/02/club-social-facebook.jpg" data-name="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-caption="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-description="Club Social is back baby&#8230; Covid may have slapped the 2020 edition of the Abu Dhabi Club Social music extravaganza with a healthy case of the deferrals, but with a&hellip;"><noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width='38' alt="twitter follow"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2038%2025.333333333333%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width='38' alt="twitter follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/" data-picture="https://whatson.ae/wp-content/uploads/2020/02/club-social-facebook.jpg" data-name="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-caption="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-description="Club Social is back baby&#8230; Covid may have slapped the 2020 edition of the Abu Dhabi Club Social music extravaganza with a healthy case of the deferrals, but with a&hellip;"><noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width='38' alt="whatsapp follow"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2038%2025.333333333333%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width='38' alt="whatsapp follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/" data-picture="https://whatson.ae/wp-content/uploads/2020/02/club-social-facebook.jpg" data-name="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-caption="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-description="Club Social is back baby&#8230; Covid may have slapped the 2020 edition of the Abu Dhabi Club Social music extravaganza with a healthy case of the deferrals, but with a&hellip;"><noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width='38' alt="mail follow"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2038%2025.333333333333%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width='38' alt="mail follow"></a>
</div>
</div>

<div class="article-content__tags article-content__tags--top">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/culture/"> 
Culture </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/eat/">
Eat & Drink </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/news/">
News </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/things-to-do/">
Things to do </a>
</div>
</div>

<div class="article-content__author">
<div class="article-content__author__image">
<a href="https://whatson.ae/author/miles/"><noscript><img alt='Miles Buckeridge' src='https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img,w_45,h_45/https://whatson.ae/wp-content/uploads/2022/01/13178861_10153390681426152_66381354769196822_n.jpeg' class='avatar avatar-45 photo' height='45' width='45' /></noscript><img alt='Miles Buckeridge' src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_45,h_45/https://whatson.ae/wp-content/uploads/2022/01/13178861_10153390681426152_66381354769196822_n.jpeg' data-src='https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img,w_45,h_45/https://whatson.ae/wp-content/uploads/2022/01/13178861_10153390681426152_66381354769196822_n.jpeg' class='lazyload avatar avatar-45 photo' height='45' width='45' /></a>
</div>
<div class="article-content__author__detail">
Written by: <br><strong> <a href="https://whatson.ae/author/miles/">Miles Buckeridge</a>
</strong><br>
41 minutes ago </div>
</div>
</div>

<div class="article-content__description">
<div class="article-text"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><h4>Club Social is back baby&hellip;</h4><p>Covid may have slapped the 2020 edition of the Abu Dhabi Club Social music extravaganza with a healthy case of the deferrals, but with a line-up that strong &mdash; leaving it to gather dust in the boulevard of broken festival dreams was never going to be an option.</p><p>The sudden and systematic unraveling of the event calendar in early 2020 seems like a lifetime ago and Club Social was just one of many victims. But now &mdash; with the pandemic largely under control, off the back of a hugely successful vaccination campaign and internationally recognised public safety policy, Abu Dhabi is ready to start thinking about festivals again.</p><div class="gallery__empty"></div><p>Club Social 2022 is set to take place on the rolling green pastures of Yas Links Golf Course, Yas Island between October 28 and October 30. Music lovers can look forward to three days of alfresco raving, alongside dining adventures and fun activations still yet to be announced.</p><p>And What&rsquo;s On stands as an extremely proud media partner for the event, which breaks down like this&hellip;</p><h3>Day 1, Friday October 28</h3><p>Brit-pop-rock indie outfit Kaiser Chiefs, are probably best-known for their debut, claxon for moshpits, hit <em>I Predict a Riot.</em> Named after a South African football team, the band have been making music since 2000 (two decades now!). Other hits you&rsquo;ll recognise include <em>Ruby</em>,&nbsp;<em>Everyday I Love You Less and Less</em>&nbsp;and&nbsp;<em>Never Miss A Beat</em>. They performed at Dubai&rsquo;s Party in the Park in 2016 and you may recognise the band&rsquo;s frontman Ricky Wilson from his stint as judge on the UK edition of <em>The Voice</em>.</p><p><noscript><img class="alignnone size-full wp-image-233389" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img,w_800,h_533/https://whatson.ae/wp-content/uploads/2022/06/INNER-KAISER.jpeg" alt="" width='800' height='533'></noscript><img class="lazyload alignnone size-full wp-image-233389" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_800,h_533/https://whatson.ae/wp-content/uploads/2022/06/INNER-KAISER.jpeg' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img,w_800,h_533/https://whatson.ae/wp-content/uploads/2022/06/INNER-KAISER.jpeg" alt="" width='800' height='533'></p><div id="inRead"></div><p>Also on Friday&rsquo;s lineup are electro-banger G-unit, Clean Bandit, who have a string of catchy tunes that we can&rsquo;t wait to hear. They&rsquo;ll be performing a DJ set but we&rsquo;re still hoping we get to hear some of the big ol&rsquo; choooons from their back catalog, hits such as <em>Symphony</em>,&nbsp;<em>Rockabye</em> (when Sean-a Paul said &ldquo;daily struggle, we felt that)&nbsp;and&nbsp;<em>Rather Be</em>, to name a few. The band was last in Dubai in April 2019, performing at Zero Gravity&rsquo;s One Big Beach Festival.</p><h3>Day 2, Saturday October 29</h3><p>The last time Liam Gallagher took to the stage in the UAE was for <a href="https://whatson.ae/2019/11/here-are-your-best-photos-from-party-in-the-park-2019/" target="_blank" rel="noopener noreferrer"><em>What&rsquo;s On</em>&lsquo;s epic Party in the Park</a> festival in 2017. Best known as the lead of legendary British band Oasis, the star has been a solo hit factory since 2016. Highlights of his post-Oasis years include tracks such as, <em>As You Were, Shockwave, Wall of Glass and Once</em>. But we can&rsquo;t be the only ones hoping for a set that also includes a couple of singalong Oasis anthems. HER SOUUUUL SLIDES AWAY&hellip;.</p><h3>Day 3, Sunday October 30</h3><p>This is a day devoted to a &lsquo;Battle of the Bands&rsquo; &mdash; Club Social is handing the stage over to emerging homegrown talent for what will be a fan-packed proving ground of tomorrow&rsquo;s potential superstars. And we can&rsquo;t think of a better way to close out a festival that is, at its heart, an homage to good music and good vibes.</p><h3>Tickets</h3><p>Tickets will be available through Ticketmaster and Platinum List.</p><p><strong>Friday, October 28,</strong></p><p>Kaiser Chiefs and&nbsp; Clean Bandit (DJ set) &mdash; General admission Dhs125, Gold package Dhs245</p><p><strong> Saturday, October 29</strong></p><div class="youmayalso__empty"><div></div></div><p>Liam Gallagher &mdash; General admission Dhs165 Gold Dhs295</p><p><strong> Sunday, October 30</strong></p><p>Battle of the Bands &mdash; General admission Dhs25</p><p><strong>Three-Day Festival Pass</strong></p><p>Friday October 28 to Sunday October 30 &mdash; General admission Dhs235, Gold package Dhs 435</p><p><em>Images: Getty/Facebook</em></p></div><p></p>

<div class="article-content__sign-up">
<div class="article-content__sign-up__btn hover-opacity">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">
Sign up!
</a>
</div>
<div class="article-content__sign-up__text">
> Sign up for FREE to get exclusive updates that you are interested in
</div>
</div>

<div class="article-content__footer-meta">
<div class="article-content__footer-meta__social">
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/" data-picture="https://whatson.ae/wp-content/uploads/2020/02/club-social-facebook.jpg" data-name="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-caption="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-description="Club Social is back baby&#8230; Covid may have slapped the 2020 edition of the Abu Dhabi Club Social music extravaganza with a healthy case of the deferrals, but with a&hellip;"><noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width='38' alt="facebook follow"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2038%2025.333333333333%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width='38' alt="facebook follow"></a>
</div>
 <div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/" data-picture="https://whatson.ae/wp-content/uploads/2020/02/club-social-facebook.jpg" data-name="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-caption="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-description="Club Social is back baby&#8230; Covid may have slapped the 2020 edition of the Abu Dhabi Club Social music extravaganza with a healthy case of the deferrals, but with a&hellip;"><noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width='38' alt="twitter follow"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2038%2025.333333333333%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width='38' alt="twitter follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/" data-picture="https://whatson.ae/wp-content/uploads/2020/02/club-social-facebook.jpg" data-name="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-caption="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-description="Club Social is back baby&#8230; Covid may have slapped the 2020 edition of the Abu Dhabi Club Social music extravaganza with a healthy case of the deferrals, but with a&hellip;"><noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width='38' alt="whatsapp follow"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2038%2025.333333333333%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width='38' alt="whatsapp follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/" data-picture="https://whatson.ae/wp-content/uploads/2020/02/club-social-facebook.jpg" data-name="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-caption="Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi" data-description="Club Social is back baby&#8230; Covid may have slapped the 2020 edition of the Abu Dhabi Club Social music extravaganza with a healthy case of the deferrals, but with a&hellip;"><noscript><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width='38' alt="mail follow"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2038%2025.333333333333%22%3E%3C/svg%3E' data-src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width='38' alt="mail follow"></a>
</div>
</div>

<div class="article-content__footer-meta__tags">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/culture/" style="color:white; font-weight: 400;">
Culture  </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/eat/" style="color:white; font-weight: 400;">
Eat & Drink </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/news/" style="color:white; font-weight: 400;">
News </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/things-to-do/" style="color:white; font-weight: 400;">
Things to do </a>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__right">

<div class="article-content--top-right-parent">
<div class="ad-wrapper article-content--top-right">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">

<div id='div-gpt-ad-1594287480038-0'>
<script>
                                                googletag.cmd.push(function() { 
                                                    googletag.display('div-gpt-ad-1594287480038-0'); 
                                                });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles special-articles--right-side editors-pick__styl2">
<div class="article-content__title-without-bg">
<div class="article-content__title-without-bg__text">EDITOR’S PICKS</div>
</div>
<div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2022/06/mohammed-bin-rashid-library-opens-its-doors-this-week/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2022/06/mohammed-bin-rashid-library.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2022/06/mohammed-bin-rashid-library-opens-its-doors-this-week/">
<span class="outerSpan">
<span class="innerSpan">
Mohammed Bin Rashid Library opens its doors this week
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2022/06/mohammed-bin-rashid-library-opens-its-doors-this-week/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2022/06/adidas-just-dropped-a-sneaker-collab-with-ravi-restaurant/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2022/06/ravi-adidas-featured.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2022/06/adidas-just-dropped-a-sneaker-collab-with-ravi-restaurant/">
<span class="outerSpan">
<span class="innerSpan">
Adidas just dropped a sneaker collab with Ravi Restaurant
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2022/06/adidas-just-dropped-a-sneaker-collab-with-ravi-restaurant/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2022/06/uae-issues-statement-on-the-importance-of-wearing-masks/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/11/new-dubai-downtown-skyline-new.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2022/06/uae-issues-statement-on-the-importance-of-wearing-masks/">
<span class="outerSpan">
<span class="innerSpan">
UAE stresses importance of wearing masks and shortens Green Pass validity
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2022/06/uae-issues-statement-on-the-importance-of-wearing-masks/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2022/06/five-hotels-and-resorts-to-open-a-new-property-in-dubai/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2021/09/five-luxe-featured.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2022/06/five-hotels-and-resorts-to-open-a-new-property-in-dubai/">
<span class="outerSpan">
<span class="innerSpan">
Five Hotels and Resorts to open FIVE Luxe on JBR next year
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2022/06/five-hotels-and-resorts-to-open-a-new-property-in-dubai/">READ MORE</a>
</div>
</div>
</div>
</div>

<div class="ad-wrapper">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x600">

<div class="">
<div id='div-gpt-ad-1564916754609-0'>
<script>
                                            googletag.cmd.push(function() { 
                                                googletag.display('div-gpt-ad-1564916754609-0'); 
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles--right-side">
<div class="special-articles">
<div class="special-articles__title">
<span>MOST POPULAR</span>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2022/06/top-5-deals-and-offers-to-watch-for-this-dubai-summer-surprises/" style="background-image: url(https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://whatson.ae/wp-content/uploads/2022/06/Dubai-Summer-Surprises-featured.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2022/06/top-5-deals-and-offers-to-watch-for-this-dubai-summer-surprises/">
Top 5 deals and offers to avail this Dubai Summer Surprises </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/" style="background-image: url(https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://whatson.ae/wp-content/uploads/2020/02/club-social-facebook.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2022/06/liam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi/">
Liam Gallagher, Kaiser Chiefs and Clean Bandit to perform in Abu Dhabi </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2022/06/the-london-projects-ice-bar-dubai/" style="background-image: url(https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://whatson.ae/wp-content/uploads/2022/06/The-London-Project.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2022/06/the-london-projects-ice-bar-dubai/">
The London Project is opening a cool new ice bar this summer </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2022/06/shawarma-fans-awesome-lebanese-restaurant-cafe-beirut-now-delivers/" style="background-image: url(https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://whatson.ae/wp-content/uploads/2022/06/Cafe-beirut-FEAT.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2022/06/shawarma-fans-awesome-lebanese-restaurant-cafe-beirut-now-delivers/">
Shawarma fans: Awesome Lebanese restaurant, Cafe Beirut now delivers </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2022/06/the-junction-dubai-comedy-performances/" style="background-image: url(https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://whatson.ae/wp-content/uploads/2022/06/the-junction.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2022/06/the-junction-dubai-comedy-performances/">
Need some laughs? These two theatre performances will provide the giggles </a>
</div>
</div>
</div>
</div>
</div>

<div class="checkArticleHalfpage"></div>
<div class="ad-wrapper second__MPU hp_floatAd">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">


<div class="">
<div id='div-gpt-ad-1564916702653-0'>
<script>
                                            googletag.cmd.push(function() { 
                                                googletag.display('div-gpt-ad-1564916702653-0'); 
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__title-without-bg you__should__also">
<div class="article-content__title-without-bg__text">YOU SHOULD CHECK OUT</div>
</div>
<div class="load__home__content" data-category="culture">
</div>
</div> 
</div> 
<footer>
</footer>
</div> 
</div> 
<footer class="footer__wrapper">
<div class="footer__wrapper__inner max-width">
<div class="footer__menu">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="https://whatson.ae/about/advertising/">Advertise with us</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://whatson.ae/about/legal/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="https://whatson.ae/about/">About Motivate</a></li>
</ul></div> </div>
<div class="footer__copyright">
<p class="">Motivate Media Group © 2022</p>
</div>
</div>
</footer>
<div id='fb-pxl-ajax-code'></div><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=301969470674972&ev=PageView&noscript=1&cd%5Bpost_category%5D=Culture%2C+Eat+%26+Drink%2C+News%2C+Things+to+do&cd%5Bpage_title%5D=Liam+Gallagher%2C+Kaiser+Chiefs+and+Clean+Bandit+to+perform+in+Abu+Dhabi&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=233380&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=whatson.ae%2F2022%2F06%2Fliam-gallagher-kaiser-chiefs-and-clean-bandit-to-perform-in-abu-dhabi%2F" alt="facebook_pixel"></noscript>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/2437d.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/60ad6.js"></script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our website uses cookies and other similar technologies to improve our site and your online experience. By continuing to use our website you consent to cookies being used. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://whatson.ae/about/legal/privacy-policy/">Read our privacy policy here.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div>
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
             document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="https://tags.crwdcntrl.net/c/8987/cc_af.js"></script>
<noscript><img src="//qa-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_10308&src.rand=[timestamp]&src.id=[optionally replace with unique identifier]" style="display:none;"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="//qa-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_10308&src.rand=[timestamp]&src.id=[optionally replace with unique identifier]" style="display:none;" />
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
    var oldonload = window.onload;
    window.onload = function(){
       __adroll_loaded=true;
       var scr = document.createElement("script");
       var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
       scr.setAttribute('async', 'true');
       scr.type = "text/javascript";
       scr.src = host + "/j/roundtrip.js";
       ((document.getElementsByTagName('head') || [null])[0] ||
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
       if(oldonload){oldonload()}};
    }());
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/7a133.js"></script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/106581/tag"></script>
<script async id="AV619f7f52336b3404bb36561c" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=619f7f52336b3404bb36561c&AV_PUBLISHERID=60cb1e00e7e2e978522e7136"></script>
<script type="text/javascript">
    $(window).load(function()
    {
        masonryContent();
    });
</script>
<script type="text/javascript">
    $(function(){ 
      $(window).scroll(function(){
            if( $(document).scrollTop() > 300 ) 
            {
                   $('.skyskinad').css({position: 'fixed', top: '30px', marginLeft:'-180px', left: 'auto'}); 
                   if($(window).width() > 1500)
                   {
                        $('.skyskinadright').css({position: 'fixed', top: '30px', marginLeft:'1200px', right: 'auto'});
                   }
                   else
                   {
                        $('.skyskinadright').css({position: 'fixed', top: '30px', marginLeft:'1045px', right: 'auto'});
                   }
            } 
            else 
            {
                    $('.skyskinad').css({position: 'absolute', top: '20px', left:'-170px', marginLeft: '0px'});
                    $('.skyskinadright').css({position: 'absolute', top: '20px', marginLeft:'0px', right: '-170px'});            
            }
        });
     });
</script>
</body></html>
