<!DOCTYPE html>
<html lang="en-GB">
<head><link rel="stylesheet" type="text/css" href="https://whatson.ae/wp-content/cache/minify/8f4f3.css" media="all" />
<meta charset="UTF-8">
<title>5 great things to do in Dubai this week - What&#039;s On</title>
<meta name="keywords" content="" />

<meta name="viewport" content="width=device-width, user-scalable=no" />

<meta name="description" content="A new week has arrived and as we welcome the return of all of our favourite hotspots, there’s some new deals to check out as well." />
<link rel="original-source" href="https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 great things to do in Dubai this week" />
<meta property="og:description" content="Furry friends, beach days, and a spot of rain…" />
<meta property="og:url" content="https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/" />
<meta property="og:site_name" content="What&#039;s On" />
<meta property="article:publisher" content="https://www.facebook.com/WhatsOnDubai" />
<meta property="article:section" content="Things to do" />
<meta property="article:published_time" content="2020-06-28T11:26:09+00:00" />
<meta property="fb:app_id" content="521837017887988" />
<meta property="og:image" content="https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha.jpg" />
<meta property="og:image:secure_url" content="https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A new week has arrived and as we welcome the return of all of our favourite hotspots, there’s some new deals to check out as well." />
<meta name="twitter:title" content="5 great things to do in Dubai this week - What&#039;s On" />
<meta name="twitter:site" content="@WhatsOnDubai" />
<meta name="twitter:image" content="https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha.jpg" />
<meta name="twitter:creator" content="@WhatsOnDubai" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://whatson.ae/#website","url":"https://whatson.ae/","name":"What&#039;s On","description":"Things to do in Dubai &amp; the UAE","potentialAction":{"@type":"SearchAction","target":"https://whatson.ae/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/#primaryimage","url":"https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha-dubai.jpg","width":800,"height":440},{"@type":"WebPage","@id":"https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/#webpage","url":"https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/","inLanguage":"en-GB","name":"5 great things to do in Dubai this week - What&#039;s On","isPartOf":{"@id":"https://whatson.ae/#website"},"primaryImageOfPage":{"@id":"https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/#primaryimage"},"datePublished":"2020-06-28T11:26:09+00:00","dateModified":"2020-06-28T11:26:09+00:00","author":{"@id":"https://whatson.ae/#/schema/person/bdc2815e3f90869e0b407d1d7541c4bf"},"description":"A new week has arrived and as we welcome the return of all of our favourite hotspots, there\u2019s some new deals to check out as well."},{"@type":["Person"],"@id":"https://whatson.ae/#/schema/person/bdc2815e3f90869e0b407d1d7541c4bf","name":"Elise Kerr","image":{"@type":"ImageObject","@id":"https://whatson.ae/#authorlogo","url":"https://secure.gravatar.com/avatar/1a709e2265e42bc6e5f0d0b627ae1399?s=96&d=mm&r=g","caption":"Elise Kerr"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s On &raquo; 5 great things to do in Dubai this week Comments Feed" href="https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatson.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/df983.js"></script>
<link rel='https://api.w.org/' href='https://whatson.ae/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatson.ae/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatson.ae/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://whatson.ae/?p=163835' />
<link rel="alternate" type="application/json+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2020%2F06%2F5-great-things-to-do-in-dubai-this-week-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2020%2F06%2F5-great-things-to-do-in-dubai-this-week-2%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #000000;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #000000;
				}
				button#catapultCookie {
					background:#ffffff;
					color: #000000;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/whatson.ae\/2020\/06\/5-great-things-to-do-in-dubai-this-week-2\/"},"headline":"5 great things to do in Dubai this week","url":"https:\/\/whatson.ae\/2020\/06\/5-great-things-to-do-in-dubai-this-week-2\/","thumbnailUrl":"https:\/\/whatson.ae\/wp-content\/uploads\/2020\/06\/tashas-al-barsha-dubai.jpg","image":{"@type":"ImageObject","url":"https:\/\/whatson.ae\/wp-content\/uploads\/2020\/06\/tashas-al-barsha-dubai.jpg"},"dateCreated":"2020-06-28T11:26:09Z","datePublished":"2020-06-28T11:26:09Z","dateModified":"2020-06-28T11:26:09Z","articleSection":"Things to do","author":[{"@type":"Person","name":"Elise Kerr"}],"creator":["Elise Kerr"],"keywords":[],"publisher":{"@type":"Organization","name":"What&#039;s On","logo":{"@type":"ImageObject","url":""}}}
		</script>


<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '301969470674972', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=301969470674972&ev=PageView&noscript=1" />
</noscript>

<style>.twentytwenty-container { margin-bottom: 5px ; background-color:#666666;}
    .smallcaption { font-size: 11px; color: #666666; margin-bottom: 15px;}
    .instagram-media { width:100%; }
    </style>
<link rel="stylesheet" href="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/skins/default/rs-default.css">
<script src="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/jquery.royalslider.min.js"></script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ae1ea.js"></script>
<style>.royalSlider {
      width: 100%;
      height: 412px;
    }</style>

<script type="text/javascript">
		window.bk_async = function() {
		 // ALLOW MULTIPLE CALLS/SINGLE PAGE APPS
		bk_allow_multiple_calls=true; bk_use_multiple_iframes=true ;
		 // <optional> PHINTS : Declare variables about this page (or user)
		bk_addPageCtx('page_type', 'Article'); // example phint (change to your own useful variabes)
		bk_addPageCtx('section', 'Things to do'); // example phint (change to your own useful variabes)
		bk_addPageCtx('article_ID', '163835'); // article_ID
		bk_addPageCtx('article_name', '5 great things to do in Dubai this week'); // headline of article
		bk_addPageCtx('city', 'Dubai'); // City		
		bk_addPageCtx("tag", ""); // Tags		 
		 
		  // Send Data
		BKTAG.doTag(43849, 4);  // change "ENTER CONTAINER ID HERE" to the container ID/Site ID you want to use
		};
		(function() {
		  var scripts = document.getElementsByTagName('script')[0];
		  var s = document.createElement('script');
		  s.async = true;
		  s.src = "//tags.bkrtx.com/js/bk-coretag.js";
		  scripts.parentNode.insertBefore(s, scripts);
		}());
	</script>

<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ff6a4.js"></script>

<script type="text/javascript">
	var _elqQ = _elqQ || [];
	_elqQ.push(['elqSetSiteId', '1244214268']);
	_elqQ.push(['elqTrackPageView']);

	(function () {
	    function async_load() {
	        var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
	        s.src = '//img04.en25.com/i/elqCfg.min.js';
	        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
	    }
	    if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
	    else if (window.attachEvent) window.attachEvent('onload', async_load);
	})();
</script>

<script id="parsely-cfg" data-parsely-site="whatson.ae" src="//cdn.parsely.com/keys/whatson.ae/p.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-13044993-17"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-13044993-17');
    </script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script type='text/javascript'>
    var skinAd;
    var lbAd;
    var mobLbAd;
    var catfishAd;
    googletag.cmd.push(function() {

lbAd = googletag.defineSlot('/21835097498/WhatsOn_ThingsToDo_LBBB', [[728, 90], [970, 250]], 'div-gpt-ad-1564915633592-0').addService(googletag.pubads());
skinAd =  googletag.defineOutOfPageSlot('/21835097498/WhatsOn_ThingsToDo_Skin', 'div-gpt-ad-1564915797289-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        console.log('Creative with id: ' + event.creativeId +
        ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);

        if(event.size[0] == 728 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
        }

        if(event.size[0] == 970 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
            $('.header').addClass('billboardAd');
        }

    });
    
});
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-163835 single-format-standard">
<script type="text/javascript">
        var ajaxUrl = 'https://whatson.ae/wp-admin/admin-ajax.php';
        var baseUrl = 'https://whatson.ae';
        var tempUrl = 'https://whatson.ae/wp-content/themes/whatson-grow';
    </script>
<div class="wo__container">
<div class="wrapper" id="wrapper">

<header class="header header--desktop">
<div class="header--desktop__inner">
<div class="header__top">
<div class="header__top__flex-row  max-width">
<div class="header__logo__flex-row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__ad-leader-board">
<div class="header_ad-728x90">

<div id='div-gpt-ad-1564915633592-0'>
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display('div-gpt-ad-1564915633592-0');
                                                googletag.pubads().refresh([lbAd]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
<div class="header__signup">
<a href="">Signup & Customize</a>
</div>
</div>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="logo__inline">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="100" alt="logo icon"></a>
</li>
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT & DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
<li class="header__nav__list__item "><a href="/section/culture/">CULTURE</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">


<div class="header__login">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu button icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</header>

<div class="sticky__header">
<div class="sticky__header__inner max-width">
<div class="sticky__header__inner__flex_row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT &amp; DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
<li class="header__nav__list__item "><a href="/section/culture/">CULTURE</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">


<div class="header__login">
<a href="http://local.whatson.ae/dubai/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div> 
</div>
</div>
</div>
</div>

<header class="header-mobile">
<div class="header-mobile__inner">
<div class="header-mobile__flex-row">
<div class="header-mobile__signup">
<a href=""><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/female-icon.svg" width="18" alt="account icon"></a>
</div>
<div class="header-mobile__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="108" alt="logo icon"></a>
</div>
<div class="header-mobile__menu">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/" class="mobile__signup__btn">Sign up</a>
<div class="header-mobile__menu__inner">
<div class="header-mobile__menu__each"></div>
<div class="header-mobile__menu__each header-mobile__menu__each--wide"></div>
<div class="header-mobile__menu__each"></div>
</div>
</div>
</div>
<div class="header-mobile__menu__content">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__each ">
<a href="/section/news/">NEWS</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/eat/">EAT & DRINK</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/things-to-do/">THINGS TO DO</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/nightlife/">NIGHTLIFE</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/cinema/">CINEMA</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/culture/">CULTURE</a>
</div>
</div>
<div class="header-mobile__menu__search-more">

<div class="header-mobile__menu__more">
<a href="">MORE &nbsp;<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/down-arrow-white-new.svg" width="12" class="more-down-btn" alt="more button icon"></a>
</div>
</div>
<div>
<ul class="header-mobile__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
<div class="header-mobile___signup">
<div class="header-mobile___signup__btn">
SIGN UP & CUSTOMISE
</div>
</div>
</div>
</div>
</div>
</header>
<div class="article-content max-width">
<div style="position:absolute;left:-170px; width: 160px;height: 600px;" class="show__desktop">

<div id='div-gpt-ad-1584618353125-0' style='width: 160px; height: 600px;'>
<script>
                                    googletag.cmd.push(function() { 
                                        var slot = googletag.defineSlot('/21835097498/WhatsOn_Nightlife_Skyscraper', [160, 600], 'div-gpt-ad-1584618353125-0').addService(googletag.pubads());
                                        googletag.display('div-gpt-ad-1584618353125-0');
                                        googletag.pubads().refresh([slot]);                                         
                                     });
                                  </script>
</div>
</div>
<div style="position:absolute; right:-170px; width: 160px;height: 600px;" class="show__desktop">

<div id='div-gpt-ad-1584618353125-1' style='width: 160px; height: 600px;'>
<script>
                                    googletag.cmd.push(function() { 
                                        var slot = googletag.defineSlot('/21835097498/WhatsOn_Nightlife_Skyscraper', [160, 600], 'div-gpt-ad-1584618353125-1').addService(googletag.pubads());
                                        googletag.display('div-gpt-ad-1584618353125-1');
                                        googletag.pubads().refresh([slot]);                                          
                                     });
                                  </script>
</div>
</div>
<div class="article-content__inner">
<div class="article-content__flex-row">
<div class="article-content__left">

<div class="article-content__left__top">
<div class="article-content__image lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha-dubai.jpg)">
</div>

<h1 class="article-content__title">
<span class="outerSpan">
<span class="innerSpan">
5 great things to do in Dubai this week </span>
</span>
</h1>
</div>
<div class="article-content__meta">

<div class="article-content__social">
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/" data-picture="https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha-dubai.jpg" data-name="5 great things to do in Dubai this week" data-caption="5 great things to do in Dubai this week" data-description="Furry friends, beach days, and a spot of rain… A new week has arrived and as we welcome the return of all of our favourite hotspots, there’s some new deals&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/" data-picture="https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha-dubai.jpg" data-name="5 great things to do in Dubai this week" data-caption="5 great things to do in Dubai this week" data-description="Furry friends, beach days, and a spot of rain… A new week has arrived and as we welcome the return of all of our favourite hotspots, there’s some new deals&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/" data-picture="https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha-dubai.jpg" data-name="5 great things to do in Dubai this week" data-caption="5 great things to do in Dubai this week" data-description="Furry friends, beach days, and a spot of rain… A new week has arrived and as we welcome the return of all of our favourite hotspots, there’s some new deals&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/" data-picture="https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha-dubai.jpg" data-name="5 great things to do in Dubai this week" data-caption="5 great things to do in Dubai this week" data-description="Furry friends, beach days, and a spot of rain… A new week has arrived and as we welcome the return of all of our favourite hotspots, there’s some new deals&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__tags article-content__tags--top">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/things-to-do/">
Things to do </a>
</div>
</div>

<div class="article-content__author">
<div class="article-content__author__image">
<img alt='Elise Kerr' src='https://whatson.ae/dubai/wp-content/uploads/2019/02/Elise-Kerr_avatar_1550390716.jpg' class='avatar avatar-45 photo' height='45' width='45' /> </div>
<div class="article-content__author__detail">
Written by: <br><strong> Elise Kerr </strong><br>
1 hour ago </div>
</div>
</div>

<div class="article-content__description">
<div class="article-text"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><h4>Furry friends, beach days, and a spot of rain&hellip;</h4><p>A new week has arrived and as we welcome the return of all of our favourite hotspots, there&rsquo;s some new deals to check out as well. Remember to stay safe and practice social distancing, whatever you decide to do.</p><p><strong>Here&rsquo;s five fun things to do in Dubai this week.</strong></p><h1>Sunday June 28</h1><h3>1. Celebrate National Ceviche Day</h3><div class="gallery__empty"></div><p><img class="alignnone size-full wp-image-163718" src="https://whatson.ae/wp-content/uploads/2020/06/COYA-Abu-Dhabi-celebrates-National-Ceviche-Day-feat.jpeg" alt="" width="800" height="447"></p><p>It&rsquo;s a dish that Peruvian restaurant, Coya takes seriously on a normal day, so you&rsquo;d be sensible to expect big things from them on National Ceviche Day (officially June 24). And you&rsquo;d be right. Today, June 28, you can get hold of a whole ceviche platter for just Dhs368. Included in the combo are: Lubina Clasica (sea bass); Atun Chifa (yellowfin tuna); Pargo a la Trufa (red snapper); Salmon Nikkei (salmon); Hongos (mushroom) and Mixto (mixed seafood).</p><p><em>COYA Dubai, Four Seasons Jumeirah, Jumeirah, Sunday June 28, 12.30pm to 11pm, Dhs368. Tel: (04) 316 9600. <a href="http://coyarestaurant.ae" target="_blank" rel="noopener noreferrer">coyarestaurant.ae</a></em></p><h1>Monday June 29</h1><h3>2. Check out The Green Planet&rsquo;s new addition</h3><p><img class="alignnone size-full wp-image-163081" src="https://whatson.ae/wp-content/uploads/2020/06/anteater-article.jpg" alt="" width="800" height="533"></p><div class="empty-ad"></div><p>For the first time in the UAE, Dubai is now home to a Tamandua Anteater. The cute character hasn&rsquo;t been given a name yet (The Green Planet normally asks its fans to make suggestions), but is settling in well to his new environment. At two-years-old, he&rsquo;s learning a lot in his new home, current lessons include how to voluntarily walk into his crate, stand on a scale, and stay still for biologists&rsquo; inspections. Currently, children under the age of 12 are allowed to visit the Green Planet Cafe, but the main attraction remains closed to under 12&rsquo;s and over 60&rsquo;s.</p><div class="article-text">
<p><em>The Green Planet by Meeras, City Walk Dubai, open Mon to Sat 10am to 6pm, closed Sun. Dhs120 on the door, Dhs110 online. Tel: (04) 317 3999.&nbsp;<a href="https://www.thegreenplanetdubai.com/en/things-to-do/piranhas" target="_blank" rel="noopener noreferrer">thegreenplanetdubai.com</a></em></p>
<h3>3. Visit the new Tashas Cafe in Al Barsha</h3>
<p><img class="alignnone size-full wp-image-163151" src="https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha-dubai.jpg" alt="" width="800" height="440"></p>
<p>With three outlets already in Dubai and one in Abu Dhabi, a new Tashas Cafe can be found in Al Barsha, across from Al Barsha Pond Park. Tashas is known for having individual themes in each outlet, and the latest one is no different. The concept for the Al Barsha cafe is inspired by Le Jardin Secret in Marrakech.</p>
<p class="Normal"><em><span class="Normal__Char">Tashas Cafe, 0-4, Galleria Mall, Al Barsha, daily, 9am to 10pm.&nbsp;</span><span class="Normal__Char">Tel: (04) 589 3322.&nbsp;<a href="http://tashascafe.com/" target="_blank" rel="noopener noreferrer">tashascafe.com</a></span></em></p>
<h1>Tuesday June 30</h1>
<h3>4. Head to the Rain Room in Sharjah</h3>
<p><img class="alignnone size-full wp-image-163470" src="https://whatson.ae/wp-content/uploads/2020/06/sharjah-rain-room-2.gif" alt="Sharjah rain room" width="800" height="533"></p>
<p>Sharjah Art Foundation opened its popular Rain Room attraction on June 26. The immersive installation is a permanent fixture by Random International that invites visitors to walk into a downpour without getting drenched. It works using networked 3D tracking cameras, which have been placed around the installation to detect your movement. Once detected, it will send feedback to the system to stop the rain from falling in the location you are standing.</p>
<p><em>Rain Room, Al Mujarrah, Sharjah, Sat to Thur 9am to 9pm, Fri 4pm to 9pm, Dhs25 adults, Dhs15 students (under 22) and teachers (ID required), under 12s and 60 years and over currently not allowed. Tel: (06) 561 0095.&nbsp; <a href="http://sharjahart.org/sharjah-art-foundation/projects/rain-room" target="_blank" rel="noopener noreferrer">sharjahart.com</a></em></p>
<h1>Wednesday July 1</h1>
<h3>5. Enjoy a bargain pool day</h3>
<p><img class="alignnone size-full wp-image-163373" src="https://whatson.ae/wp-content/uploads/2020/06/Hilton-JBR-Private-Beach.gif" alt="Hilton JBR private beach" width="800" height="533"></p>
<p>An adult day pass to the Hilton Dubai Jumeirah costs Dhs129. It&rsquo;s fully redeemable on food and drinks at any of the hotel&rsquo;s eateries, including Wavebreaker Beach and Grill, Mango Tree Thai, and McGettigan&rsquo;s JBR. For children aged six to 12, it&rsquo;s Dhs65, and kids aged five and under are free.</p>
<p><em>Hilton Dubai Jumeirah, JBR, daily 8am to 7.30pm. Tel: (04) 3182582.&nbsp;<a href="https://www.hilton.com/en/locations/uae/hilton/?regionId=137&amp;subregionId=3996" target="_blank" rel="noopener noreferrer">hilton.com/Dubai</a></em></p>
</div></div><p></p>

<div class="article-content__sign-up">
<div class="article-content__sign-up__btn hover-opacity">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">
Sign up!
</a>
</div>
<div class="article-content__sign-up__text">
> Sign up for FREE to get exclusive updates that you are interested in
</div>
</div>

<div class="article-content__footer-meta">
<div class="article-content__footer-meta__social">
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/" data-picture="https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha-dubai.jpg" data-name="5 great things to do in Dubai this week" data-caption="5 great things to do in Dubai this week" data-description="Furry friends, beach days, and a spot of rain… A new week has arrived and as we welcome the return of all of our favourite hotspots, there’s some new deals&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/" data-picture="https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha-dubai.jpg" data-name="5 great things to do in Dubai this week" data-caption="5 great things to do in Dubai this week" data-description="Furry friends, beach days, and a spot of rain… A new week has arrived and as we welcome the return of all of our favourite hotspots, there’s some new deals&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/" data-picture="https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha-dubai.jpg" data-name="5 great things to do in Dubai this week" data-caption="5 great things to do in Dubai this week" data-description="Furry friends, beach days, and a spot of rain… A new week has arrived and as we welcome the return of all of our favourite hotspots, there’s some new deals&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/" data-picture="https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha-dubai.jpg" data-name="5 great things to do in Dubai this week" data-caption="5 great things to do in Dubai this week" data-description="Furry friends, beach days, and a spot of rain… A new week has arrived and as we welcome the return of all of our favourite hotspots, there’s some new deals&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__footer-meta__tags">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/things-to-do/" style="color:white; font-weight: 400;">
Things to do </a>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__right">

<div class="article-content--top-right-parent">
<div class="ad-wrapper article-content--top-right">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564907824853-0'>
<script>
                                                googletag.cmd.push(function() {
                                                    var slot = googletag.defineSlot('/21835097498/WhatsOn_ThingsToDo_MPU', [300, 250], 'div-gpt-ad-1564907824853-0').addService(googletag.pubads());
                                                    googletag.display('div-gpt-ad-1564907824853-0');
                                                    googletag.pubads().refresh([slot]);
                                                });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles special-articles--right-side editors-pick__styl2">
<div class="article-content__title-without-bg">
<div class="article-content__title-without-bg__text">EDITOR’S PICKS</div>
</div>
<div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/06/emirates-announces-7-more-passenger-destinations-commencing-in-july/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/03/Emirates-new-waiver-policy.gif)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/06/emirates-announces-7-more-passenger-destinations-commencing-in-july/">
<span class="outerSpan">
<span class="innerSpan">
Emirates announces 7 more passenger destinations commencing in July
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/06/emirates-announces-7-more-passenger-destinations-commencing-in-july/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/06/covid-19-these-rules-and-fines-are-still-applicable-in-the-uae/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/03/dubai-beach-facebook-1024x535-1.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/06/covid-19-these-rules-and-fines-are-still-applicable-in-the-uae/">
<span class="outerSpan">
<span class="innerSpan">
Covid-19: these rules and fines in the UAE are still applicable
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/06/covid-19-these-rules-and-fines-are-still-applicable-in-the-uae/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/06/summer-deals-your-ultimate-guide-to-dubais-best-pool-passes/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/06/The-Ritz-Carlton-Dubai-JBR-Pool-Detail-2.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/06/summer-deals-your-ultimate-guide-to-dubais-best-pool-passes/">
<span class="outerSpan">
<span class="innerSpan">
Summer deals: your ultimate guide to Dubai's best pool passes
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/06/summer-deals-your-ultimate-guide-to-dubais-best-pool-passes/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
 <div class="each-article__image">
<a href="https://whatson.ae/2020/06/check-in-to-these-amazing-staycations-in-dubai-for-under-dhs500/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/06/dhs500-and-below-staycay.gif)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/06/check-in-to-these-amazing-staycations-in-dubai-for-under-dhs500/">
<span class="outerSpan">
<span class="innerSpan">
Check in to these amazing staycations in Dubai for under Dhs500
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/06/check-in-to-these-amazing-staycations-in-dubai-for-under-dhs500/">READ MORE</a>
</div>
</div>
</div>
</div>

<div class="ad-wrapper">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x600">

<div class="">
<div id='div-gpt-ad-1564907824853-0-hp'>
<script>
                                            googletag.cmd.push(function() {
                                                var slot = googletag.defineSlot('/21835097498/WhatsOn_ThingsToDo_HP', [300, 600], 'div-gpt-ad-1564907824853-0-hp').addService(googletag.pubads());
                                                googletag.display('div-gpt-ad-1564907824853-0-hp');
                                                googletag.pubads().refresh([slot]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles--right-side">
<div class="special-articles">
<div class="special-articles__title">
<span>MOST POPULAR</span>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/06/5-awesome-things-to-do-in-abu-dhabi-this-week-2/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/06/Abu-Dhabi-Skyline-Feat-5.jpeg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/06/5-awesome-things-to-do-in-abu-dhabi-this-week-2/">
5 awesome things to do in Abu Dhabi this week </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/06/tashas-al-barsha-dubai.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/06/5-great-things-to-do-in-dubai-this-week-2/">
5 great things to do in Dubai this week </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/06/innerfight-is-opening-a-new-fitness-club-location-in-july-at-studio-city/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/06/innerfight-header.gif)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/06/innerfight-is-opening-a-new-fitness-club-location-in-july-at-studio-city/">
InnerFight is opening a state-of-the-art fitness centre at Studio City  </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/06/petsville-to-open-the-uaes-first-dog-water-park-in-july/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/06/Petsville-hero.gif)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/06/petsville-to-open-the-uaes-first-dog-water-park-in-july/">
Petsville to open the UAE's first indoor water park for dogs in July  </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/06/bake-bread-like-a-pro-with-these-home-delivered-kits-in-dubai/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/06/break-making-kits-dubai.png)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/06/bake-bread-like-a-pro-with-these-home-delivered-kits-in-dubai/">
Make bread like a pro with these baking kits in Dubai </a>
</div>
</div>
</div>
</div>
</div>

<div class="checkArticleHalfpage"></div>
<div class="ad-wrapper second__MPU hp_floatAd">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564907824853-0-01'>
<script>
                                            googletag.cmd.push(function() {
                                                var slot = googletag.defineSlot('/21835097498/WhatsOn_ThingsToDo_MPU', [300, 250], 'div-gpt-ad-1564907824853-0-01').addService(googletag.pubads());
                                                googletag.display('div-gpt-ad-1564907824853-0-01');
                                                googletag.pubads().refresh([slot]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__title-without-bg you__should__also">
<div class="article-content__title-without-bg__text">YOU SHOULD CHECK OUT</div>
</div>
<div class="load__home__content" data-category="things-to-do">
</div>
</div> 
</div> 
<footer>
</footer>
</div> 
</div> 

<div id='div-gpt-ad-1564911630489-0'>
<script>
                googletag.cmd.push(function() { 
                    googletag.display('div-gpt-ad-1564911630489-0'); 
                    googletag.pubads().refresh([skinAd]);
                });
            </script>
</div>
<footer class="footer__wrapper">
<div class="footer__wrapper__inner max-width">
<div class="footer__menu">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="https://whatson.ae/about/advertising/">Advertise with us</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://whatson.ae/about/legal/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="https://whatson.ae/about/">About Motivate</a></li>
</ul></div> </div>
<div class="footer__copyright">
<p class="">Motivate Media Group © 2020</p>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/60ad6.js"></script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our website uses cookies and other similar technologies to improve our site and your online experience. By continuing to use our website you consent to cookies being used. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://whatson.ae/about/legal/privacy-policy/">Read our privacy policy here.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div>
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
             document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="https://tags.crwdcntrl.net/c/8987/cc_af.js"></script>
<img src="//qa-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_10308&src.rand=[timestamp]&src.id=[optionally replace with unique identifier]" style="display:none;" />
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
    var oldonload = window.onload;
    window.onload = function(){
       __adroll_loaded=true;
       var scr = document.createElement("script");
       var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
       scr.setAttribute('async', 'true');
       scr.type = "text/javascript";
       scr.src = host + "/j/roundtrip.js";
       ((document.getElementsByTagName('head') || [null])[0] ||
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
       if(oldonload){oldonload()}};
    }());
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/707cd.js"></script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/106581/tag"></script>

<script>
    (function(doc) {
      var xtb = document.createElement("script");
      xtb.type = "text/javascript";
      xtb.async = true;
      xtb.src = "https://app.exitbee.com/c/7278/exitbee.js";
      document.getElementsByTagName("head")[0].appendChild(xtb);
    }())
</script>

</body></html>
