<!DOCTYPE html>
<html lang="en-GB">
<head><link rel="stylesheet" type="text/css" href="https://whatson.ae/wp-content/cache/minify/491f1.css" media="all" />
<meta charset="UTF-8">
<title>Golf legends headline this year&#039;s family fun Dubai Moonlight Classic - What&#039;s On</title>
<meta name="keywords" content="" />

<meta name="viewport" content="width=device-width, user-scalable=no" />

<meta name="description" content="Jutanugarn sisters join Atthaya Thitikul, Catriona Matthew and Dame Laura Davies at the UAE’s only Ladies European Tour event at Emirates Golf Club from" />
<link rel="original-source" href="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Golf legends headline this year&#039;s family fun Dubai Moonlight Classic" />
<meta property="og:description" content="It&#039;s all happening at Emirates Golf Club from October 27 to 29..." />
<meta property="og:url" content="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/" />
<meta property="og:site_name" content="What&#039;s On" />
<meta property="article:publisher" content="https://www.facebook.com/WhatsOnDubai" />
<meta property="article:tag" content="Dubai Moonlight Classic" />
<meta property="article:tag" content="golf in dubai" />
<meta property="article:section" content="Sport &amp; Fitness" />
<meta property="article:published_time" content="2021-10-06T14:49:35+00:00" />
<meta property="fb:app_id" content="521837017887988" />
<meta property="og:image" content="https://whatson.ae/wp-content/uploads/2021/10/Dubai-Moonlight-Classic-fb.jpg" />
<meta property="og:image:secure_url" content="https://whatson.ae/wp-content/uploads/2021/10/Dubai-Moonlight-Classic-fb.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jutanugarn sisters join Atthaya Thitikul, Catriona Matthew and Dame Laura Davies at the UAE’s only Ladies European Tour event at Emirates Golf Club from" />
<meta name="twitter:title" content="Golf legends headline this year&#039;s family fun Dubai Moonlight Classic - What&#039;s On" />
<meta name="twitter:site" content="@WhatsOnDubai" />
<meta name="twitter:image" content="https://whatson.ae/wp-content/uploads/2021/10/Dubai-Moonlight-Classic-fb.jpg" />
<meta name="twitter:creator" content="@LauraLai_K" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://whatson.ae/#website","url":"https://whatson.ae/","name":"What&#039;s On","description":"Things to do in Dubai &amp; the UAE","potentialAction":{"@type":"SearchAction","target":"https://whatson.ae/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/#primaryimage","url":"https://whatson.ae/wp-content/uploads/2021/10/Dubai-Moonlight-Classic-main.jpg","width":800,"height":440},{"@type":"WebPage","@id":"https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/#webpage","url":"https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/","inLanguage":"en-GB","name":"Golf legends headline this year&#039;s family fun Dubai Moonlight Classic - What&#039;s On","isPartOf":{"@id":"https://whatson.ae/#website"},"primaryImageOfPage":{"@id":"https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/#primaryimage"},"datePublished":"2021-10-06T14:49:35+00:00","dateModified":"2021-10-06T14:49:35+00:00","author":{"@id":"https://whatson.ae/#/schema/person/1b9fe1bbfbcf8541783efcee35a52d1c"},"description":"Jutanugarn sisters join Atthaya Thitikul, Catriona Matthew and Dame Laura Davies at the UAE\u2019s only Ladies European Tour event at Emirates Golf Club from"},{"@type":["Person"],"@id":"https://whatson.ae/#/schema/person/1b9fe1bbfbcf8541783efcee35a52d1c","name":"Laura Coughlin","image":{"@type":"ImageObject","@id":"https://whatson.ae/#authorlogo","url":"https://secure.gravatar.com/avatar/d413c017f8c5ec56489006b91821497c?s=96&d=mm&r=g","caption":"Laura Coughlin"},"sameAs":["https://twitter.com/LauraLai_K"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s On &raquo; Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic Comments Feed" href="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatson.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/df983.js"></script>
<link rel='https://api.w.org/' href='https://whatson.ae/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatson.ae/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatson.ae/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.9" />
<link rel='shortlink' href='https://whatson.ae/?p=211237' />
<link rel="alternate" type="application/json+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2021%2F10%2Fgolf-legends-headline-this-years-dubai-moonlight-classic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2021%2F10%2Fgolf-legends-headline-this-years-dubai-moonlight-classic%2F&#038;format=xml" />
<meta property="fb:pages" content="133671683313479" />
<meta property="ia:markup_url" content="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/?ia_markup=1" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #000000;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #000000;
				}
				button#catapultCookie {
					background:#ffffff;
					color: #000000;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/whatson.ae\/2021\/10\/golf-legends-headline-this-years-dubai-moonlight-classic\/"},"headline":"Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic","url":"https:\/\/whatson.ae\/2021\/10\/golf-legends-headline-this-years-dubai-moonlight-classic\/","thumbnailUrl":"https:\/\/whatson.ae\/wp-content\/uploads\/2021\/10\/Dubai-Moonlight-Classic-main.jpg","image":{"@type":"ImageObject","url":"https:\/\/whatson.ae\/wp-content\/uploads\/2021\/10\/Dubai-Moonlight-Classic-main.jpg"},"dateCreated":"2021-10-06T14:49:35Z","datePublished":"2021-10-06T14:49:35Z","dateModified":"2021-10-06T14:49:35Z","articleSection":"Sport &amp; Fitness","author":[{"@type":"Person","name":"Laura Coughlin"}],"creator":["Laura Coughlin"],"keywords":["dubai moonlight classic","golf in dubai"],"publisher":{"@type":"Organization","name":"What&#039;s On","logo":{"@type":"ImageObject","url":""}}}
		</script>


<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '301969470674972', {}, {
    "agent": "wordpress-5.3.9-3.0.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=301969470674972&ev=PageView&noscript=1" />
</noscript>

<style>.twentytwenty-container { margin-bottom: 5px ; background-color:#666666;}
    .smallcaption { font-size: 11px; color: #666666; margin-bottom: 15px;}
    .instagram-media { width:100%; }
    </style>
<link rel="stylesheet" href="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/skins/default/rs-default.css">
<script src="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/jquery.royalslider.min.js"></script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ae1ea.js"></script>
<style>.royalSlider {
      width: 100%;
      height: 412px;
    }</style>

<script type="text/javascript">
		window.bk_async = function() {
		 // ALLOW MULTIPLE CALLS/SINGLE PAGE APPS
		bk_allow_multiple_calls=true; bk_use_multiple_iframes=true ;
		 // <optional> PHINTS : Declare variables about this page (or user)
		bk_addPageCtx('page_type', 'Article'); // example phint (change to your own useful variabes)
		bk_addPageCtx('section', 'Sport &amp; Fitness,Things to do'); // example phint (change to your own useful variabes)
		bk_addPageCtx('article_ID', '211237'); // article_ID
		bk_addPageCtx("article_name", "Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic"); // headline of article
		bk_addPageCtx("city", "Dubai"); // City		
		bk_addPageCtx("tag", "Dubai Moonlight Classic, golf in dubai, "); // Tags		 
		 
		  // Send Data
		BKTAG.doTag(43849, 4);  // change "ENTER CONTAINER ID HERE" to the container ID/Site ID you want to use
		};
		(function() {
		  var scripts = document.getElementsByTagName('script')[0];
		  var s = document.createElement('script');
		  s.async = true;
		  s.src = "//tags.bkrtx.com/js/bk-coretag.js";
		  scripts.parentNode.insertBefore(s, scripts);
		}());
	</script>

<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ff6a4.js"></script>

<script type="text/javascript">
	var _elqQ = _elqQ || [];
	_elqQ.push(['elqSetSiteId', '1244214268']);
	_elqQ.push(['elqTrackPageView']);

	(function () {
	    function async_load() {
	        var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
	        s.src = '//img04.en25.com/i/elqCfg.min.js';
	        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
	    }
	    if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
	    else if (window.attachEvent) window.attachEvent('onload', async_load);
	})();
</script>

<script id="parsely-cfg" data-parsely-site="whatson.ae" src="//cdn.parsely.com/keys/whatson.ae/p.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-13044993-17"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-13044993-17');
    </script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script type='text/javascript'>
    var skinAd;
    var lbAd;
    var mobLbAd;
    var catfishAd;
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {

googletag.defineSlot('/21835097498/WhatsOn_Sports-Fitness_LBBB', [[728, 90], [970, 250]], 'div-gpt-ad-1564918325576-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Sports-Fitness_MPU_ATF', [300, 250], 'div-gpt-ad-1594287104156-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Sports-Fitness_MPU', [300, 250], 'div-gpt-ad-1564918374491-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Sports-Fitness_HP', [300, 600], 'div-gpt-ad-1564918425364-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Cinema_Skyscraper', [160, 600], 'div-gpt-ad-1604477833592-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Cinema_Skyscraper', [160, 600], 'div-gpt-ad-1604477833592-1').addService(googletag.pubads());
googletag.pubads().setTargeting('Interests', ['Sport &amp; Fitness' , 'Things to do' ]);    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest(); 
    googletag.pubads().collapseEmptyDivs(); 
    googletag.enableServices();
    googletag.pubads().refresh();

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        console.log('Creative with id: ' + event.creativeId +
        ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);

        if(event.size[0] == 728 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
        }

        if(event.size[0] == 970 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
            $('.header').addClass('billboardAd');
        }

    });
    
});
</script>
<style type="text/css">
    .twentytwenty-container img { margin: 0 0; }
    .follow-us__each { margin: 3px; }
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-211237 single-format-standard">
<script type="text/javascript">
        var ajaxUrl = 'https://whatson.ae/wp-admin/admin-ajax.php';
        var baseUrl = 'https://whatson.ae';
        var tempUrl = 'https://whatson.ae/wp-content/themes/whatson-grow';
    </script>
<div class="wo__container">
<div class="wrapper" id="wrapper">

<header class="header header--desktop">
<div class="header--desktop__inner">
<div class="header__top">
<div class="header__top__flex-row  max-width">
<div class="header__logo__flex-row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__ad-leader-board">
<div class="header_ad-728x90">

<div id='div-gpt-ad-1564918325576-0'>
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display('div-gpt-ad-1564918325576-0'); 
                                            });
                                        </script>
</div>
</div>
</div>
</div>
<div class="header__signup">
<a href="">Signup & Customize</a>
</div>
</div>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="logo__inline">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="100" alt="logo icon"></a>
</li>
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT & DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/tag/expo-2020-dubai/">EXPO 2020</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
<li class="header__nav__list__item "><a href="/section/culture/">CULTURE</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">

<div class="header__search">
<form role="search" method="get" action="https://whatson.ae" class="header__nav-more__search search__form__">
<input type="text" name="s" value="" placeholder="Search">
</form>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width="16" class="search__icon" alt="search icon">
</div>
<div class="header__login">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu button icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/nightlife/" class="hover-nav"><span>Nightlife</span></a>
</li>
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
<a href="https://whatson.ae/section/shopping/" class="hover-nav"><span>Shopping</span></a>
</li>
<li>
<a href="https://whatson.ae/section/family/" class="hover-nav"><span>Family</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/21835097498/DFPAudiencePixel;ord=1;dc_seg=6575138653?" width=1 height=1 border=0/>
</header>

<div class="sticky__header">
<div class="sticky__header__inner max-width">
<div class="sticky__header__inner__flex_row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT &amp; DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/tag/expo-2020-dubai/">EXPO 2020</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
<li class="header__nav__list__item "><a href="/section/culture/">CULTURE</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">

<div class="header__search">
<form role="search" method="get" action="https://whatson.ae" class="header__nav-more__search search__form__">
<input type="text" name="s" value="" placeholder="Search">
</form>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width="16" class="search__icon" alt="search icon">
</div>
<div class="header__login">
<a href="http://local.whatson.ae/dubai/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/nightlife/" class="hover-nav"><span>Nightlife</span></a>
</li>
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
 <a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
<a href="https://whatson.ae/section/shopping/" class="hover-nav"><span>Shopping</span></a>
</li>
<li>
<a href="https://whatson.ae/section/family/" class="hover-nav"><span>Family</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<header class="header-mobile">
<div class="header-mobile__inner">
<div class="header-mobile__flex-row">
<div class="header-mobile__signup">
<a href=""><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/female-icon.svg" width="18" alt="account icon"></a>
</div>
<div class="header-mobile__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="108" alt="logo icon"></a>
</div>
<div class="header-mobile__menu">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/" class="mobile__signup__btn">Sign up</a>
<div class="header-mobile__menu__inner">
<div class="header-mobile__menu__each"></div>
<div class="header-mobile__menu__each header-mobile__menu__each--wide"></div>
<div class="header-mobile__menu__each"></div>
</div>
</div>
</div>
<div class="header-mobile__menu__content">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__inner">
 <div class="header-mobile__menu__content__each ">
<a href="/section/news/">NEWS</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/eat/">EAT & DRINK</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/things-to-do/">THINGS TO DO</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/uae-50/">UAE 50</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/cinema/">CINEMA</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/culture/">CULTURE</a>
</div>
</div>
<div class="header-mobile__menu__search-more">
<div class="header-mobile__menu__search">
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width="16" class="search__icon" alt="search icon">
</div>
<form role="search" method="get" action="https://whatson.ae" class="header-mobile__menu__search__form search__form__">
<input type="text" name="s" value="" placeholder="Search" class="header-mobile__menu__search__textbox">
</form>
<div class="header-mobile__menu__more">
<a href="">MORE &nbsp;<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/down-arrow-white-new.svg" width="12" class="more-down-btn" alt="more button icon"></a>
</div>
</div>
<div>
<ul class="header-mobile__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/nightlife/" class="hover-nav"><span>Nightlife</span></a>
</li>
<li>
<a href="https://whatson.ae/tag/expo-2020-dubai/" class="hover-nav"><span>EXPO 2020</span></a>
</li>
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
<a href="https://whatson.ae/section/shopping/" class="hover-nav"><span>Shopping</span></a>
</li>
<li>
<a href="https://whatson.ae/section/family/" class="hover-nav"><span>Family</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
<div class="header-mobile___signup">
<div class="header-mobile___signup__btn">
SIGN UP & CUSTOMISE
</div>
</div>
</div>
</div>
</div>
</header>
<div class="article-content max-width">
<div style="position:absolute;left:-170px; width: 160px;height: 600px;" class="show__desktop">

<div id='div-gpt-ad-1604477833592-0' style='width: 160px; height: 600px;'>
<script>
                                    googletag.cmd.push(function() {  
                                        googletag.display('div-gpt-ad-1604477833592-0');                           
                                     });
                                  </script>
</div>
</div>
<div style="position:absolute; right:-170px; width: 160px;height: 600px;" class="show__desktop">

<div id='div-gpt-ad-1604477833592-1' style='width: 160px; height: 600px;'>
<script>
                                    googletag.cmd.push(function() {  
                                        googletag.display('div-gpt-ad-1604477833592-1');                             
                                     });
                                  </script>
</div>
</div>
<div class="article-content__inner">
<div class="article-content__flex-row">
<div class="article-content__left">

<div class="article-content__left__top">
<div class="article-content__image lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2021/10/Dubai-Moonlight-Classic-main.jpg)">
</div>

<h1 class="article-content__title">
<span class="outerSpan">
<span class="innerSpan">
Golf legends headline this year's family fun Dubai Moonlight Classic </span>
</span>
</h1>
</div>
<div class="article-content__meta">

<div class="article-content__social">
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/" data-picture="https://whatson.ae/wp-content/uploads/2021/10/Dubai-Moonlight-Classic-main.jpg" data-name="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-caption="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-description="Jutanugarn sisters join Atthaya Thitikul, Catriona Matthew and Dame Laura Davies at the UAE’s only Ladies European Tour event at Emirates Golf Club from October 27 to 29&#8230; Superstar Thai&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/" data-picture="https://whatson.ae/wp-content/uploads/2021/10/Dubai-Moonlight-Classic-main.jpg" data-name="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-caption="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-description="Jutanugarn sisters join Atthaya Thitikul, Catriona Matthew and Dame Laura Davies at the UAE’s only Ladies European Tour event at Emirates Golf Club from October 27 to 29&#8230; Superstar Thai&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/" data-picture="https://whatson.ae/wp-content/uploads/2021/10/Dubai-Moonlight-Classic-main.jpg" data-name="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-caption="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-description="Jutanugarn sisters join Atthaya Thitikul, Catriona Matthew and Dame Laura Davies at the UAE’s only Ladies European Tour event at Emirates Golf Club from October 27 to 29&#8230; Superstar Thai&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/" data-picture="https://whatson.ae/wp-content/uploads/2021/10/Dubai-Moonlight-Classic-main.jpg" data-name="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-caption="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-description="Jutanugarn sisters join Atthaya Thitikul, Catriona Matthew and Dame Laura Davies at the UAE’s only Ladies European Tour event at Emirates Golf Club from October 27 to 29&#8230; Superstar Thai&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__tags article-content__tags--top">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/active/">
Sport &amp; Fitness </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/things-to-do/">
Things to do </a>
</div>
</div>

<div class="article-content__author">
<div class="article-content__author__image">
<img alt='Laura Coughlin' src='https://whatson.ae/wp-content/uploads/2021/06/laura.jpg' class='avatar avatar-45 photo' height='45' width='45' /> </div>
<div class="article-content__author__detail">
Written by: <br><strong> Laura Coughlin </strong><br>
4 hours ago </div>
</div>
</div>

<div class="article-content__description">
<div class="article-text"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><p><strong>Jutanugarn</strong> <strong>sisters join Atthaya Thitikul, Catriona Matthew and Dame Laura Davies at the UAE&rsquo;s only Ladies European Tour event at Emirates Golf Club from October 27 to 29&hellip;</strong></p><p>Superstar Thai sisters Ariya and Moriya Jutanugarn will line up alongside compatriot Atthaya Thitikul, Europe&rsquo;s victorious Solheim Cup skipper Catriona Matthew and English legend Dame Laura Davies in a star-studded field competing under the floodlights at the 15<span style="font-size: 13.3333px;">th</span> Dubai Moonlight Classic presented by EGA &ndash; the only night tournament in world golf.</p><div class="gallery__empty"></div><p>Former world number one Ariya, and elder sibling Moriya, currently 23rd and 34th, respectively, in The Rolex Rankings will take to the Faldo Course at Emirates Golf Club from October 27 to 29 alongside world No. 28 Thitikul, a two-time LET 2021 winner, Scottish star&nbsp; Matthew &ndash; a six-time LET career winner &ndash; and Dame Laura Davies, a four-time Major champion.</p><h3>A family-fun evening</h3><p>After Covid-19 safety precautions forced the 2020 Dubai Moonlight Classic to be played behind closed doors, the 2021 tournament returns with fans at the centre of the action on- and off-course on the Thursday and Friday (October 27 and 28).</p><p>In addition to free entry for all, a collaboration with <a href="https://www.instagram.com/truckersuae/">Truckers UAE</a> is set to provide spectators with a variety of culinary delights from the city&rsquo;s vibrant local F&amp;B scene, including eight of the UAE&rsquo;s leading homegrown food trucks such as urban Mexican street food at La Patrona, fusion maki rolls and dim sum at Moshi, and Arabia-inspired street food at Shawarma Station.</p><div class="empty-ad removeFloat"></div><div class="instagram-feed"><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CUmTDTyBn40/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CUmTDTyBn40/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">A post shared by Dubai Moonlight Classic (@dubai.moonlight)</a></p>
</div>
</blockquote></div><div class="youmayalso__empty"><div></div></div><p><script async src="//www.instagram.com/embed.js"></script></p><p>Meanwhile, golf taster sessions run by the Peter Cowen Academy will be available for all age groups and abilities, providing more family fun under the floodlights.</p><p>Simon Corkill, Executive Tournament Director, said: &ldquo;The Dubai Moonlight Classic presented by EGA is one of the most highly anticipated, inclusive events on Dubai&rsquo;s social and sporting schedule. We look forward to welcoming fans on Thursday and Friday to a celebration of world-class sport, food, and entertainment set against the stunning Dubai Marina backdrop.&rdquo;</p><p><strong>October 27 to 29 (families welcome October 27 and 28)</strong><br>
<em>Dubai Moonlight Classic, free entry. <a href="http://dubaimoonlightclassic.com.">dubaimoonlightclassic.com.</a>&nbsp;</em></p><p>Images: Supplied/Instagram</p></div><p></p>

<div class="article-content__sign-up">
<div class="article-content__sign-up__btn hover-opacity">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">
Sign up!
</a>
</div>
<div class="article-content__sign-up__text">
> Sign up for FREE to get exclusive updates that you are interested in
</div>
</div>

<div class="article-content__footer-meta">
<div class="article-content__footer-meta__social">
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/" data-picture="https://whatson.ae/wp-content/uploads/2021/10/Dubai-Moonlight-Classic-main.jpg" data-name="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-caption="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-description="Jutanugarn sisters join Atthaya Thitikul, Catriona Matthew and Dame Laura Davies at the UAE’s only Ladies European Tour event at Emirates Golf Club from October 27 to 29&#8230; Superstar Thai&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/" data-picture="https://whatson.ae/wp-content/uploads/2021/10/Dubai-Moonlight-Classic-main.jpg" data-name="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-caption="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-description="Jutanugarn sisters join Atthaya Thitikul, Catriona Matthew and Dame Laura Davies at the UAE’s only Ladies European Tour event at Emirates Golf Club from October 27 to 29&#8230; Superstar Thai&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/" data-picture="https://whatson.ae/wp-content/uploads/2021/10/Dubai-Moonlight-Classic-main.jpg" data-name="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-caption="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-description="Jutanugarn sisters join Atthaya Thitikul, Catriona Matthew and Dame Laura Davies at the UAE’s only Ladies European Tour event at Emirates Golf Club from October 27 to 29&#8230; Superstar Thai&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/" data-picture="https://whatson.ae/wp-content/uploads/2021/10/Dubai-Moonlight-Classic-main.jpg" data-name="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-caption="Golf legends headline this year&#8217;s family fun Dubai Moonlight Classic" data-description="Jutanugarn sisters join Atthaya Thitikul, Catriona Matthew and Dame Laura Davies at the UAE’s only Ladies European Tour event at Emirates Golf Club from October 27 to 29&#8230; Superstar Thai&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__footer-meta__tags">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/active/" style="color:white; font-weight: 400;">
Sport &amp; Fitness </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/things-to-do/" style="color:white; font-weight: 400;">
Things to do </a>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__right">

<div class="article-content--top-right-parent">
<div class="ad-wrapper article-content--top-right">
<div class="ad-wrapper__inner add__with__bg">
 <div class="ad-wrapper__300x250">

<div class="">

<div id='div-gpt-ad-1594287104156-0'>
<script>
                                                googletag.cmd.push(function() { 
                                                    googletag.display('div-gpt-ad-1594287104156-0'); 
                                                });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles special-articles--right-side editors-pick__styl2">
<div class="article-content__title-without-bg">
<div class="article-content__title-without-bg__text">EDITOR’S PICKS</div>
</div>
<div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2021/09/whats-on-nightlife-awards-2021-here-are-the-nominees/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2021/08/whats-on-nightlife-2021-ft.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2021/09/whats-on-nightlife-awards-2021-here-are-the-nominees/">
<span class="outerSpan">
<span class="innerSpan">
What’s On Nightlife Awards 2021: Here are the nominees...
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2021/09/whats-on-nightlife-awards-2021-here-are-the-nominees/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2021/09/arts-and-culture-spots-we-cant-wait-to-visit-at-expo-2020-dubai/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2021/09/featured.jpg)">
 </a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2021/09/arts-and-culture-spots-we-cant-wait-to-visit-at-expo-2020-dubai/">
<span class="outerSpan">
<span class="innerSpan">
Arts and culture: 5 spots we can't wait to visit at Expo 2020 Dubai
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2021/09/arts-and-culture-spots-we-cant-wait-to-visit-at-expo-2020-dubai/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2021/09/uae-petrol-prices-are-rising-again-in-october-2021/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/07/petrol-featured.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2021/09/uae-petrol-prices-are-rising-again-in-october-2021/">
<span class="outerSpan">
<span class="innerSpan">
UAE petrol prices are rising again in October 2021
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2021/09/uae-petrol-prices-are-rising-again-in-october-2021/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2021/10/exclusive-reveal-a-huge-floating-nightclub-is-opening-in-dubai-this-october/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2021/09/float-nightclub-dubai-featjpg.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2021/10/exclusive-reveal-a-huge-floating-nightclub-is-opening-in-dubai-this-october/">
<span class="outerSpan">
<span class="innerSpan">
Huge floating nightclub, Float, to open in Dubai on October 14
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2021/10/exclusive-reveal-a-huge-floating-nightclub-is-opening-in-dubai-this-october/">READ MORE</a>
</div>
</div>
</div>
</div>

<div class="ad-wrapper">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x600">

<div class="">
<div id='div-gpt-ad-1564918425364-0'>
<script>
                                            googletag.cmd.push(function() { 
                                                googletag.display('div-gpt-ad-1564918425364-0'); 
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles--right-side">
<div class="special-articles">
<div class="special-articles__title">
<span>MOST POPULAR</span>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/" style="background-image: url(https://whatson.ae/wp-content/uploads/2021/10/Dubai-Moonlight-Classic-main.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/10/golf-legends-headline-this-years-dubai-moonlight-classic/">
Golf legends headline this year's family fun Dubai Moonlight Classic </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/10/new-films-to-watch-in-cinemas-this-week-october-7-to-13/" style="background-image: url(https://whatson.ae/wp-content/uploads/2021/10/ADDAMS-FAMILY-.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/10/new-films-to-watch-in-cinemas-this-week-october-7-to-13/">
New films to watch in cinemas this week: October 7 to 13 </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/10/secret-parties-is-launching-a-pair-of-party-brunches-at-w-abu-dhabi/" style="background-image: url(https://whatson.ae/wp-content/uploads/2021/10/W-abu-dhabi-secret-parties.jpeg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/10/secret-parties-is-launching-a-pair-of-party-brunches-at-w-abu-dhabi/">
Secret Parties is launching a pair of party brunches at W Abu Dhabi </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/10/inside-burj-al-arabs-exclusive-new-tour-which-will-open-soon-to-the-public/" style="background-image: url(https://whatson.ae/wp-content/uploads/2021/10/burj-al-arab-exlusive-tour-featured.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/10/inside-burj-al-arabs-exclusive-new-tour-which-will-open-soon-to-the-public/">
See behind the scenes at Burj Al Arab with this exclusive new tour </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/10/sheikh-mohamed-we-have-come-out-of-the-covid-19-crisis/" style="background-image: url(https://whatson.ae/wp-content/uploads/2021/10/Sheikh-Mohamed-Feat.jpeg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/10/sheikh-mohamed-we-have-come-out-of-the-covid-19-crisis/">
Sheikh Mohamed: We have come out of the Covid 19 crisis </a>
</div>
</div>
</div>
</div>
</div>

<div class="checkArticleHalfpage"></div>
<div class="ad-wrapper second__MPU hp_floatAd">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564918374491-0'>
<script>
                                            googletag.cmd.push(function() { 
                                                googletag.display('div-gpt-ad-1564918374491-0'); 
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__title-without-bg you__should__also">
<div class="article-content__title-without-bg__text">YOU SHOULD CHECK OUT</div>
</div>
<div class="load__home__content" data-category="active">
</div>
</div> 
</div> 
<footer>
</footer>
</div> 
</div> 
<footer class="footer__wrapper">
<div class="footer__wrapper__inner max-width">
<div class="footer__menu">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="https://whatson.ae/about/advertising/">Advertise with us</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://whatson.ae/about/legal/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="https://whatson.ae/about/">About Motivate</a></li>
</ul></div> </div>
<div class="footer__copyright">
<p class="">Motivate Media Group © 2021</p>
</div>
</div>
</footer>
<div id='fb-pxl-ajax-code'></div>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ab2d0.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/60ad6.js"></script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our website uses cookies and other similar technologies to improve our site and your online experience. By continuing to use our website you consent to cookies being used. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://whatson.ae/about/legal/privacy-policy/">Read our privacy policy here.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div>
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
             document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="https://tags.crwdcntrl.net/c/8987/cc_af.js"></script>
<img src="//qa-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_10308&src.rand=[timestamp]&src.id=[optionally replace with unique identifier]" style="display:none;" />
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
    var oldonload = window.onload;
    window.onload = function(){
       __adroll_loaded=true;
       var scr = document.createElement("script");
       var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
       scr.setAttribute('async', 'true');
       scr.type = "text/javascript";
       scr.src = host + "/j/roundtrip.js";
       ((document.getElementsByTagName('head') || [null])[0] ||
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
       if(oldonload){oldonload()}};
    }());
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/7a133.js"></script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/106581/tag"></script>
<script type="text/javascript">
    $(window).load(function()
    {
        masonryContent();
    });
</script>
</body></html>
