<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://whatson.ae/wp-content/cache/minify/403da.css" media="all" />
<meta charset="UTF-8">
<title>Watch: Take on gravity-defying peaks at Clymb Abu Dhabi</title>
<meta name="keywords" content="" />

<meta name="viewport" content="width=device-width, user-scalable=no" />

<meta name="description" content="Whether it&#039;s inside the skydive chamber, or halfway up the climb wall, Clymb Abu Dhabi, lets you wage your own personal war on gravity." />
<link rel="original-source" href="https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" />
<meta property="og:description" content="Wage your own personal war on gravity..." />
<meta property="og:url" content="https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/" />
<meta property="og:site_name" content="What&#039;s On" />
<meta property="article:publisher" content="https://www.facebook.com/WhatsOnDubai" />
<meta property="article:section" content="Indoor" />
<meta property="article:published_time" content="2020-02-20T08:20:10+00:00" />
<meta property="article:modified_time" content="2020-02-20T08:22:26+00:00" />
<meta property="og:updated_time" content="2020-02-20T08:22:26+00:00" />
<meta property="fb:app_id" content="521837017887988" />
<meta property="og:image" content="https://i0.wp.com/whatson.ae/wp-content/uploads/2020/02/clymb-facebook.jpg?fit=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/whatson.ae/wp-content/uploads/2020/02/clymb-facebook.jpg?fit=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Whether it&#039;s inside the skydive chamber, or halfway up the climb wall, Clymb Abu Dhabi, lets you wage your own personal war on gravity." />
<meta name="twitter:title" content="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" />
<meta name="twitter:site" content="@WhatsOnDubai" />
<meta name="twitter:image" content="https://whatson.ae/wp-content/uploads/2020/02/clymb-facebook.jpg" />
<meta name="twitter:creator" content="@WhatsOnDubai" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://whatson.ae/#website","url":"https://whatson.ae/","name":"What&#039;s On","description":"Things to do in Dubai &amp; the UAE","potentialAction":{"@type":"SearchAction","target":"https://whatson.ae/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/#primaryimage","url":"https://i1.wp.com/whatson.ae/wp-content/uploads/2020/02/clymb-featured.jpg?fit=800%2C440&ssl=1","width":800,"height":440},{"@type":"WebPage","@id":"https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/#webpage","url":"https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/","inLanguage":"en-US","name":"Watch: Take on gravity-defying peaks at Clymb Abu Dhabi","isPartOf":{"@id":"https://whatson.ae/#website"},"primaryImageOfPage":{"@id":"https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/#primaryimage"},"datePublished":"2020-02-20T08:20:10+00:00","dateModified":"2020-02-20T08:22:26+00:00","author":{"@id":"https://whatson.ae/#/schema/person/0b603f5ce5a4c06a7bd35866a93dba60"},"description":"Whether it's inside the skydive chamber, or halfway up the climb wall, Clymb Abu Dhabi, lets you wage your own personal war on gravity."},{"@type":["Person"],"@id":"https://whatson.ae/#/schema/person/0b603f5ce5a4c06a7bd35866a93dba60","name":"Miles Buckeridge","image":{"@type":"ImageObject","@id":"https://whatson.ae/#authorlogo","url":"https://secure.gravatar.com/avatar/f841350850767164ef60f09384d194e7?s=96&d=mm&r=g","caption":"Miles Buckeridge"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s On &raquo; Watch: Take on gravity-defying peaks at Clymb Abu Dhabi Comments Feed" href="https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatson.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=a56bad722a843d52c349e157a6705936"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/df983.js"></script>
<link rel='https://api.w.org/' href='https://whatson.ae/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatson.ae/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatson.ae/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p74omF-D30' />
<link rel="alternate" type="application/json+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2020%2F02%2Fwatch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2020%2F02%2Fwatch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #000000;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #000000;
				}
				button#catapultCookie {
					background:#ffffff;
					color: #000000;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/whatson.ae\/2020\/02\/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi\/"},"headline":"Watch: Take on gravity-defying peaks at Clymb Abu Dhabi","url":"https:\/\/whatson.ae\/2020\/02\/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi\/","thumbnailUrl":"https:\/\/i1.wp.com\/whatson.ae\/wp-content\/uploads\/2020\/02\/clymb-featured.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/whatson.ae\/wp-content\/uploads\/2020\/02\/clymb-featured.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2020-02-20T08:20:10Z","datePublished":"2020-02-20T08:20:10Z","dateModified":"2020-02-20T08:20:10Z","articleSection":"Indoor","author":[{"@type":"Person","name":"Miles Buckeridge"}],"creator":["Miles Buckeridge"],"keywords":[],"publisher":{"@type":"Organization","name":"What&#039;s On","logo":{"@type":"ImageObject","url":""}}}
		</script>

<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<style>.twentytwenty-container { margin-bottom: 5px ; background-color:#666666;}
    .smallcaption { font-size: 11px; color: #666666; margin-bottom: 15px;}
    .instagram-media { width:100%; }
    </style>
<link rel="stylesheet" href="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/skins/default/rs-default.css">
<script src="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/jquery.royalslider.min.js"></script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ae1ea.js"></script>
<style>.royalSlider {
      width: 100%;
      height: 412px;
    }</style>

<script type="text/javascript">
		window.bk_async = function() {
		 // ALLOW MULTIPLE CALLS/SINGLE PAGE APPS
		bk_allow_multiple_calls=true; bk_use_multiple_iframes=true ;
		 // <optional> PHINTS : Declare variables about this page (or user)
		bk_addPageCtx('page_type', 'Article'); // example phint (change to your own useful variabes)
		bk_addPageCtx('section', ''); // example phint (change to your own useful variabes)
		bk_addPageCtx('article_ID', '150102'); // article_ID
		bk_addPageCtx('article_name', 'Watch: Take on gravity-defying peaks at Clymb Abu Dhabi'); // headline of article
		  // Send Data
		BKTAG.doTag(43849, 4);  // change "ENTER CONTAINER ID HERE" to the container ID/Site ID you want to use
		};
		(function() {
		  var scripts = document.getElementsByTagName('script')[0];
		  var s = document.createElement('script');
		  s.async = true;
		  s.src = "//tags.bkrtx.com/js/bk-coretag.js";
		  scripts.parentNode.insertBefore(s, scripts);
		}());
	</script>

<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ff6a4.js"></script>

<script type="text/javascript">
	var _elqQ = _elqQ || [];
	_elqQ.push(['elqSetSiteId', '1244214268']);
	_elqQ.push(['elqTrackPageView']);

	(function () {
	    function async_load() {
	        var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
	        s.src = '//img04.en25.com/i/elqCfg.min.js';
	        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
	    }
	    if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
	    else if (window.attachEvent) window.attachEvent('onload', async_load);
	})();
</script>

<script id="parsely-cfg" data-parsely-site="whatson.ae" src="//cdn.parsely.com/keys/whatson.ae/p.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-13044993-17"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-13044993-17');
    </script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script type='text/javascript'>
    var skinAd;
    var lbAd;
    var mobLbAd;
    var catfishAd;
    googletag.cmd.push(function() {

lbAd = googletag.defineSlot('/21835097498/WhatsOn_Sports-Fitness_LBBB', [[728, 90], [970, 250]], 'div-gpt-ad-1564918325576-0').addService(googletag.pubads());
skinAd =  googletag.defineOutOfPageSlot('/21835097498/WhatsOn_Sports-Fitness_Skin', 'div-gpt-ad-1564920019263-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        console.log('Creative with id: ' + event.creativeId +
        ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);

        if(event.size[0] == 728 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
        }

        if(event.size[0] == 970 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
            $('.header').addClass('billboardAd');
        }

    });
    
});
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-150102 single-format-standard">
<script type="text/javascript">
        var ajaxUrl = 'https://whatson.ae/wp-admin/admin-ajax.php';
        var baseUrl = 'https://whatson.ae';
        var tempUrl = 'https://whatson.ae/wp-content/themes/whatson-grow';
    </script>
<div class="wo__container">
<div class="wrapper" id="wrapper">

<header class="header header--desktop">
<div class="header--desktop__inner">
<div class="header__top">
<div class="header__top__flex-row  max-width">
<div class="header__logo__flex-row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__ad-leader-board">
<div class="header_ad-728x90">

<div id='div-gpt-ad-1564918325576-0'>
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display('div-gpt-ad-1564918325576-0');
                                                googletag.pubads().refresh([lbAd]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
<div class="header__signup">
<a href="">Signup & Customize</a>
</div>
</div>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="logo__inline">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="100" alt="logo icon"></a>
</li>
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT & DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">

<div class="header__search">
<form role="search" method="get" action="https://whatson.ae" class="header__nav-more__search search__form__">
<input type="text" name="s" value="" placeholder="Search">
</form>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width="16" class="search__icon" alt="search icon">
</div>
<div class="header__login">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu button icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
 <li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</header>

<div class="sticky__header">
<div class="sticky__header__inner max-width">
<div class="sticky__header__inner__flex_row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT &amp; DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">

<div class="header__search">
<form role="search" method="get" action="https://whatson.ae" class="header__nav-more__search search__form__">
<input type="text" name="s" value="" placeholder="Search">
</form>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width="16" class="search__icon" alt="search icon">
</div>
<div class="header__login">
<a href="http://local.whatson.ae/dubai/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<header class="header-mobile">
<div class="header-mobile__inner">
<div class="header-mobile__flex-row">
<div class="header-mobile__signup">
<a href=""><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/female-icon.svg" width="18" alt="account icon"></a>
</div>
<div class="header-mobile__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="108" alt="logo icon"></a>
</div>
<div class="header-mobile__menu">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/" class="mobile__signup__btn">Sign up</a>
<div class="header-mobile__menu__inner">
<div class="header-mobile__menu__each"></div>
 <div class="header-mobile__menu__each header-mobile__menu__each--wide"></div>
<div class="header-mobile__menu__each"></div>
</div>
</div>
</div>
<div class="header-mobile__menu__content">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__each ">
<a href="/section/news/">NEWS</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/eat/">EAT & DRINK</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/things-to-do/">THINGS TO DO</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/nightlife/">NIGHTLIFE</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/cinema/">CINEMA</a>
</div>
</div>
<div class="header-mobile__menu__search-more">
<div class="header-mobile__menu__search">
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width="16" class="search__icon" alt="search icon">
</div>
<form role="search" method="get" action="https://whatson.ae" class="header-mobile__menu__search__form search__form__">
<input type="text" name="s" value="" placeholder="Search" class="header-mobile__menu__search__textbox">
</form>
<div class="header-mobile__menu__more">
<a href="">MORE &nbsp;<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/down-arrow-white-new.svg" width="12" class="more-down-btn" alt="more button icon"></a>
</div>
</div>
<div>
<ul class="header-mobile__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
<div class="header-mobile___signup">
<div class="header-mobile___signup__btn">
SIGN UP & CUSTOMISE
</div>
</div>
</div>
</div>
</div>
</header>
<div class="article-content max-width">
<div class="article-content__inner">
<div class="article-content__flex-row">
<div class="article-content__left">

<div class="article-content__left__top">
<div class="article-content__image lazy" data-bg="url(https://i1.wp.com/whatson.ae/wp-content/uploads/2020/02/clymb-featured.jpg?fit=800%2C440&ssl=1)">
</div>

<h1 class="article-content__title">
<span class="outerSpan">
<span class="innerSpan">
Watch: Take on gravity-defying peaks at Clymb Abu Dhabi </span>
</span>
</h1>
</div>
<div class="article-content__meta">

<div class="article-content__social">
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/" data-picture="https://i1.wp.com/whatson.ae/wp-content/uploads/2020/02/clymb-featured.jpg?fit=800%2C440&ssl=1" data-name="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-caption="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-description="Whether it&#8217;s inside the skydive chamber, or halfway up the Himalayan climb wall, Clymb Abu Dhabi, lets you wage your own personal war on gravity&#8230; What&#8217;s On took a trip&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/" data-picture="https://i1.wp.com/whatson.ae/wp-content/uploads/2020/02/clymb-featured.jpg?fit=800%2C440&ssl=1" data-name="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-caption="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-description="Whether it&#8217;s inside the skydive chamber, or halfway up the Himalayan climb wall, Clymb Abu Dhabi, lets you wage your own personal war on gravity&#8230; What&#8217;s On took a trip&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/" data-picture="https://i1.wp.com/whatson.ae/wp-content/uploads/2020/02/clymb-featured.jpg?fit=800%2C440&ssl=1" data-name="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-caption="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-description="Whether it&#8217;s inside the skydive chamber, or halfway up the Himalayan climb wall, Clymb Abu Dhabi, lets you wage your own personal war on gravity&#8230; What&#8217;s On took a trip&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/" data-picture="https://i1.wp.com/whatson.ae/wp-content/uploads/2020/02/clymb-featured.jpg?fit=800%2C440&ssl=1" data-name="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-caption="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-description="Whether it&#8217;s inside the skydive chamber, or halfway up the Himalayan climb wall, Clymb Abu Dhabi, lets you wage your own personal war on gravity&#8230; What&#8217;s On took a trip&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__tags article-content__tags--top">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/active/indoor/">
Indoor </a>
</div>
<div class="article-content__tags__each hover-opacity">
 <a href="https://whatson.ae/section/things-to-do/">
Things to do </a>
</div>
</div>

<div class="article-content__author">
<div class="article-content__author__image">
<img alt="Miles Buckeridge" src="https://whatson.ae/wp-content/uploads/2020/02/miles.jpg" class="avatar avatar-45 photo jetpack-lazy-image" height="45" width="45" data-lazy-src="https://whatson.ae/wp-content/uploads/2020/02/miles.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Miles Buckeridge' src='https://whatson.ae/wp-content/uploads/2020/02/miles.jpg' class='avatar avatar-45 photo' height='45' width='45' /></noscript> </div>
<div class="article-content__author__detail">
Written by: <br><strong> Miles Buckeridge </strong><br>
1 hour ago </div>
</div>
</div>

<div class="article-content__description">
<div class="article-text"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><h4>Whether it&rsquo;s inside the skydive chamber, or halfway up the Himalayan climb wall, Clymb Abu Dhabi, lets you wage your own personal war on gravity&hellip;</h4><p><em>What&rsquo;s On</em> took a trip to Yas Mall&rsquo;s popular adventure hub, Clymb &ndash; which boasts a pair of record-breaking active attractions.</p><h3>The Flight</h3><p>On the third floor, we found the world&rsquo;s biggest indoor skydiving chamber. The monster wind tunnel is 32 metre high and nearly ten meters in diameter.</p><div class="article-content__gallery">
<div class="article-content__gallery__big-image">
<div class="article-content__gallery__big-image__wrapper" data-length="10">
<div class="article-content__gallery__image__each g-image"><img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2152.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div><div class="article-content__gallery__image__each g-image"><img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2188.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div><div class="article-content__gallery__image__each g-image"><img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2255.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div><div class="article-content__gallery__image__each g-image"><img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2280.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div><div class="article-content__gallery__image__each g-image"><img src="https://i1.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2498.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div><div class="article-content__gallery__image__each g-image"><img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2557.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div><div class="article-content__gallery__image__each g-image"><img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2581.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div><div class="article-content__gallery__image__each g-image"><img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2572.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div><div class="article-content__gallery__image__each g-image"><img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2593.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div><div class="article-content__gallery__image__each g-image"><img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2597.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div> </div>
<div class="article-content__gallery__prev-next">
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/nav-left.svg" width="10" class="left__article__gallery__nav" alt="nav left"><span class="article-content__gallery__slide-num">
<span class="current">3</span> of <span class="total">12</span>
</span>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/nav-right.svg" width="10" class="right__article__gallery__nav" alt="nav right"></div>
</div>
<div class="article-content__gallery__nav">
<div class="article-content__gallery__nav__each"><div class="article-content__gallery__image__each g-image"><img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2152.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div></div><div class="article-content__gallery__nav__each"><div class="article-content__gallery__image__each g-image"><img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2188.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div></div><div class="article-content__gallery__nav__each"><div class="article-content__gallery__image__each g-image"><img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2255.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div></div><div class="article-content__gallery__nav__each"><div class="article-content__gallery__image__each g-image"><img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2280.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div></div><div class="article-content__gallery__nav__each"><div class="article-content__gallery__image__each g-image"><img src="https://i1.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2498.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div></div><div class="article-content__gallery__nav__each"><div class="article-content__gallery__image__each g-image"><img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2557.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div></div><div class="article-content__gallery__nav__each"><div class="article-content__gallery__image__each g-image"><img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2581.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div></div><div class="article-content__gallery__nav__each"><div class="article-content__gallery__image__each g-image"><img src="https://i2.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2572.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div></div><div class="article-content__gallery__nav__each"><div class="article-content__gallery__image__each g-image"><img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2593.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div></div><div class="article-content__gallery__nav__each"><div class="article-content__gallery__image__each g-image"><img src="https://i0.wp.com/whatson.ae/wp-content/uploads/2020/02/Whats-On-The-Clymb-2597.jpg?fit=800%2C533&amp;ssl=1" alt="image gallery"></div></div> </div>
<div class="article-content__gallery__nav__show-more"></div>
</div><p>Positioned below the flight chamber, are 16 high power fans &ndash; able to give us, lumbering land-dwelling sapiens, the gift of flight.</p><p>Before entering the chamber, skydivers must gear-up and go through a safety briefing where they&rsquo;re introduced to optimal flying postures. After graduating from skydive school, the instructor leads you into the chamber where, one by one, you prepare to break physics.</p><p>For those not wishing or able to take part &ndash; there&rsquo;s a birds-eye spectating perch available at Altitude Cafe.</p><p>A basic package gets you two flights, which last a minute each (although it feels much longer). The sensation is not really one of falling, more one of &lsquo;freedom&rsquo; or what we imagine surfing into a gnarly typhoon would feel like. It&rsquo;s good old, unapologetic, heart-thumping, double-chin-flapping, ear-to-ear smile levels of fun.</p><div class="empty-ad"></div><p>But the real magic of the activity became clear when we saw our instructor take a spin in the thunderdrome. Watching the skill, artistry and speed of a master of this indoor sport is exhilarating. The room may have started with 16 fans, but finished with a lot more.</p><h3>The Climb</h3><p>After we applied far more grip chalk to our hands than was necessary, we took on the climbing activity.</p><p>It ain&rsquo;t about how fast you get there, it ain&rsquo;t about what&rsquo;s waiting on the other side, &lsquo;the climb&rsquo; aspect of Clymb offers engaging physical and strategic challenges to all skill levels.</p><p>Beginners can start off, rope-free, traversing across floor-height &lsquo;boulders.&rsquo; There are walls too, equipped with slow-release pulleys, that let you descend in graceful (optional) slow-mo after scrambling up a sheer face like the frantic spider monkey you were born to be.</p><p>The beginner package includes all of your kit, as well as supervision from instructors.</p><p>Those feeling a little braver can take on intermediate or advanced walls, where routes up the artificial cliff-face are a little tougher. You&rsquo;ll be pitted against uneven surfaces and finger-testing overhangs.</p><p>Just like the skydiving, it&rsquo;s great entertainment, especially if you go in a group with your more competitive friends. We used muscles that hadn&rsquo;t been tested in years, muscles that made themselves very apparent the next day.</p><p>We can easily see how this might become a favourite new hobby.</p><div class="article-content__you-may-like">
<h3>You might also like</h3>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2014/12/rock-climbing-in-dubai-where-to-go/" target="_blank">
Get a grip: Where to go rock climbing in Dubai </a>
</div>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2015/04/spiderman-climbs-dubai-marina-tower-pictures/" target="_blank">
PICTURES: Spiderman climbs Dubai Marina's Twisted Tower </a>
</div>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2020/02/10-awesome-hiit-workouts-to-try-in-dubai/" target="_blank">
10 awesome HIIT workouts to try in Dubai </a>
</div>
</div><p>For expert climbers, The Summyt awaits. This dizzying 141 foot (43 metre) high Everest-botherer is another World Record holder. It&rsquo;s the world&rsquo;s tallest indoor climbing wall, because of course it is.</p><p>It&rsquo;s a peak so high in fact, we wouldn&rsquo;t be surprised if there were snow at the top. There isn&rsquo;t of course. It&rsquo;s all indoors. Needless to say, it was a flat &lsquo;nope&rsquo; for us. Maybe next time.</p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FWhatsOnAbuDhabi%2Fvideos%2F603765923687735%2F&amp;show_text=0&amp;width=560" width="560" height="470" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p><p><strong>Our verdict:</strong> As an active outing, Clymb is tough to surmount. It&rsquo;s not the sort of thing you would want to try and squeeze into your work lunch hour or post-brunch, even the entry-level activities are physically demanding but they are all deeply gratifying. Get the best out of it by heading down with a bunch of mates, go on, share this link in the group WhatsApp now. In case you&rsquo;ve forgotten the name, *Miley Cyrus voice* it&rsquo;s the Clymb.</p><p><em>Clymb, Yas Mall (by Ferrari World entrance), Yas Island, Abu Dhabi, Sunday to Thursday 11am to 10pm, Friday and Saturday noon to 11pm, basic flight package Dhs235, basic climb package Dhs120 for 60 minutes. Tel: (600) 511115, <a href="https://www.clymbabudhabi.com/" target="_blank" rel="noopener noreferrer">clymbabudhabi.com</a></em></p><p><em>Images: What&rsquo;s On</em></p></div><p></p>

<div class="article-content__sign-up">
<div class="article-content__sign-up__btn hover-opacity">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">
Sign up!
</a>
</div>
<div class="article-content__sign-up__text">
> Sign up for FREE to get exclusive updates that you are interested in
</div>
</div>

<div class="article-content__footer-meta">
<div class="article-content__footer-meta__social">
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/" data-picture="https://i1.wp.com/whatson.ae/wp-content/uploads/2020/02/clymb-featured.jpg?fit=800%2C440&ssl=1" data-name="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-caption="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-description="Whether it&#8217;s inside the skydive chamber, or halfway up the Himalayan climb wall, Clymb Abu Dhabi, lets you wage your own personal war on gravity&#8230; What&#8217;s On took a trip&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/" data-picture="https://i1.wp.com/whatson.ae/wp-content/uploads/2020/02/clymb-featured.jpg?fit=800%2C440&ssl=1" data-name="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-caption="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-description="Whether it&#8217;s inside the skydive chamber, or halfway up the Himalayan climb wall, Clymb Abu Dhabi, lets you wage your own personal war on gravity&#8230; What&#8217;s On took a trip&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/" data-picture="https://i1.wp.com/whatson.ae/wp-content/uploads/2020/02/clymb-featured.jpg?fit=800%2C440&ssl=1" data-name="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-caption="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-description="Whether it&#8217;s inside the skydive chamber, or halfway up the Himalayan climb wall, Clymb Abu Dhabi, lets you wage your own personal war on gravity&#8230; What&#8217;s On took a trip&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2020/02/watch-take-on-gravity-defying-peaks-at-clymb-abu-dhabi/" data-picture="https://i1.wp.com/whatson.ae/wp-content/uploads/2020/02/clymb-featured.jpg?fit=800%2C440&ssl=1" data-name="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-caption="Watch: Take on gravity-defying peaks at Clymb Abu Dhabi" data-description="Whether it&#8217;s inside the skydive chamber, or halfway up the Himalayan climb wall, Clymb Abu Dhabi, lets you wage your own personal war on gravity&#8230; What&#8217;s On took a trip&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__footer-meta__tags">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/active/indoor/">
Indoor </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/things-to-do/">
Things to do </a>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__right">

<div class="article-content--top-right-parent">
<div class="ad-wrapper article-content--top-right">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564907824853-0'>
<script>
                                                googletag.cmd.push(function() {
                                                    var slot = googletag.defineSlot('/21835097498/WhatsOn_Sports-Fitness_MPU', [300, 250], 'div-gpt-ad-1564907824853-0').addService(googletag.pubads());
                                                    googletag.display('div-gpt-ad-1564907824853-0');
                                                    googletag.pubads().refresh([slot]);
                                                });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles special-articles--right-side editors-pick__styl2">
<div class="article-content__title-without-bg">
<div class="article-content__title-without-bg__text">EDITOR’S PICKS</div>
</div>
<div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/02/whats-on-nightlife-awards-2020-here-are-the-nominees/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/02/awards-featured.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/02/whats-on-nightlife-awards-2020-here-are-the-nominees/">
<span class="outerSpan">
<span class="innerSpan">
What’s On Nightlife Awards 2020: Here are the nominees…
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/02/whats-on-nightlife-awards-2020-here-are-the-nominees/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/02/hatta-wadi-hub-drop-in-slide/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/02/hero-hatta.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/02/hatta-wadi-hub-drop-in-slide/">
<span class="outerSpan">
<span class="innerSpan">
This epic slip 'n' fly in Hatta is now open and ready for take off
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/02/hatta-wadi-hub-drop-in-slide/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/02/watch-jetman-soars-across-dubai-in-a-special-world-first/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/02/hero-jetman.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/02/watch-jetman-soars-across-dubai-in-a-special-world-first/">
<span class="outerSpan">
<span class="innerSpan">
Watch: Jetman soars across Dubai in a special world first
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/02/watch-jetman-soars-across-dubai-in-a-special-world-first/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
 <a href="https://whatson.ae/2020/02/first-look-mediterranean-rooftop-pool-bar-paros-is-now-open-in-jlt/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/02/paros-featured.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/02/first-look-mediterranean-rooftop-pool-bar-paros-is-now-open-in-jlt/">
<span class="outerSpan">
<span class="innerSpan">
First Look: Mediterranean rooftop pool bar Paros is now open in JLT
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/02/first-look-mediterranean-rooftop-pool-bar-paros-is-now-open-in-jlt/">READ MORE</a>
</div>
</div>
</div>
</div>

<div class="ad-wrapper second__MPU">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564907824853-0-01'>
<script>
                                            googletag.cmd.push(function() {
                                                var slot = googletag.defineSlot('/21835097498/WhatsOn_Sports-Fitness_MPU', [300, 250], 'div-gpt-ad-1564907824853-0-01').addService(googletag.pubads());
                                                googletag.display('div-gpt-ad-1564907824853-0-01');
                                                googletag.pubads().refresh([slot]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles--right-side">
<div class="special-articles">
<div class="special-articles__title">
<span>MOST POPULAR</span>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/02/snapped-celebrities-spotted-in-the-uae-this-week-76/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/02/Celebs-Featured-1.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/02/snapped-celebrities-spotted-in-the-uae-this-week-76/">
Snapped: Celebrities spotted in the UAE this week </a>
</div>
 </div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/02/hatta-wadi-hub-drop-in-slide/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/02/hero-hatta.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/02/hatta-wadi-hub-drop-in-slide/">
This epic slip 'n' fly in Hatta is now open and ready for take off </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/02/a-beautiful-mangrove-walk-is-opening-in-abu-dhabi-in-january-2020/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2019/11/magrove-walk-featured.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/02/a-beautiful-mangrove-walk-is-opening-in-abu-dhabi-in-january-2020/">
Abu Dhabi's beautiful new Mangrove Park is now open </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/02/a-free-yoga-class-is-coming-to-the-burj-al-arab-helipad/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/02/yoga-burj-featured.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/02/a-free-yoga-class-is-coming-to-the-burj-al-arab-helipad/">
A free yoga class is coming to the Burj Al Arab helipad </a>
</div>
</div>
</div>
</div>
</div>

<div class="checkArticleHalfpage"></div>
<div class="ad-wrapper hp_floatAd">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x600">

<div class="">
<div id='div-gpt-ad-1564907824853-0-hp'>
<script>
                                            googletag.cmd.push(function() {
                                                var slot = googletag.defineSlot('/21835097498/WhatsOn_Sports-Fitness_HP', [300, 600], 'div-gpt-ad-1564907824853-0-hp').addService(googletag.pubads());
                                                googletag.display('div-gpt-ad-1564907824853-0-hp');
                                                googletag.pubads().refresh([slot]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__title-without-bg you__should__also">
<div class="article-content__title-without-bg__text">YOU SHOULD CHECK OUT</div>
</div>
<div class="load__home__content" data-category="active">
</div>
</div> 
</div> 
<footer>
</footer>
</div> 
</div> 

<div id='div-gpt-ad-1564920019263-0'>
<script>
                googletag.cmd.push(function() { 
                    googletag.display('div-gpt-ad-1564920019263-0'); 
                    googletag.pubads().refresh([skinAd]);
                });
            </script>
</div>
<footer class="footer__wrapper">
<div class="footer__wrapper__inner max-width">
<div class="footer__menu">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="https://whatson.ae/about/advertising/">Advertise with us</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://whatson.ae/about/legal/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="https://whatson.ae/about/">About Motivate</a></li>
</ul></div> </div>
<div class="footer__copyright">
<p class="">Motivate Media Group © 2020</p>
</div>
</div>
</footer>
<div style="display:none">
<div class="grofile-hash-map-f841350850767164ef60f09384d194e7">
</div>
</div>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/38215.js"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/db0e0.js"></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/88034.js"></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'104481325',post:'150102',tz:'4',srv:'whatson.ae'} ]);
	_stq.push([ 'clickTrackerInit', '104481325', '150102' ]);
</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our website uses cookies and other similar technologies to improve our site and your online experience. By continuing to use our website you consent to cookies being used. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://whatson.ae/about/legal/privacy-policy/">Read our privacy policy here.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div>
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
             document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="https://tags.crwdcntrl.net/c/8987/cc_af.js"></script>
<img src="//qa-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_10308&src.rand=[timestamp]&src.id=[optionally replace with unique identifier]" style="display:none;" />
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
    var oldonload = window.onload;
    window.onload = function(){
       __adroll_loaded=true;
       var scr = document.createElement("script");
       var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
       scr.setAttribute('async', 'true');
       scr.type = "text/javascript";
       scr.src = host + "/j/roundtrip.js";
       ((document.getElementsByTagName('head') || [null])[0] ||
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
       if(oldonload){oldonload()}};
    }());
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/707cd.js"></script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/106581/tag"></script>

<script>
    (function(doc) {
      var xtb = document.createElement("script");
      xtb.type = "text/javascript";
      xtb.async = true;
      xtb.src = "https://app.exitbee.com/c/7278/exitbee.js";
      document.getElementsByTagName("head")[0].appendChild(xtb);
    }())
</script>

</body></html>
