<!DOCTYPE html>
<html lang="en-GB">
<head><link rel="stylesheet" type="text/css" href="https://whatson.ae/wp-content/cache/minify/8f4f3.css" media="all" />
<meta charset="UTF-8">
<title>On top of the world or underwater: incredible places to do yoga in Dubai</title>
<meta name="keywords" content="" />

<meta name="viewport" content="width=device-width, user-scalable=no" />

<meta name="description" content="Discover unique yoga classes in Dubai, including sessions at At The Top in teh Burj Khalifa, and in the Lost Chambers Aquarium at Atlantis." />
<link rel="original-source" href="https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="On top of the world or underwater: incredible places to do yoga in Dubai" />
<meta property="og:description" content="Discover unique yoga classes in Dubai, including sessions at At The Top in teh Burj Khalifa, and in the Lost Chambers Aquarium at Atlantis." />
<meta property="og:url" content="https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/" />
<meta property="og:site_name" content="What&#039;s On" />
<meta property="article:publisher" content="https://www.facebook.com/WhatsOnDubai" />
<meta property="article:tag" content="At The Top" />
<meta property="article:tag" content="burj khalifa" />
<meta property="article:tag" content="Dubai Summer Surprises" />
<meta property="article:tag" content="rooftop yoga" />
<meta property="article:tag" content="yoga" />
<meta property="article:tag" content="yoga at the top" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-12T06:06:47+00:00" />
<meta property="article:modified_time" content="2020-07-12T06:09:13+00:00" />
<meta property="og:updated_time" content="2020-07-12T06:09:13+00:00" />
<meta property="fb:app_id" content="521837017887988" />
<meta property="og:image" content="https://whatson.ae/wp-content/uploads/2020/07/yoga-in-Dubai.jpg" />
<meta property="og:image:secure_url" content="https://whatson.ae/wp-content/uploads/2020/07/yoga-in-Dubai.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Discover unique yoga classes in Dubai, including sessions at At The Top in teh Burj Khalifa, and in the Lost Chambers Aquarium at Atlantis." />
<meta name="twitter:title" content="On top of the world or underwater: incredible places to do yoga in Dubai" />
<meta name="twitter:site" content="@WhatsOnDubai" />
<meta name="twitter:image" content="https://whatson.ae/wp-content/uploads/2020/07/yoga-in-Dubai.jpg" />
<meta name="twitter:creator" content="@WhatsOnDubai" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://whatson.ae/#website","url":"https://whatson.ae/","name":"What&#039;s On","description":"Things to do in Dubai &amp; the UAE","potentialAction":{"@type":"SearchAction","target":"https://whatson.ae/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/#primaryimage","url":"https://whatson.ae/wp-content/uploads/2020/07/dubai-yoga-classes.jpg","width":800,"height":440,"caption":"dubai yoga classes"},{"@type":"WebPage","@id":"https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/#webpage","url":"https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/","inLanguage":"en-GB","name":"On top of the world or underwater: incredible places to do yoga in Dubai","isPartOf":{"@id":"https://whatson.ae/#website"},"primaryImageOfPage":{"@id":"https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/#primaryimage"},"datePublished":"2020-07-12T06:06:47+00:00","dateModified":"2020-07-12T06:09:13+00:00","author":{"@id":"https://whatson.ae/#/schema/person/9a370c9ecad673d7480677441e880918"},"description":"Discover unique yoga classes in Dubai, including sessions at At The Top in teh Burj Khalifa, and in the Lost Chambers Aquarium at Atlantis."},{"@type":["Person"],"@id":"https://whatson.ae/#/schema/person/9a370c9ecad673d7480677441e880918","name":"Sarah Gamboni","image":{"@type":"ImageObject","@id":"https://whatson.ae/#authorlogo","url":"https://secure.gravatar.com/avatar/ba7221a1f5e03681e20dd23b1e3b4f72?s=96&d=mm&r=g","caption":"Sarah Gamboni"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s On &raquo; On top of the world or underwater: incredible places to do yoga in Dubai Comments Feed" href="https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatson.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/df983.js"></script>
<link rel='https://api.w.org/' href='https://whatson.ae/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatson.ae/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatson.ae/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://whatson.ae/?p=164940' />
<link rel="alternate" type="application/json+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2020%2F07%2Fon-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2020%2F07%2Fon-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #000000;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #000000;
				}
				button#catapultCookie {
					background:#ffffff;
					color: #000000;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/whatson.ae\/2020\/07\/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai\/"},"headline":"On top of the world or underwater: incredible places to do yoga in Dubai","url":"https:\/\/whatson.ae\/2020\/07\/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai\/","thumbnailUrl":"https:\/\/whatson.ae\/wp-content\/uploads\/2020\/07\/dubai-yoga-classes.jpg","image":{"@type":"ImageObject","url":"https:\/\/whatson.ae\/wp-content\/uploads\/2020\/07\/dubai-yoga-classes.jpg"},"dateCreated":"2020-07-12T06:06:47Z","datePublished":"2020-07-12T06:06:47Z","dateModified":"2020-07-12T06:06:47Z","articleSection":"News","author":[{"@type":"Person","name":"Sarah Gamboni"}],"creator":["Sarah Gamboni"],"keywords":["at the top","burj khalifa","dubai summer surprises","rooftop yoga","yoga","yoga at the top"],"publisher":{"@type":"Organization","name":"What&#039;s On","logo":{"@type":"ImageObject","url":""}}}
		</script>


<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '301969470674972', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=301969470674972&ev=PageView&noscript=1" />
</noscript>

<style>.twentytwenty-container { margin-bottom: 5px ; background-color:#666666;}
    .smallcaption { font-size: 11px; color: #666666; margin-bottom: 15px;}
    .instagram-media { width:100%; }
    </style>
<link rel="stylesheet" href="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/skins/default/rs-default.css">
<script src="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/jquery.royalslider.min.js"></script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ae1ea.js"></script>
<style>.royalSlider {
      width: 100%;
      height: 412px;
    }</style>

<script type="text/javascript">
		window.bk_async = function() {
		 // ALLOW MULTIPLE CALLS/SINGLE PAGE APPS
		bk_allow_multiple_calls=true; bk_use_multiple_iframes=true ;
		 // <optional> PHINTS : Declare variables about this page (or user)
		bk_addPageCtx('page_type', 'Article'); // example phint (change to your own useful variabes)
		bk_addPageCtx('section', 'News'); // example phint (change to your own useful variabes)
		bk_addPageCtx('article_ID', '164940'); // article_ID
		bk_addPageCtx('article_name', 'On top of the world or underwater: incredible places to do yoga in Dubai'); // headline of article
		bk_addPageCtx('city', 'Dubai'); // City		
		bk_addPageCtx("tag", "At The Top, burj khalifa, Dubai Summer Surprises, rooftop yoga, yoga, yoga at the top, "); // Tags		 
		 
		  // Send Data
		BKTAG.doTag(43849, 4);  // change "ENTER CONTAINER ID HERE" to the container ID/Site ID you want to use
		};
		(function() {
		  var scripts = document.getElementsByTagName('script')[0];
		  var s = document.createElement('script');
		  s.async = true;
		  s.src = "//tags.bkrtx.com/js/bk-coretag.js";
		  scripts.parentNode.insertBefore(s, scripts);
		}());
	</script>

<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ff6a4.js"></script>

<script type="text/javascript">
	var _elqQ = _elqQ || [];
	_elqQ.push(['elqSetSiteId', '1244214268']);
	_elqQ.push(['elqTrackPageView']);

	(function () {
	    function async_load() {
	        var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
	        s.src = '//img04.en25.com/i/elqCfg.min.js';
	        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
	    }
	    if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
	    else if (window.attachEvent) window.attachEvent('onload', async_load);
	})();
</script>

<script id="parsely-cfg" data-parsely-site="whatson.ae" src="//cdn.parsely.com/keys/whatson.ae/p.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-13044993-17"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-13044993-17');
    </script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script type='text/javascript'>
    var skinAd;
    var lbAd;
    var mobLbAd;
    var catfishAd;
    googletag.cmd.push(function() {

lbAd = googletag.defineSlot('/21835097498/WhatsOn_News_LBBB', [[728, 90], [970, 250]], 'div-gpt-ad-1564911430336-0').addService(googletag.pubads());
skinAd =  googletag.defineOutOfPageSlot('/21835097498/WhatsOn_News_Skin', 'div-gpt-ad-1564911630489-0').addService(googletag.pubads());googletag.defineSlot('/21835097498/WhatsOn_Culture_MPU', [300, 250], 'div-gpt-ad-1593928075840-0').setTargeting('News', ['News' ]).addService(googletag.pubads());    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        console.log('Creative with id: ' + event.creativeId +
        ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);

        if(event.size[0] == 728 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
        }

        if(event.size[0] == 970 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
            $('.header').addClass('billboardAd');
        }

    });
    
});
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-164940 single-format-standard">
<script type="text/javascript">
        var ajaxUrl = 'https://whatson.ae/wp-admin/admin-ajax.php';
        var baseUrl = 'https://whatson.ae';
        var tempUrl = 'https://whatson.ae/wp-content/themes/whatson-grow';
    </script>
<div class="wo__container">
<div class="wrapper" id="wrapper">

<header class="header header--desktop">
<div class="header--desktop__inner">
<div class="header__top">
<div class="header__top__flex-row  max-width">
<div class="header__logo__flex-row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__ad-leader-board">
<div class="header_ad-728x90">

<div id='div-gpt-ad-1564911430336-0'>
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display('div-gpt-ad-1564911430336-0');
                                                googletag.pubads().refresh([lbAd]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
<div class="header__signup">
<a href="">Signup & Customize</a>
</div>
</div>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="logo__inline">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="100" alt="logo icon"></a>
</li>
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT & DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
<li class="header__nav__list__item "><a href="/section/culture/">CULTURE</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">


<div class="header__login">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu button icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</header>

<div class="sticky__header">
<div class="sticky__header__inner max-width">
<div class="sticky__header__inner__flex_row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT &amp; DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
<li class="header__nav__list__item "><a href="/section/culture/">CULTURE</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">


<div class="header__login">
<a href="http://local.whatson.ae/dubai/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
 <li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<header class="header-mobile">
<div class="header-mobile__inner">
<div class="header-mobile__flex-row">
<div class="header-mobile__signup">
<a href=""><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/female-icon.svg" width="18" alt="account icon"></a>
</div>
<div class="header-mobile__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="108" alt="logo icon"></a>
</div>
<div class="header-mobile__menu">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/" class="mobile__signup__btn">Sign up</a>
<div class="header-mobile__menu__inner">
<div class="header-mobile__menu__each"></div>
<div class="header-mobile__menu__each header-mobile__menu__each--wide"></div>
<div class="header-mobile__menu__each"></div>
</div>
</div>
</div>
<div class="header-mobile__menu__content">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__each ">
<a href="/section/news/">NEWS</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/eat/">EAT & DRINK</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/things-to-do/">THINGS TO DO</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/nightlife/">NIGHTLIFE</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/cinema/">CINEMA</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/culture/">CULTURE</a>
</div>
</div>
<div class="header-mobile__menu__search-more">

<div class="header-mobile__menu__more">
<a href="">MORE &nbsp;<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/down-arrow-white-new.svg" width="12" class="more-down-btn" alt="more button icon"></a>
</div>
</div>
<div>
<ul class="header-mobile__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
<div class="header-mobile___signup">
<div class="header-mobile___signup__btn">
SIGN UP & CUSTOMISE
</div>
</div>
</div>
</div>
</div>
</header>
<div class="article-content max-width">
<div style="position:absolute;left:-170px; width: 160px;height: 600px;" class="show__desktop">

<div id='div-gpt-ad-1584618353125-0' style='width: 160px; height: 600px;'>
<script>
                                    googletag.cmd.push(function() { 
                                        var slot = googletag.defineSlot('/21835097498/WhatsOn_Nightlife_Skyscraper', [160, 600], 'div-gpt-ad-1584618353125-0').addService(googletag.pubads());
                                        googletag.display('div-gpt-ad-1584618353125-0');
                                        googletag.pubads().refresh([slot]);                                         
                                     });
                                  </script>
</div>
 </div>
<div style="position:absolute; right:-170px; width: 160px;height: 600px;" class="show__desktop">

<div id='div-gpt-ad-1584618353125-1' style='width: 160px; height: 600px;'>
<script>
                                    googletag.cmd.push(function() { 
                                        var slot = googletag.defineSlot('/21835097498/WhatsOn_Nightlife_Skyscraper', [160, 600], 'div-gpt-ad-1584618353125-1').addService(googletag.pubads());
                                        googletag.display('div-gpt-ad-1584618353125-1');
                                        googletag.pubads().refresh([slot]);                                          
                                     });
                                  </script>
</div>
</div>
<div class="article-content__inner">
<div class="article-content__flex-row">
<div class="article-content__left">

<div class="article-content__left__top">
<div class="article-content__image lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/07/dubai-yoga-classes.jpg)">
</div>

<h1 class="article-content__title">
<span class="outerSpan">
<span class="innerSpan">
On top of the world or underwater: incredible places to do yoga in Dubai </span>
</span>
</h1>
</div>
<div class="article-content__meta">

<div class="article-content__social">
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/07/dubai-yoga-classes.jpg" data-name="On top of the world or underwater: incredible places to do yoga in Dubai" data-caption="On top of the world or underwater: incredible places to do yoga in Dubai" data-description="Yogis, get your &#8216;om&#8217; on in these inspiring settings this week… Take your Dubai yoga practice to new heights with Yoga At The Top. Part of Dubai Summer Surprises, this&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/07/dubai-yoga-classes.jpg" data-name="On top of the world or underwater: incredible places to do yoga in Dubai" data-caption="On top of the world or underwater: incredible places to do yoga in Dubai" data-description="Yogis, get your &#8216;om&#8217; on in these inspiring settings this week… Take your Dubai yoga practice to new heights with Yoga At The Top. Part of Dubai Summer Surprises, this&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/07/dubai-yoga-classes.jpg" data-name="On top of the world or underwater: incredible places to do yoga in Dubai" data-caption="On top of the world or underwater: incredible places to do yoga in Dubai" data-description="Yogis, get your &#8216;om&#8217; on in these inspiring settings this week… Take your Dubai yoga practice to new heights with Yoga At The Top. Part of Dubai Summer Surprises, this&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/07/dubai-yoga-classes.jpg" data-name="On top of the world or underwater: incredible places to do yoga in Dubai" data-caption="On top of the world or underwater: incredible places to do yoga in Dubai" data-description="Yogis, get your &#8216;om&#8217; on in these inspiring settings this week… Take your Dubai yoga practice to new heights with Yoga At The Top. Part of Dubai Summer Surprises, this&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__tags article-content__tags--top">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/news/">
News </a>
</div>
</div>

<div class="article-content__author">
<div class="article-content__author__image">
<img alt='Sarah Gamboni' src='https://whatson.ae/dubai/wp-content/uploads/2019/03/Sarah-Gamboni_avatar_1552803045.jpg' class='avatar avatar-45 photo' height='45' width='45' /> </div>
<div class="article-content__author__detail">
Written by: <br><strong> Sarah Gamboni </strong><br>
42 minutes ago </div>
</div>
</div>

<div class="article-content__description">
<div class="article-text"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><h4>Yogis, get your &lsquo;om&rsquo; on in these inspiring settings this week&hellip;</h4><p>Take your Dubai yoga practice to new heights with Yoga At The Top. Part of Dubai Summer Surprises, this sky-high class is taking place at the Burj Khalifa three times a week, on Sundays, Tuesdays and Thursdays in July and August.</p><p>Shoot on up to the viewing platform of At The Top, on the 124th floor of the world&rsquo;s tallest building, for an inspiring yoga session, which will have you practising your up dogs while gazing down on Dubai.</p><div class="gallery__empty"></div><div class="instagram-feed"><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CCfpJs_HvE6/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CCfpJs_HvE6/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">A post shared by At the Top, Burj Khalifa (@atthetopburjkhalifa)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-07-11T08:04:53+00:00">Jul 11, 2020 at 1:04am PDT</time></p>
</div>
</blockquote></div><p><script async src="//www.instagram.com/embed.js"></script></p><div class="empty-ad"></div><p>The classes are being run by Core Direction, and will be limited to 24 people per session.&nbsp;You&rsquo;ll need to bring your own towel and yoga mat, or buy a mat at the check-in desk. Check-in begins at 6.30am for a 7am start, and the classes run for one hour.</p><p><em>To register for Yoga At The Top, visit: <a href="https://www.coredirection.com/atthetop" target="_blank" rel="noopener noreferrer">coredirection.com/atthetop</a>. You&rsquo;ll need to download the Core Direction app, set up your profile, and then purchase either one or five sessions.</em></p><h3>Underwater yoga in Dubai</h3><p>Don&rsquo;t have a head for heights? Then the underwater yoga at Atlantis, The Palm, may be more your speed. On Tuesdays and Fridays, classes take place in The Lost Chambers Aquarium, offering a mesmerising backdrop for your bend-and-stretch session.</p><div class="instagram-feed"><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CBN_qYgjw5W/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CBN_qYgjw5W/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">A post shared by Atlantis The Palm, Dubai (@atlantisthepalm)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-06-09T15:03:17+00:00">Jun 9, 2020 at 8:03am PDT</time></p>
</div>
</blockquote></div><div class="article-content__you-may-like">
<h3>You might also like</h3>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2020/07/6-things-to-look-forward-to-when-dubai-summer-surprises-begins/" target="_blank">
6 things to look forward to when Dubai Summer Surprises begins </a>
</div>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2020/03/at-home-workouts-from-dubai-gyms-and-yoga-studios/" target="_blank">
At-home workouts from Dubai gyms and yoga studios </a>
</div>
</div><p><script async src="//www.instagram.com/embed.js"></script></p><p>At present, the classes are limited to five participants, so you&rsquo;re assured of an intimate setting, with plenty of individual attention. You&rsquo;ll need to bring your own towel and mat, with Sugar Yoga mats are available to purchase on the day.</p><p><em>Yoga at The Lost Chambers Aquarium, Atlantis The Palm, Tue and Fri 8am to 9am. Dhs90. To book, visit <a href="https://www.atlantis.com/dubai/shuiqi-spa-and-fitness" target="_blank" rel="noopener noreferrer">atlantis.com/dubai/shuiqi-spa-and-fitness.</a></em></p><p><em>Images: Instagram/supplied</em></p></div><p></p>

<div class="article-content__sign-up">
<div class="article-content__sign-up__btn hover-opacity">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">
Sign up!
</a>
</div>
<div class="article-content__sign-up__text">
> Sign up for FREE to get exclusive updates that you are interested in
</div>
</div>

<div class="article-content__footer-meta">
<div class="article-content__footer-meta__social">
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/07/dubai-yoga-classes.jpg" data-name="On top of the world or underwater: incredible places to do yoga in Dubai" data-caption="On top of the world or underwater: incredible places to do yoga in Dubai" data-description="Yogis, get your &#8216;om&#8217; on in these inspiring settings this week… Take your Dubai yoga practice to new heights with Yoga At The Top. Part of Dubai Summer Surprises, this&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/07/dubai-yoga-classes.jpg" data-name="On top of the world or underwater: incredible places to do yoga in Dubai" data-caption="On top of the world or underwater: incredible places to do yoga in Dubai" data-description="Yogis, get your &#8216;om&#8217; on in these inspiring settings this week… Take your Dubai yoga practice to new heights with Yoga At The Top. Part of Dubai Summer Surprises, this&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/07/dubai-yoga-classes.jpg" data-name="On top of the world or underwater: incredible places to do yoga in Dubai" data-caption="On top of the world or underwater: incredible places to do yoga in Dubai" data-description="Yogis, get your &#8216;om&#8217; on in these inspiring settings this week… Take your Dubai yoga practice to new heights with Yoga At The Top. Part of Dubai Summer Surprises, this&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/07/dubai-yoga-classes.jpg" data-name="On top of the world or underwater: incredible places to do yoga in Dubai" data-caption="On top of the world or underwater: incredible places to do yoga in Dubai" data-description="Yogis, get your &#8216;om&#8217; on in these inspiring settings this week… Take your Dubai yoga practice to new heights with Yoga At The Top. Part of Dubai Summer Surprises, this&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__footer-meta__tags">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/news/" style="color:white; font-weight: 400;">
News </a>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__right">

<div class="article-content--top-right-parent">
<div class="ad-wrapper article-content--top-right">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564907824853-0'>
<script>
                                                googletag.cmd.push(function() {
                                                    var slot = googletag.defineSlot('/21835097498/WhatsOn_News_MPU', [300, 250], 'div-gpt-ad-1564907824853-0').addService(googletag.pubads());
                                                    googletag.display('div-gpt-ad-1564907824853-0');
                                                    googletag.pubads().refresh([slot]);
                                                });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles special-articles--right-side editors-pick__styl2">
<div class="article-content__title-without-bg">
<div class="article-content__title-without-bg__text">EDITOR’S PICKS</div>
</div>
<div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
 <a href="https://whatson.ae/2020/07/heres-a-full-list-of-destinations-now-serviced-by-emirates-etihad-and-flydubai/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/03/Emirates-new-waiver-policy.gif)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/07/heres-a-full-list-of-destinations-now-serviced-by-emirates-etihad-and-flydubai/">
<span class="outerSpan">
<span class="innerSpan">
Here's a full list of cities now serviced by Emirates, Etihad and Flydubai
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/07/heres-a-full-list-of-destinations-now-serviced-by-emirates-etihad-and-flydubai/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/07/jumeirah-beach-hotel-will-reopen-on-july-10-with-an-exciting-staycation-offer/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/07/Medium_resolution_150dpi-Jumeirah-Beach-Hotel-Exterior-Sunset-feat.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/07/jumeirah-beach-hotel-will-reopen-on-july-10-with-an-exciting-staycation-offer/">
<span class="outerSpan">
<span class="innerSpan">
Jumeirah Beach Hotel will reopen on July 10 with an exciting staycation offer
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/07/jumeirah-beach-hotel-will-reopen-on-july-10-with-an-exciting-staycation-offer/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/07/8-great-deals-to-make-thursday-nights-a-little-less-pricey/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/07/thursday-night-deals-featured.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/07/8-great-deals-to-make-thursday-nights-a-little-less-pricey/">
<span class="outerSpan">
<span class="innerSpan">
8 great deals to make Thursday nights a little less pricey
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
 <a href="https://whatson.ae/2020/07/8-great-deals-to-make-thursday-nights-a-little-less-pricey/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/07/this-popular-friday-brunch-is-now-available-both-day-and-night/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/07/24th-st-brunch.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/07/this-popular-friday-brunch-is-now-available-both-day-and-night/">
<span class="outerSpan">
<span class="innerSpan">
This bargain Friday brunch is now available day and night in Dubai
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/07/this-popular-friday-brunch-is-now-available-both-day-and-night/">READ MORE</a>
</div>
</div>
</div>
</div>

<div class="ad-wrapper">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x600">

<div class="">
<div id='div-gpt-ad-1564907824853-0-hp'>
<script>
                                            googletag.cmd.push(function() {
                                                var slot = googletag.defineSlot('/21835097498/WhatsOn_News_HP', [300, 600], 'div-gpt-ad-1564907824853-0-hp').addService(googletag.pubads());
                                                googletag.display('div-gpt-ad-1564907824853-0-hp');
                                                googletag.pubads().refresh([slot]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles--right-side">
<div class="special-articles">
<div class="special-articles__title">
<span>MOST POPULAR</span>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/07/img-worlds-of-adventure-reduces-entrance-price-to-dhs20/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/07/IMG-worlds-feat.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/07/img-worlds-of-adventure-reduces-entrance-price-to-dhs20/">
 IMG Worlds of Adventure launches new Dhs20 entrance ticket </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/07/dubai-yoga-classes.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/07/on-top-of-the-world-or-underwater-incredible-places-to-do-yoga-in-dubai/">
On top of the world or underwater: incredible places to do yoga in Dubai </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/07/emirates-announces-repatriation-flights-to-five-cities-in-india/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/07/emirates-hero.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/07/emirates-announces-repatriation-flights-to-five-cities-in-india/">
Emirates announces repatriation flights to five cities in India </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/07/what-the-new-uae-visa-rules-mean-for-you/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/03/visa-renewal-uae.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/07/what-the-new-uae-visa-rules-mean-for-you/">
What the new rules regarding expired UAE visas mean for you </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2020/07/emirates-resumes-flights-to-6-more-cities-taking-its-network-to-58-destinations/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/02/Emirates-Plane-featured-800x440-1.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2020/07/emirates-resumes-flights-to-6-more-cities-taking-its-network-to-58-destinations/">
Emirates resumes flights to 6 more cities, taking its network to 58 destinations </a>
</div>
</div>
</div>
</div>
</div>

<div class="checkArticleHalfpage"></div>
<div class="ad-wrapper second__MPU hp_floatAd">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

 <div class="">
<div id='div-gpt-ad-1564907824853-0-01'>
<script>
                                            googletag.cmd.push(function() {
                                                var slot = googletag.defineSlot('/21835097498/WhatsOn_News_MPU', [300, 250], 'div-gpt-ad-1564907824853-0-01').addService(googletag.pubads());
                                                googletag.display('div-gpt-ad-1564907824853-0-01');
                                                googletag.pubads().refresh([slot]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__title-without-bg you__should__also">
<div class="article-content__title-without-bg__text">YOU SHOULD CHECK OUT</div>
</div>
<div class="load__home__content" data-category="news">
</div>
</div> 
</div> 
<footer>
</footer>
</div> 
</div> 

<div id='div-gpt-ad-1564911630489-0'>
<script>
                googletag.cmd.push(function() { 
                    googletag.display('div-gpt-ad-1564911630489-0'); 
                    googletag.pubads().refresh([skinAd]);
                });
            </script>
</div>
<footer class="footer__wrapper">
<div class="footer__wrapper__inner max-width">
<div class="footer__menu">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="https://whatson.ae/about/advertising/">Advertise with us</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://whatson.ae/about/legal/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="https://whatson.ae/about/">About Motivate</a></li>
</ul></div> </div>
<div class="footer__copyright">
<p class="">Motivate Media Group © 2020</p>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/60ad6.js"></script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our website uses cookies and other similar technologies to improve our site and your online experience. By continuing to use our website you consent to cookies being used. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://whatson.ae/about/legal/privacy-policy/">Read our privacy policy here.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div>
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
             document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="https://tags.crwdcntrl.net/c/8987/cc_af.js"></script>
<img src="//qa-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_10308&src.rand=[timestamp]&src.id=[optionally replace with unique identifier]" style="display:none;" />
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
    var oldonload = window.onload;
    window.onload = function(){
       __adroll_loaded=true;
       var scr = document.createElement("script");
       var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
       scr.setAttribute('async', 'true');
       scr.type = "text/javascript";
       scr.src = host + "/j/roundtrip.js";
       ((document.getElementsByTagName('head') || [null])[0] ||
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
       if(oldonload){oldonload()}};
    }());
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/707cd.js"></script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/106581/tag"></script>

<script>
    (function(doc) {
      var xtb = document.createElement("script");
      xtb.type = "text/javascript";
      xtb.async = true;
      xtb.src = "https://app.exitbee.com/c/7278/exitbee.js";
      document.getElementsByTagName("head")[0].appendChild(xtb);
    }())
</script>

</body></html>
