<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://whatson.ae/wp-content/cache/minify/f3096.css" media="all" />
<meta charset="UTF-8">
<title>St. Patricks Day 2020: Where to celebrate in Dubai</title>
<meta name="keywords" content="" />

<meta name="viewport" content="width=device-width, user-scalable=no" />

<meta name="description" content="Paint on your shamrocks and dig out something green - St. Patrick&#039;s Day is officially taking place on Tuesday March 17." />
<link rel="original-source" href="https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="St. Patricks Day 2020: Where to celebrate in Dubai" />
<meta property="og:description" content="Dig out something green..." />
<meta property="og:url" content="https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/" />
<meta property="og:site_name" content="What&#039;s On" />
<meta property="article:publisher" content="https://www.facebook.com/WhatsOnDubai" />
<meta property="article:section" content="Nightlife" />
<meta property="article:published_time" content="2020-03-09T05:26:54+00:00" />
<meta property="fb:app_id" content="521837017887988" />
<meta property="og:image" content="https://whatson.ae/wp-content/uploads/2020/03/st-paddys-facebook.jpg" />
<meta property="og:image:secure_url" content="https://whatson.ae/wp-content/uploads/2020/03/st-paddys-facebook.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Paint on your shamrocks and dig out something green - St. Patrick&#039;s Day is officially taking place on Tuesday March 17." />
<meta name="twitter:title" content="St. Patricks Day 2020: Where to celebrate in Dubai" />
<meta name="twitter:site" content="@WhatsOnDubai" />
<meta name="twitter:image" content="https://whatson.ae/wp-content/uploads/2020/03/st-paddys-facebook.jpg" />
<meta name="twitter:creator" content="@WhatsOnDubai" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://whatson.ae/#website","url":"https://whatson.ae/","name":"What&#039;s On","description":"Things to do in Dubai &amp; the UAE","potentialAction":{"@type":"SearchAction","target":"https://whatson.ae/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/#primaryimage","url":"https://whatson.ae/wp-content/uploads/2020/03/st-paddys-featured.jpg","width":800,"height":440},{"@type":"WebPage","@id":"https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/#webpage","url":"https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/","inLanguage":"en-US","name":"St. Patricks Day 2020: Where to celebrate in Dubai","isPartOf":{"@id":"https://whatson.ae/#website"},"primaryImageOfPage":{"@id":"https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/#primaryimage"},"datePublished":"2020-03-09T05:26:54+00:00","dateModified":"2020-03-09T05:26:54+00:00","author":{"@id":"https://whatson.ae/#/schema/person/3aba97a61c9af35278ecb0770a9431ed"},"description":"Paint on your shamrocks and dig out something green - St. Patrick's Day is officially taking place on Tuesday March 17."},{"@type":["Person"],"@id":"https://whatson.ae/#/schema/person/3aba97a61c9af35278ecb0770a9431ed","name":"Lauren Fletcher","image":{"@type":"ImageObject","@id":"https://whatson.ae/#authorlogo","url":"https://secure.gravatar.com/avatar/14b16148f6ba078bfb8c537c9964755d?s=96&d=mm&r=g","caption":"Lauren Fletcher"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s On &raquo; St Patrick&#8217;s Day 2020: Where to celebrate in Dubai Comments Feed" href="https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatson.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=a56bad722a843d52c349e157a6705936"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/df983.js"></script>
<link rel='https://api.w.org/' href='https://whatson.ae/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatson.ae/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatson.ae/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://whatson.ae/?p=151349' />
<link rel="alternate" type="application/json+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2020%2F03%2Fst-patricks-day-2020-where-to-celebrate-in-dubai%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2020%2F03%2Fst-patricks-day-2020-where-to-celebrate-in-dubai%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #000000;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #000000;
				}
				button#catapultCookie {
					background:#ffffff;
					color: #000000;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/whatson.ae\/2020\/03\/st-patricks-day-2020-where-to-celebrate-in-dubai\/"},"headline":"St Patrick&#8217;s Day 2020: Where to celebrate in Dubai","url":"https:\/\/whatson.ae\/2020\/03\/st-patricks-day-2020-where-to-celebrate-in-dubai\/","thumbnailUrl":"https:\/\/whatson.ae\/wp-content\/uploads\/2020\/03\/st-paddys-featured.jpg","image":{"@type":"ImageObject","url":"https:\/\/whatson.ae\/wp-content\/uploads\/2020\/03\/st-paddys-featured.jpg"},"dateCreated":"2020-03-09T05:26:54Z","datePublished":"2020-03-09T05:26:54Z","dateModified":"2020-03-09T05:26:54Z","articleSection":"Nightlife","author":[{"@type":"Person","name":"Lauren Fletcher"}],"creator":["Lauren Fletcher"],"keywords":[],"publisher":{"@type":"Organization","name":"What&#039;s On","logo":{"@type":"ImageObject","url":""}}}
		</script>

<style>.twentytwenty-container { margin-bottom: 5px ; background-color:#666666;}
    .smallcaption { font-size: 11px; color: #666666; margin-bottom: 15px;}
    .instagram-media { width:100%; }
    </style>
<link rel="stylesheet" href="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/skins/default/rs-default.css">
<script src="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/jquery.royalslider.min.js"></script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ae1ea.js"></script>
<style>.royalSlider {
      width: 100%;
      height: 412px;
    }</style>

<script type="text/javascript">
		window.bk_async = function() {
		 // ALLOW MULTIPLE CALLS/SINGLE PAGE APPS
		bk_allow_multiple_calls=true; bk_use_multiple_iframes=true ;
		 // <optional> PHINTS : Declare variables about this page (or user)
		bk_addPageCtx('page_type', 'Article'); // example phint (change to your own useful variabes)
		bk_addPageCtx('section', 'Nightlife'); // example phint (change to your own useful variabes)
		bk_addPageCtx('article_ID', '151349'); // article_ID
		bk_addPageCtx('article_name', 'St Patrick&#8217;s Day 2020: Where to celebrate in Dubai'); // headline of article
		  // Send Data
		BKTAG.doTag(43849, 4);  // change "ENTER CONTAINER ID HERE" to the container ID/Site ID you want to use
		};
		(function() {
		  var scripts = document.getElementsByTagName('script')[0];
		  var s = document.createElement('script');
		  s.async = true;
		  s.src = "//tags.bkrtx.com/js/bk-coretag.js";
		  scripts.parentNode.insertBefore(s, scripts);
		}());
	</script>

<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ff6a4.js"></script>

<script type="text/javascript">
	var _elqQ = _elqQ || [];
	_elqQ.push(['elqSetSiteId', '1244214268']);
	_elqQ.push(['elqTrackPageView']);

	(function () {
	    function async_load() {
	        var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
	        s.src = '//img04.en25.com/i/elqCfg.min.js';
	        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
	    }
	    if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
	    else if (window.attachEvent) window.attachEvent('onload', async_load);
	})();
</script>

<script id="parsely-cfg" data-parsely-site="whatson.ae" src="//cdn.parsely.com/keys/whatson.ae/p.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-13044993-17"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-13044993-17');
    </script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script type='text/javascript'>
    var skinAd;
    var lbAd;
    var mobLbAd;
    var catfishAd;
    googletag.cmd.push(function() {

lbAd = googletag.defineSlot('/21835097498/WhatsOn_NightLife_LBBB', [[970, 250], [728, 90]], 'div-gpt-ad-1564916030337-0').addService(googletag.pubads());
skinAd =  googletag.defineOutOfPageSlot('/21835097498/WhatsOn_NightLife_Skin', 'div-gpt-ad-1564916181264-0').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        console.log('Creative with id: ' + event.creativeId +
        ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);

        if(event.size[0] == 728 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
        }

        if(event.size[0] == 970 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
            $('.header').addClass('billboardAd');
        }

    });
    
});
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-151349 single-format-standard">
<script type="text/javascript">
        var ajaxUrl = 'https://whatson.ae/wp-admin/admin-ajax.php';
        var baseUrl = 'https://whatson.ae';
        var tempUrl = 'https://whatson.ae/wp-content/themes/whatson-grow';
    </script>
<div class="wo__container">
<div class="wrapper" id="wrapper">

<header class="header header--desktop">
<div class="header--desktop__inner">
<div class="header__top">
<div class="header__top__flex-row  max-width">
<div class="header__logo__flex-row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__ad-leader-board">
<div class="header_ad-728x90">

<div id='div-gpt-ad-1564916030337-0'>
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display('div-gpt-ad-1564916030337-0');
                                                googletag.pubads().refresh([lbAd]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
<div class="header__signup">
<a href="">Signup & Customize</a>
</div>
</div>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="logo__inline">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="100" alt="logo icon"></a>
</li>
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT & DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">


<div class="header__login">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
 <a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu button icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</header>

<div class="sticky__header">
<div class="sticky__header__inner max-width">
<div class="sticky__header__inner__flex_row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT &amp; DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">


<div class="header__login">
<a href="http://local.whatson.ae/dubai/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
 <li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<header class="header-mobile">
<div class="header-mobile__inner">
<div class="header-mobile__flex-row">
<div class="header-mobile__signup">
<a href=""><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/female-icon.svg" width="18" alt="account icon"></a>
</div>
<div class="header-mobile__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="108" alt="logo icon"></a>
</div>
<div class="header-mobile__menu">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/" class="mobile__signup__btn">Sign up</a>
<div class="header-mobile__menu__inner">
<div class="header-mobile__menu__each"></div>
<div class="header-mobile__menu__each header-mobile__menu__each--wide"></div>
<div class="header-mobile__menu__each"></div>
</div>
</div>
</div>
<div class="header-mobile__menu__content">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__each ">
<a href="/section/news/">NEWS</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/eat/">EAT & DRINK</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/things-to-do/">THINGS TO DO</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/nightlife/">NIGHTLIFE</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/cinema/">CINEMA</a>
</div>
</div>
<div class="header-mobile__menu__search-more">

<div class="header-mobile__menu__more">
<a href="">MORE &nbsp;<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/down-arrow-white-new.svg" width="12" class="more-down-btn" alt="more button icon"></a>
</div>
</div>
<div>
<ul class="header-mobile__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
 <li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
<div class="header-mobile___signup">
<div class="header-mobile___signup__btn">
SIGN UP & CUSTOMISE
</div>
</div>
</div>
</div>
</div>
</header>
<div class="article-content max-width">
<div class="article-content__inner">
<div class="article-content__flex-row">
<div class="article-content__left">

<div class="article-content__left__top">
<div class="article-content__image lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/03/st-paddys-featured.jpg)">
</div>

<h1 class="article-content__title">
<span class="outerSpan">
<span class="innerSpan">
St Patrick's Day 2020: Where to celebrate in Dubai </span>
</span>
</h1>
</div>
<div class="article-content__meta">

<div class="article-content__social">
 <div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/st-paddys-featured.jpg" data-name="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-caption="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-description="Some of Dubai&#8217;s bars are shaping up for a true Irish celebration&#8230; Paint on your shamrocks and dig out something green – St Patrick&#8217;s Day is taking place on Tuesday&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/st-paddys-featured.jpg" data-name="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-caption="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-description="Some of Dubai&#8217;s bars are shaping up for a true Irish celebration&#8230; Paint on your shamrocks and dig out something green – St Patrick&#8217;s Day is taking place on Tuesday&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/st-paddys-featured.jpg" data-name="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-caption="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-description="Some of Dubai&#8217;s bars are shaping up for a true Irish celebration&#8230; Paint on your shamrocks and dig out something green – St Patrick&#8217;s Day is taking place on Tuesday&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/st-paddys-featured.jpg" data-name="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-caption="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-description="Some of Dubai&#8217;s bars are shaping up for a true Irish celebration&#8230; Paint on your shamrocks and dig out something green – St Patrick&#8217;s Day is taking place on Tuesday&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__tags article-content__tags--top">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/nightlife/">
Nightlife </a>
</div>
</div>

<div class="article-content__author">
<div class="article-content__author__image">
<img alt='Lauren Fletcher' src='https://whatson.ae/dubai/wp-content/uploads/2019/04/Lauren-Fletcher_avatar_1555833711.jpg' class='avatar avatar-45 photo' height='45' width='45' /> </div>
<div class="article-content__author__detail">
Written by: <br><strong> Lauren Fletcher </strong><br>
49 minutes ago </div>
</div>
</div>

<div class="article-content__description">
<div class="article-text"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><h4>Some of Dubai&rsquo;s bars are shaping up for a true Irish celebration&hellip;</h4><p>Paint on your shamrocks and dig out something green &ndash; St Patrick&rsquo;s Day is taking place on Tuesday March 17 and Dubai is going all Irish on us. Expect live music, Irish-themed food, entertainment and lots of fun throughout March.</p><h3>Fibber Magee&rsquo;s</h3><p><img class="alignnone size-full wp-image-152166" src="https://whatson.ae/wp-content/uploads/2020/03/fibber-magees-pie.jpg" alt="" width="800" height="533"></p><div class="gallery__empty"></div><p>Fibber Magee&rsquo;s has long been popular in Dubai for its reflection of true Irish spirit as well as some traditional Irish dishes. On March 17, you&rsquo;ll be able to order their limited-edition green pie straight to your door using the Deliveroo app. It consists of beef, oysters and potato in a rich gravy, topped with green pastry, and served with mushy peas or chips. Can the day arrive already?</p><p><em><a href="https://deliveroo.ae/" target="_blank" rel="noopener noreferrer">deliveroo.ae</a></em></p><h3>McGettigan&rsquo;s</h3><p><img src="https://whatson.ae/wp-content/uploads/2020/03/paddysDay.jpg"></p><p>St Patrick&rsquo;s Day falls on Tuesday March 17, but you can celebrate the weekend before at stalwart Irish bar McGettigan&rsquo;s. On Thursday March 12 and Friday March 13, McGettigan&rsquo;s venues across the city will be hosting plenty of fun celebrations. At Souk Madinat Amphitheatre, you&rsquo;ll find two incredible live music concerts, with performances on Thursday March 12 from folk rockers Hermitage Green, and The Coronas who are sure to play hits such as <em>San Diego Song</em>&nbsp;and&nbsp;<em>Someone Else&rsquo;s Hands</em>. Make sure you&rsquo;re about on March 13, when you&rsquo;ll find a four-hour brunch at McGettigan&rsquo;s DWTC (Dhs400), JLT (Dhs450) and Souk Madinat (Dhs475). Find out more information <a href="https://whatson.ae/2020/03/heres-why-you-need-to-celebrate-st-patricks-day-at-mcgettigans/" target="_blank" rel="noopener noreferrer">here</a>.</p><div class="empty-ad"></div><p><em>McGettigan&rsquo;s, JLT, JBR, DWTC, Souk Madinat, Thurs March 12, Fri March 13, Tues March 17, various prices.&nbsp;<a href="http://mcgettigans.com/" target="_blank" rel="noopener noreferrer">mcgettigans.com</a></em></p><h3>Offside</h3><p><img class="alignnone size-full wp-image-152193" src="https://whatson.ae/wp-content/uploads/2020/03/offside-article.jpg" alt="" width="800" height="533"></p><p>There are two opportunities to party Irish-style at JBR sports bar Offside. All you have to do is decide whether you prefer your brunches in the afternoon or evening on Friday March 20. The day brunch includes three hours of unlimited drinks and a buffet, whereas the evening one features unlimited drinks and sharing platters. Irish classics will be served at both, such as steak pies and Irish lamb stew followed by Irish whisky truffles and a delicious Irish liquor cheesecake.</p><p><em>St Patrick&rsquo;s Day Drunch and Brunch, Offside, JA Ocean View Hotel, JBR, Friday March 20, day brunch 12.30pm to 4.30pm, evening brunch 7pm to 10pm, Dhs249. Tel: (04) 814 5590. <a href="https://www.offsidedubai.com/" target="_blank" rel="noopener noreferrer">offsidedubai.com&nbsp;</a></em></p><h3>Speakeasy Bar &amp; Restaurant</h3><p><img class="size-full wp-image-152167" src="https://whatson.ae/wp-content/uploads/2020/03/speakeasy-bar-article.jpg" alt="" width="800" height="533"></p><p>For some true Irish craic, checkout Speakeasy Bar &amp; Restaurant, where they&rsquo;re celebrating St Patrick&rsquo;s Day right through until March 31. Opt for the late Irish breakfast with a selected pint of traditional Irish beer for Dhs89, or enjoy the &lsquo;Paddy platter&rsquo;, with a range of Irish bites for two people, inclusive of two pints of selected beer.</p><p><em>Speakeasy Bar &amp; Restaurant, Delta Hotels by Marriott Jumeirah Beach, 12pm to 3am daily, St Patrick&rsquo;s Day celebrations until March 31. Tel: (04) 439 8881. <a href="https://www.speakeasydubai.com/" target="_blank" rel="noopener noreferrer">speakeasydubai.com</a></em></p><h3>The Duck Hook</h3><p><img class="alignnone size-full wp-image-152152" src="https://whatson.ae/wp-content/uploads/2020/03/duck-hook-article.jpg" alt="" width="800" height="533"></p><p>Tuck into a special Irish-themed three course meal at relaxed bistro-bar The Duck Hook on March 17. It includes corn beef hash with crispy hen&rsquo;s egg and HP glaze, Irish stew served in bread bowl, and chocolate cake topped with Irish liqueur-flavoured ice cream, plus a selected beer for Dhs195. Alternatively, go for one of their classic a la carte dishes with a pint for Dhs105. If you play golf at the Dubai Hills course that day, you&rsquo;re also entitled to two free selected beers &ndash; just show your score card on arrival.</p><p><em>The Duck Hook, Dubai Hills, Dubai, Tue March 17, 12pm to 12am. Tel: (800) 666353. <a href="https://www.instagram.com/theduckhookdubai/" target="_blank" rel="noopener noreferrer">@theduckhookdubai</a></em></p><h3>The Rose &amp; Crown</h3><p><img class="alignnone size-full wp-image-152195" src="https://whatson.ae/wp-content/uploads/2020/03/The-Rose-Crown.jpg" alt="" width="800" height="533"></p><p>There are plenty of opportunities to celebrate St Patrick&rsquo;s Day at The Rose &amp; Crown, with food and entertainment from March 15 to March 22. As well as special pies, stews and coddles on offer, there will be discounts on selected Irish drinks and beer. Jenga, darts, pool and lots more will be available for you to enjoy, throughout the week, but don&rsquo;t miss the big St Paddy&rsquo;s special quiz night on March 15.</p><p><em>The Rose &amp; Crown, The Atrium at Al Habtoor City, Sheikh Zayed Road, Dubai, 11am to 2am daily, St Patrick&rsquo;s Day celebrations from March 15 to 22. Tel: (04) 437 0022. <a href="http://roseandcrowndubai.com/" target="_blank" rel="noopener noreferrer">roseandcrowndubai.com</a></em></p><h3>UBK</h3><p><img class="alignnone size-full wp-image-152194" src="https://whatson.ae/wp-content/uploads/2020/03/ubk-article.jpg" alt="" width="800" height="533"></p><div class="article-content__you-may-like">
<h3>You might also like</h3>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2020/02/a-fun-house-brunch-hosted-by-pat-sharp-is-coming-to-mcgettigans/" target="_blank">
A Fun House brunch hosted by Pat Sharp is coming to McGettigan's </a>
</div>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2020/01/9-brand-new-brunches-to-try-in-dubai-this-weekend/" target="_blank">
7 brand new brunches to try in Dubai this weekend </a>
</div>
</div><p>Think you&rsquo;ve got a strong stomach? Well, you can put that to the test at UBK in March, with its one-metre-long hotdog challenge. If you manage to eat the entire hotdog, which is encased in a green bun, in 30 minutes, you&rsquo;ll get it absolutely free. Fail, you&rsquo;ll have to foot the Dhs149 bill.</p><p><em>UBK, Cluster A, JLT, Dubai, 12pm to 2am Sun to Wed, 12pm to 3am Thur and Fri. Tel: (04) 438 0000. <a href="https://www.facebook.com/ubkdubai/" target="_blank" rel="noopener noreferrer">facebook.com/ubkdubai</a></em></p><h3>We Brunch: After Dark</h3><p><img class="alignnone size-full wp-image-152168" src="https://whatson.ae/wp-content/uploads/2020/03/St-Patricks-Day-at-We-Brunch-After-Dark.jpeg" alt="" width="800" height="533"></p><p>We Brunch is one of Dubai&rsquo;s unwavering party brunches, and it recently moved to Friday evenings. On Friday March 13, it&rsquo;s going all green with a huge St Patrick&rsquo;s warm-up party. The venue will be decorated Irish-style and expect some special dishes and lively entertainment.</p><p><em>St Patrick&rsquo;s Day warm-up at We Brunch: After Dark, Accents Restaurant, Intercontinental Dubai Marina, Fri March 13, 8pm to 11pm, soft drinks Dhs299, house drinks Dhs349, bubbles Dhs399. <a href="https://www.webrunchdxb.com/" target="_blank" rel="noopener noreferrer">webrunchdxb.com</a></em></p><p><em>Images: Provided</em></p></div><p></p>

<div class="article-content__sign-up">
<div class="article-content__sign-up__btn hover-opacity">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">
Sign up!
</a>
</div>
<div class="article-content__sign-up__text">
> Sign up for FREE to get exclusive updates that you are interested in
</div>
</div>

<div class="article-content__footer-meta">
<div class="article-content__footer-meta__social">
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/st-paddys-featured.jpg" data-name="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-caption="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-description="Some of Dubai&#8217;s bars are shaping up for a true Irish celebration&#8230; Paint on your shamrocks and dig out something green – St Patrick&#8217;s Day is taking place on Tuesday&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/st-paddys-featured.jpg" data-name="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-caption="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-description="Some of Dubai&#8217;s bars are shaping up for a true Irish celebration&#8230; Paint on your shamrocks and dig out something green – St Patrick&#8217;s Day is taking place on Tuesday&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/st-paddys-featured.jpg" data-name="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-caption="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-description="Some of Dubai&#8217;s bars are shaping up for a true Irish celebration&#8230; Paint on your shamrocks and dig out something green – St Patrick&#8217;s Day is taking place on Tuesday&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2020/03/st-patricks-day-2020-where-to-celebrate-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2020/03/st-paddys-featured.jpg" data-name="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-caption="St Patrick&#8217;s Day 2020: Where to celebrate in Dubai" data-description="Some of Dubai&#8217;s bars are shaping up for a true Irish celebration&#8230; Paint on your shamrocks and dig out something green – St Patrick&#8217;s Day is taking place on Tuesday&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__footer-meta__tags">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/nightlife/">
Nightlife </a>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__right">

<div class="article-content--top-right-parent">
<div class="ad-wrapper article-content--top-right">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564907824853-0'>
<script>
                                                googletag.cmd.push(function() {
                                                    var slot = googletag.defineSlot('/21835097498/WhatsOn_NightLife_MPU', [300, 250], 'div-gpt-ad-1564907824853-0').addService(googletag.pubads());
                                                    googletag.display('div-gpt-ad-1564907824853-0');
                                                    googletag.pubads().refresh([slot]);
                                                });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles special-articles--right-side editors-pick__styl2">
<div class="article-content__title-without-bg">
<div class="article-content__title-without-bg__text">EDITOR’S PICKS</div>
</div>
<div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/02/whats-on-nightlife-awards-2020-here-are-the-nominees/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/02/awards-featured.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/02/whats-on-nightlife-awards-2020-here-are-the-nominees/">
<span class="outerSpan">
<span class="innerSpan">
 What’s On Nightlife Awards 2020: Here are the nominees…
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/02/whats-on-nightlife-awards-2020-here-are-the-nominees/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/03/emirates-airline-introduces-new-waiver-policy-for-all-destinations/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/03/emirates-planes-feat.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/03/emirates-airline-introduces-new-waiver-policy-for-all-destinations/">
<span class="outerSpan">
<span class="innerSpan">
Emirates Airline introduces new waiver policy for all destinations
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/03/emirates-airline-introduces-new-waiver-policy-for-all-destinations/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/03/check-out-18-of-dubais-most-instagrammable-breakfast-spots/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2019/12/instagrammable-cafes-featured.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/03/check-out-18-of-dubais-most-instagrammable-breakfast-spots/">
<span class="outerSpan">
<span class="innerSpan">
20 of Dubai's most Instagrammable breakfast spots
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/03/check-out-18-of-dubais-most-instagrammable-breakfast-spots/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/03/this-new-uae-staycation-package-includes-free-zipline-tickets/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/03/Bab-al-bahr-staycation-feat.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/03/this-new-uae-staycation-package-includes-free-zipline-tickets/">
<span class="outerSpan">
<span class="innerSpan">
This new UAE staycation package includes free zipline tickets
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/03/this-new-uae-staycation-package-includes-free-zipline-tickets/">READ MORE</a>
</div>
</div>
</div>
</div>

<div class="ad-wrapper second__MPU">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564907824853-0-01'>
<script>
                                            googletag.cmd.push(function() {
                                                var slot = googletag.defineSlot('/21835097498/WhatsOn_NightLife_MPU', [300, 250], 'div-gpt-ad-1564907824853-0-01').addService(googletag.pubads());
                                                googletag.display('div-gpt-ad-1564907824853-0-01');
                                                googletag.pubads().refresh([slot]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles--right-side">
<div class="special-articles">
<div class="special-articles__title">
<span>MOST POPULAR</span>
</div>
</div>
</div>

<div class="checkArticleHalfpage"></div>
<div class="ad-wrapper hp_floatAd">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x600">

<div class="">
<div id='div-gpt-ad-1564907824853-0-hp'>
<script>
                                            googletag.cmd.push(function() {
                                                var slot = googletag.defineSlot('/21835097498/WhatsOn_NightLife_HP', [300, 600], 'div-gpt-ad-1564907824853-0-hp').addService(googletag.pubads());
                                                googletag.display('div-gpt-ad-1564907824853-0-hp');
                                                googletag.pubads().refresh([slot]);
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__title-without-bg you__should__also">
<div class="article-content__title-without-bg__text">YOU SHOULD CHECK OUT</div>
</div>
<div class="load__home__content" data-category="nightlife">
</div>
</div> 
</div> 
<footer>
</footer>
</div> 
</div> 

<div id='div-gpt-ad-1564916181264-0'>
<script>
                googletag.cmd.push(function() { 
                    googletag.display('div-gpt-ad-1564916181264-0'); 
                    googletag.pubads().refresh([skinAd]);
                });
            </script>
</div>
<footer class="footer__wrapper">
<div class="footer__wrapper__inner max-width">
<div class="footer__menu">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="https://whatson.ae/about/advertising/">Advertise with us</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://whatson.ae/about/legal/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="https://whatson.ae/about/">About Motivate</a></li>
</ul></div> </div>
<div class="footer__copyright">
<p class="">Motivate Media Group © 2020</p>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/60ad6.js"></script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our website uses cookies and other similar technologies to improve our site and your online experience. By continuing to use our website you consent to cookies being used. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://whatson.ae/about/legal/privacy-policy/">Read our privacy policy here.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div>
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
             document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="https://tags.crwdcntrl.net/c/8987/cc_af.js"></script>
<img src="//qa-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_10308&src.rand=[timestamp]&src.id=[optionally replace with unique identifier]" style="display:none;" />
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
    var oldonload = window.onload;
    window.onload = function(){
       __adroll_loaded=true;
       var scr = document.createElement("script");
       var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
       scr.setAttribute('async', 'true');
       scr.type = "text/javascript";
       scr.src = host + "/j/roundtrip.js";
       ((document.getElementsByTagName('head') || [null])[0] ||
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
       if(oldonload){oldonload()}};
    }());
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/707cd.js"></script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/106581/tag"></script>

<script>
    (function(doc) {
      var xtb = document.createElement("script");
      xtb.type = "text/javascript";
      xtb.async = true;
      xtb.src = "https://app.exitbee.com/c/7278/exitbee.js";
      document.getElementsByTagName("head")[0].appendChild(xtb);
    }())
</script>

</body></html>
