<!DOCTYPE html>
<html lang="en-GB">
<head><link rel="stylesheet" type="text/css" href="https://whatson.ae/wp-content/cache/minify/8f4f3.css" media="all" />
<meta charset="UTF-8">
<title>3 fantastic beachside venues opening in Dubai soon</title>
<meta name="keywords" content="" />

<meta name="viewport" content="width=device-width, user-scalable=no" />

<meta name="description" content="With almost year-round sunshine, blue skies and swathes of golden sandy beaches, if there&#039;s one thing Dubai does well, it&#039;s a luxe beachside venue." />
<link rel="original-source" href="https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 fantastic beachside venues opening in Dubai soon" />
<meta property="og:description" content="We&#039;re excited..." />
<meta property="og:url" content="https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/" />
<meta property="og:site_name" content="What&#039;s On" />
<meta property="article:publisher" content="https://www.facebook.com/WhatsOnDubai" />
<meta property="article:tag" content="beach bars dubai" />
<meta property="article:tag" content="beach clubs" />
<meta property="article:tag" content="beach clubs dubai" />
<meta property="article:tag" content="beachside venues dubai" />
<meta property="article:tag" content="Bla Bla beach club" />
<meta property="article:tag" content="Park Hyatt" />
<meta property="article:section" content="Eat &amp; Drink" />
<meta property="article:published_time" content="2021-01-13T12:22:13+00:00" />
<meta property="article:modified_time" content="2021-01-13T12:28:30+00:00" />
<meta property="og:updated_time" content="2021-01-13T12:28:30+00:00" />
<meta property="fb:app_id" content="521837017887988" />
<meta property="og:image" content="https://whatson.ae/wp-content/uploads/2020/11/Park-Hyatt-Dubai-Lagoon-daycation-facebook-1.jpg" />
<meta property="og:image:secure_url" content="https://whatson.ae/wp-content/uploads/2020/11/Park-Hyatt-Dubai-Lagoon-daycation-facebook-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With almost year-round sunshine, blue skies and swathes of golden sandy beaches, if there&#039;s one thing Dubai does well, it&#039;s a luxe beachside venue." />
<meta name="twitter:title" content="3 fantastic beachside venues opening in Dubai soon" />
<meta name="twitter:site" content="@WhatsOnDubai" />
<meta name="twitter:image" content="https://whatson.ae/wp-content/uploads/2020/11/Park-Hyatt-Dubai-Lagoon-daycation-facebook-1.jpg" />
<meta name="twitter:creator" content="@WhatsOnDubai" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://whatson.ae/#website","url":"https://whatson.ae/","name":"What&#039;s On","description":"Things to do in Dubai &amp; the UAE","potentialAction":{"@type":"SearchAction","target":"https://whatson.ae/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/#primaryimage","url":"https://whatson.ae/wp-content/uploads/2020/11/Park-Hyatt-Dubai-Lagoon-daycation-featured-1.jpg","width":800,"height":440},{"@type":"WebPage","@id":"https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/#webpage","url":"https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/","inLanguage":"en-GB","name":"3 fantastic beachside venues opening in Dubai soon","isPartOf":{"@id":"https://whatson.ae/#website"},"primaryImageOfPage":{"@id":"https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/#primaryimage"},"datePublished":"2021-01-13T12:22:13+00:00","dateModified":"2021-01-13T12:28:30+00:00","author":{"@id":"https://whatson.ae/#/schema/person/3aba97a61c9af35278ecb0770a9431ed"},"description":"With almost year-round sunshine, blue skies and swathes of golden sandy beaches, if there's one thing Dubai does well, it's a luxe beachside venue."},{"@type":["Person"],"@id":"https://whatson.ae/#/schema/person/3aba97a61c9af35278ecb0770a9431ed","name":"Lauren Fletcher","image":{"@type":"ImageObject","@id":"https://whatson.ae/#authorlogo","url":"https://secure.gravatar.com/avatar/14b16148f6ba078bfb8c537c9964755d?s=96&d=mm&r=g","caption":"Lauren Fletcher"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s On &raquo; 3 fantastic beachside venues opening in Dubai soon Comments Feed" href="https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatson.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/df983.js"></script>
<link rel='https://api.w.org/' href='https://whatson.ae/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatson.ae/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatson.ae/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='https://whatson.ae/?p=187387' />
<link rel="alternate" type="application/json+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2021%2F01%2F3-fantastic-beachside-venues-opening-in-dubai-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2021%2F01%2F3-fantastic-beachside-venues-opening-in-dubai-soon%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #000000;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #000000;
				}
				button#catapultCookie {
					background:#ffffff;
					color: #000000;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/whatson.ae\/2021\/01\/3-fantastic-beachside-venues-opening-in-dubai-soon\/"},"headline":"3 fantastic beachside venues opening in Dubai soon","url":"https:\/\/whatson.ae\/2021\/01\/3-fantastic-beachside-venues-opening-in-dubai-soon\/","thumbnailUrl":"https:\/\/whatson.ae\/wp-content\/uploads\/2020\/11\/Park-Hyatt-Dubai-Lagoon-daycation-featured-1.jpg","image":{"@type":"ImageObject","url":"https:\/\/whatson.ae\/wp-content\/uploads\/2020\/11\/Park-Hyatt-Dubai-Lagoon-daycation-featured-1.jpg"},"dateCreated":"2021-01-13T12:22:13Z","datePublished":"2021-01-13T12:22:13Z","dateModified":"2021-01-13T12:22:13Z","articleSection":"Best of","author":[{"@type":"Person","name":"Lauren Fletcher"}],"creator":["Lauren Fletcher"],"keywords":["beach bars dubai","beach clubs","beach clubs dubai","beachside venues dubai","bla bla beach club","park hyatt"],"publisher":{"@type":"Organization","name":"What&#039;s On","logo":{"@type":"ImageObject","url":""}}}
		</script>


<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '301969470674972', [], {
    "agent": "wordpress-5.3.6-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=301969470674972&ev=PageView&noscript=1" />
</noscript>

<style>.twentytwenty-container { margin-bottom: 5px ; background-color:#666666;}
    .smallcaption { font-size: 11px; color: #666666; margin-bottom: 15px;}
    .instagram-media { width:100%; }
    </style>
<link rel="stylesheet" href="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/skins/default/rs-default.css">
<script src="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/jquery.royalslider.min.js"></script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ae1ea.js"></script>
<style>.royalSlider {
      width: 100%;
      height: 412px;
    }</style>

<script type="text/javascript">
		window.bk_async = function() {
		 // ALLOW MULTIPLE CALLS/SINGLE PAGE APPS
		bk_allow_multiple_calls=true; bk_use_multiple_iframes=true ;
		 // <optional> PHINTS : Declare variables about this page (or user)
		bk_addPageCtx('page_type', 'Article'); // example phint (change to your own useful variabes)
		bk_addPageCtx('section', 'Best of,Eat &amp; Drink,Pool Days,Things to do'); // example phint (change to your own useful variabes)
		bk_addPageCtx('article_ID', '187387'); // article_ID
		bk_addPageCtx("article_name", "3 fantastic beachside venues opening in Dubai soon"); // headline of article
		bk_addPageCtx("city", "Dubai"); // City		
		bk_addPageCtx("tag", "beach bars dubai, beach clubs, beach clubs dubai, beachside venues dubai, Bla Bla beach club, Park Hyatt, "); // Tags		 
		 
		  // Send Data
		BKTAG.doTag(43849, 4);  // change "ENTER CONTAINER ID HERE" to the container ID/Site ID you want to use
		};
		(function() {
		  var scripts = document.getElementsByTagName('script')[0];
		  var s = document.createElement('script');
		  s.async = true;
		  s.src = "//tags.bkrtx.com/js/bk-coretag.js";
		  scripts.parentNode.insertBefore(s, scripts);
		}());
	</script>

<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ff6a4.js"></script>

<script type="text/javascript">
	var _elqQ = _elqQ || [];
	_elqQ.push(['elqSetSiteId', '1244214268']);
	_elqQ.push(['elqTrackPageView']);

	(function () {
	    function async_load() {
	        var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
	        s.src = '//img04.en25.com/i/elqCfg.min.js';
	        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
	    }
	    if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
	    else if (window.attachEvent) window.attachEvent('onload', async_load);
	})();
</script>

<script id="parsely-cfg" data-parsely-site="whatson.ae" src="//cdn.parsely.com/keys/whatson.ae/p.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-13044993-17"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-13044993-17');
    </script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/6a299.js"></script>
<script type='text/javascript'>
    var skinAd;
    var lbAd;
    var mobLbAd;
    var catfishAd;
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {

googletag.defineSlot('/21835097498/WhatsOn_Eat_LBBB', [[728, 90], [970, 250]], 'div-gpt-ad-1564911829270-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Eat_MPU_ATF', [300, 250], 'div-gpt-ad-1594287406506-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Eat_MPU', [300, 250], 'div-gpt-ad-1564911876216-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Eat_HP', [300, 600], 'div-gpt-ad-1564911910443-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Eat_Skyscraper', [160, 600], 'div-gpt-ad-1601453825783-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Eat_Skyscraper', [160, 600], 'div-gpt-ad-1601453825783-1').addService(googletag.pubads());
googletag.pubads().setTargeting('EatAndDrink', ['Best of' , 'Eat &amp; Drink' , 'Pool Days' , 'Things to do' ]);    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest(); 
    googletag.pubads().collapseEmptyDivs(); 
    googletag.enableServices();

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        console.log('Creative with id: ' + event.creativeId +
        ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);

        if(event.size[0] == 728 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
        }

        if(event.size[0] == 970 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
            $('.header').addClass('billboardAd');
        }

    });
    
});
</script>
<script type="text/javascript">
                var PREBID_TIMEOUT = 1000;
                var FAILSAFE_TIMEOUT = 3000;
                var pbjs = pbjs || {};
                pbjs.que = pbjs.que || [];
                pbjs.que.push(function() {
                   var adUnits = [
                                  {     
                                    code: '/21835097498/WhatsOn_Eat_LBBB',
                                    mediaTypes: {
                                      banner: {
                                        sizes: [[970, 250], [728, 90]]
                                      }
                                    },
                                    bids: [{
                                      bidder: "criteo",
                                      params: {
                                        networkId: 10548
                                      }
                                    }]
                                    }, 
                                    {     
                                    code: '/21835097498/WhatsOn_Eat_MPU_ATF',
                                    mediaTypes: {
                                      banner: {
                                        sizes: [[300, 250]]
                                      }
                                    },
                                    bids: [{
                                      bidder: "criteo",
                                      params: {
                                        networkId: 10548
                                      }
                                    }]
                                    },
                                    {     
                                    code: '/21835097498/WhatsOn_Eat_MPU',
                                    mediaTypes: {
                                      banner: {
                                        sizes: [[300, 250]]
                                      }
                                    },
                                    bids: [{
                                      bidder: "criteo",
                                      params: {
                                        networkId: 10548
                                      }
                                    }]
                                    },
                                    {     
                                    code: '/21835097498/WhatsOn_Eat_HP',
                                    mediaTypes: {
                                      banner: {
                                        sizes: [[300, 600]]
                                      }
                                    },
                                    bids: [{
                                      bidder: "criteo",
                                      params: {
                                        networkId: 10548
                                      }
                                    }]
                                    },
                                    {     
                                    code: '/21835097498/WhatsOn_Eat_Skyscraper',
                                    mediaTypes: {
                                      banner: {
                                        sizes: [[160, 600]]
                                      }
                                    },
                                    bids: [{
                                      bidder: "criteo",
                                      params: {
                                        networkId: 10548
                                      }
                                    }]
                                    } 
                                    ];
                  pbjs.addAdUnits(adUnits);
                  pbjs.requestBids({
                    bidsBackHandler: initAdserver,
                    timeout: PREBID_TIMEOUT
                  });
                });
                function initAdserver() {
                   if (pbjs.initAdserverSet) return;
                   pbjs.initAdserverSet = true;
                   googletag.cmd.push(function() {
                     pbjs.que.push(function() {
                        pbjs.setTargetingForGPTAsync();
                        googletag.pubads().refresh();
                     });
                   });
                }

                // in case PBJS doesn't load
                setTimeout(function() {
                  initAdserver();
                }, FAILSAFE_TIMEOUT);
            </script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-187387 single-format-standard">
<script type="text/javascript">
        var ajaxUrl = 'https://whatson.ae/wp-admin/admin-ajax.php';
        var baseUrl = 'https://whatson.ae';
        var tempUrl = 'https://whatson.ae/wp-content/themes/whatson-grow';
    </script>
<div class="wo__container">
<div class="wrapper" id="wrapper">

<header class="header header--desktop">
<div class="header--desktop__inner">
<div class="header__top">
<div class="header__top__flex-row  max-width">
<div class="header__logo__flex-row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__ad-leader-board">
<div class="header_ad-728x90">
 
<div id='div-gpt-ad-1564911829270-0'>
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display('div-gpt-ad-1564911829270-0'); 
                                            });
                                        </script>
</div>
</div>
</div>
</div>
<div class="header__signup">
<a href="">Signup & Customize</a>
</div>
</div>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="logo__inline">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="100" alt="logo icon"></a>
</li>
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT & DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
<li class="header__nav__list__item "><a href="/section/culture/">CULTURE</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">

<div class="header__search">
<form role="search" method="get" action="https://whatson.ae" class="header__nav-more__search search__form__">
<input type="text" name="s" value="" placeholder="Search">
</form>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width="16" class="search__icon" alt="search icon">
</div>
<div class="header__login">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu button icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
<a href="https://whatson.ae/section/shopping/" class="hover-nav"><span>Shopping</span></a>
</li>
<li>
<a href="https://whatson.ae/section/family/" class="hover-nav"><span>Family</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</header>

<div class="sticky__header">
<div class="sticky__header__inner max-width">
<div class="sticky__header__inner__flex_row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT &amp; DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
<li class="header__nav__list__item "><a href="/section/culture/">CULTURE</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">


<div class="header__login">
<a href="http://local.whatson.ae/dubai/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
<a href="https://whatson.ae/section/shopping/" class="hover-nav"><span>Shopping</span></a>
</li>
<li>
<a href="https://whatson.ae/section/family/" class="hover-nav"><span>Family</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<header class="header-mobile">
<div class="header-mobile__inner">
<div class="header-mobile__flex-row">
<div class="header-mobile__signup">
<a href=""><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/female-icon.svg" width="18" alt="account icon"></a>
</div>
<div class="header-mobile__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="108" alt="logo icon"></a>
</div>
<div class="header-mobile__menu">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/" class="mobile__signup__btn">Sign up</a>
<div class="header-mobile__menu__inner">
<div class="header-mobile__menu__each"></div>
<div class="header-mobile__menu__each header-mobile__menu__each--wide"></div>
<div class="header-mobile__menu__each"></div>
</div>
</div>
</div>
<div class="header-mobile__menu__content">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__each ">
<a href="/section/news/">NEWS</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/eat/">EAT & DRINK</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/things-to-do/">THINGS TO DO</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/nightlife/">NIGHTLIFE</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/cinema/">CINEMA</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/culture/">CULTURE</a>
</div>
</div>
<div class="header-mobile__menu__search-more">
<div class="header-mobile__menu__search">
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width="16" class="search__icon" alt="search icon">
</div>
<form role="search" method="get" action="https://whatson.ae" class="header-mobile__menu__search__form search__form__">
<input type="text" name="s" value="" placeholder="Search" class="header-mobile__menu__search__textbox">
</form>
<div class="header-mobile__menu__more">
<a href="">MORE &nbsp;<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/down-arrow-white-new.svg" width="12" class="more-down-btn" alt="more button icon"></a>
</div>
</div>
<div>
<ul class="header-mobile__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
<a href="https://whatson.ae/section/shopping/" class="hover-nav"><span>Shopping</span></a>
</li>
<li>
<a href="https://whatson.ae/section/family/" class="hover-nav"><span>Family</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
<div class="header-mobile___signup">
<div class="header-mobile___signup__btn">
SIGN UP & CUSTOMISE
</div>
</div>
</div>
</div>
</div>
</header>
<div class="article-content max-width">
<div style="position:absolute;left:-170px; width: 160px;height: 600px;" class="show__desktop">

<div id='div-gpt-ad-1601453825783-0' style='width: 160px; height: 600px;'>
<script>
                                    googletag.cmd.push(function() {  
                                        googletag.display('div-gpt-ad-1601453825783-0');                           
                                     });
                                  </script>
</div>
</div>
<div style="position:absolute; right:-170px; width: 160px;height: 600px;" class="show__desktop">

<div id='div-gpt-ad-1601453825783-1' style='width: 160px; height: 600px;'>
<script>
                                    googletag.cmd.push(function() {  
                                        googletag.display('div-gpt-ad-1601453825783-1');                             
                                     });
                                  </script>
</div>
</div>
<div class="article-content__inner">
<div class="article-content__flex-row">
<div class="article-content__left">

<div class="article-content__left__top">
<div class="article-content__image lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/11/Park-Hyatt-Dubai-Lagoon-daycation-featured-1.jpg)">
</div>

<h1 class="article-content__title">
<span class="outerSpan">
<span class="innerSpan">
3 fantastic beachside venues opening in Dubai soon </span>
</span>
</h1>
</div>
<div class="article-content__meta">

<div class="article-content__social">
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/" data-picture="https://whatson.ae/wp-content/uploads/2020/11/Park-Hyatt-Dubai-Lagoon-daycation-featured-1.jpg" data-name="3 fantastic beachside venues opening in Dubai soon" data-caption="3 fantastic beachside venues opening in Dubai soon" data-description="The perfect compliment to Dubai&#8217;s blue skies and sunshine&#8230; With almost year-round sunshine, blue skies and swathes of golden sandy beaches, if there&#8217;s one thing Dubai does well, it&#8217;s a&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/" data-picture="https://whatson.ae/wp-content/uploads/2020/11/Park-Hyatt-Dubai-Lagoon-daycation-featured-1.jpg" data-name="3 fantastic beachside venues opening in Dubai soon" data-caption="3 fantastic beachside venues opening in Dubai soon" data-description="The perfect compliment to Dubai&#8217;s blue skies and sunshine&#8230; With almost year-round sunshine, blue skies and swathes of golden sandy beaches, if there&#8217;s one thing Dubai does well, it&#8217;s a&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/" data-picture="https://whatson.ae/wp-content/uploads/2020/11/Park-Hyatt-Dubai-Lagoon-daycation-featured-1.jpg" data-name="3 fantastic beachside venues opening in Dubai soon" data-caption="3 fantastic beachside venues opening in Dubai soon" data-description="The perfect compliment to Dubai&#8217;s blue skies and sunshine&#8230; With almost year-round sunshine, blue skies and swathes of golden sandy beaches, if there&#8217;s one thing Dubai does well, it&#8217;s a&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/" data-picture="https://whatson.ae/wp-content/uploads/2020/11/Park-Hyatt-Dubai-Lagoon-daycation-featured-1.jpg" data-name="3 fantastic beachside venues opening in Dubai soon" data-caption="3 fantastic beachside venues opening in Dubai soon" data-description="The perfect compliment to Dubai&#8217;s blue skies and sunshine&#8230; With almost year-round sunshine, blue skies and swathes of golden sandy beaches, if there&#8217;s one thing Dubai does well, it&#8217;s a&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__tags article-content__tags--top">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/eat/best-of-restaurants/">
Best of </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/eat/">
Eat & Drink </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/things-to-do/pool-days/">
Pool Days </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/things-to-do/">
Things to do </a>
</div>
</div>

<div class="article-content__author">
<div class="article-content__author__image">
<img alt='Lauren Fletcher' src='https://whatson.ae/dubai/wp-content/uploads/2019/04/Lauren-Fletcher_avatar_1555833711.jpg' class='avatar avatar-45 photo' height='45' width='45' /> </div>
<div class="article-content__author__detail">
Written by: <br><strong> Lauren Fletcher </strong><br>
3 hours ago </div>
</div>
</div>

<div class="article-content__description">
<div class="article-text"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><h4>The perfect compliment to Dubai&rsquo;s blue skies and sunshine&hellip;</h4><p>With almost year-round sunshine, blue skies and swathes of golden sandy beaches, if there&rsquo;s one thing Dubai does well, it&rsquo;s a <a href="https://whatson.ae/2020/12/6-of-the-best-beach-bars-in-dubai-for-sundowners/" target="_blank" rel="noopener noreferrer">luxe beachside venue</a>. Naturally, in a city that never stops, some brand new ones are opening soon and we&rsquo;re excited.</p><p><strong>Here are three fantastic beachside venues opening in Dubai soon&hellip;</strong></p><h3>Bla Bla</h3><div class="gallery__empty"></div><p><img class="alignnone size-full wp-image-186094" src="https://whatson.ae/wp-content/uploads/2021/01/bla-bla-first-look.jpg" alt="bla bla new bar in Dubai" width="800" height="533"></p><p><strong>Where: JBR</strong></p><p><a href="https://whatson.ae/2020/12/exclusive-reveal-inside-bla-bla-jbrs-huge-new-beach-club/" target="_blank" rel="noopener noreferrer">Bla Bla is the huge new beach club and dining concept</a> that everyone eagerly has their eyes on. It&rsquo;s expected to open in the next couple of weeks (January 2021) and with twenty bars, three restaurants and one huge beach club, all in one place, you won&rsquo;t need to go anywhere else. In Phase One of opening, the idyllic beach club plus three restaurants and ten of the twenty bars will be open and ready to welcome you. Phase Two, you&rsquo;ll find the ten remaining themed bars under one roof in a giant tent. It&rsquo;s going to be epic.</p><p><em>Bla Bla, The Beach opposite JBR, Dubai, opening soon&hellip;&nbsp;</em></p><h3>Lucky Fish</h3><div class="empty-ad removeFloat"></div><div class="instagram-feed"><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CJlOIgPJ4Ll/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CJlOIgPJ4Ll/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">A post shared by Seaside Restaurant &amp; Beach (@luckyfishdubai)</a></p>
</div>
</blockquote></div><p><script async src="//www.instagram.com/embed.js"></script></p><p><strong>Where: West Beach, Palm Jumeirah</strong></p><p>Lucky Fish is the brand new beach spot at West Beach, Palm Jumeirah (home to Koko Bay, <a href="https://whatson.ae/2021/01/this-luxe-beachside-spot-just-launched-a-new-ladies-day/" target="_blank" rel="noopener noreferrer">Aprons &amp; Hammers Beach House</a>, and more) that is slated to open at the end of January 2021. According to the <a href="https://luckyfishdubai.com" target="_blank" rel="noopener noreferrer">website</a>, the beachy venue will comprise of an indoor restaurant, decked out in natural hues, plus an outdoor terrace and beach seating, perfect for alfresco dining. You&rsquo;ll also find luxurious beach cabanas and king-sized sun beds, perfect for catching those rays. The menu will be Mediterranean with influences of Italian, French and Spanish flavours.</p><p><em>Lucky Fish, West Beach, Palm Jumeirah, Dubai, opening soon&hellip;</em></p><h3>Twiggy</h3><div class="instagram-feed"><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CJ2uobcMhid/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CJ2uobcMhid/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">A post shared by Twiggy by La Cantine (@twiggydubai)</a></p>
</div>
</blockquote></div><div class="article-content__you-may-like">
<h3>You might also like</h3>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2020/12/exclusive-reveal-inside-bla-bla-jbrs-huge-new-beach-club/" target="_blank">
Exclusive reveal: Inside BLA BLA, JBR's huge new beach club </a>
</div>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2020/12/the-brand-new-beach-clubs-and-infinity-pools-opening-in-dubai/" target="_blank">
The brand new beach clubs and infinity pools opening in Dubai </a>
</div>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2021/01/this-luxe-beachside-spot-just-launched-a-new-ladies-day/" target="_blank">
This luxe beachside spot just launched a new ladies' day </a>
</div>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2020/12/6-of-the-best-beach-bars-in-dubai-for-sundowners/" target="_blank">
7 of the best beach bars in Dubai for sundowners </a>
</div>
</div><p><script async src="//www.instagram.com/embed.js"></script></p><p><strong>Where: Park Hyatt Dubai</strong></p><p>The gourmet minds behind La Cantine du Faubourg, Lana Lusa and Ninive have sneakily opened a beach club in Park Hyatt Dubai. As you do. Located just next to the new infinity lagoon, Twiggy by La Cantine is an adults-only beach club that puts a focus on serving delicious Mediterranean fare.</p><p><em>Twiggy by La Cantine, Park Hyatt Dubai, opening soon&hellip;</em></p><p><em>Images: Social</em></p></div><p></p>

<div class="article-content__sign-up">
<div class="article-content__sign-up__btn hover-opacity">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">
Sign up!
</a>
</div>
<div class="article-content__sign-up__text">
> Sign up for FREE to get exclusive updates that you are interested in
</div>
</div>

<div class="article-content__footer-meta">
<div class="article-content__footer-meta__social">
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/" data-picture="https://whatson.ae/wp-content/uploads/2020/11/Park-Hyatt-Dubai-Lagoon-daycation-featured-1.jpg" data-name="3 fantastic beachside venues opening in Dubai soon" data-caption="3 fantastic beachside venues opening in Dubai soon" data-description="The perfect compliment to Dubai&#8217;s blue skies and sunshine&#8230; With almost year-round sunshine, blue skies and swathes of golden sandy beaches, if there&#8217;s one thing Dubai does well, it&#8217;s a&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/" data-picture="https://whatson.ae/wp-content/uploads/2020/11/Park-Hyatt-Dubai-Lagoon-daycation-featured-1.jpg" data-name="3 fantastic beachside venues opening in Dubai soon" data-caption="3 fantastic beachside venues opening in Dubai soon" data-description="The perfect compliment to Dubai&#8217;s blue skies and sunshine&#8230; With almost year-round sunshine, blue skies and swathes of golden sandy beaches, if there&#8217;s one thing Dubai does well, it&#8217;s a&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/" data-picture="https://whatson.ae/wp-content/uploads/2020/11/Park-Hyatt-Dubai-Lagoon-daycation-featured-1.jpg" data-name="3 fantastic beachside venues opening in Dubai soon" data-caption="3 fantastic beachside venues opening in Dubai soon" data-description="The perfect compliment to Dubai&#8217;s blue skies and sunshine&#8230; With almost year-round sunshine, blue skies and swathes of golden sandy beaches, if there&#8217;s one thing Dubai does well, it&#8217;s a&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/" data-picture="https://whatson.ae/wp-content/uploads/2020/11/Park-Hyatt-Dubai-Lagoon-daycation-featured-1.jpg" data-name="3 fantastic beachside venues opening in Dubai soon" data-caption="3 fantastic beachside venues opening in Dubai soon" data-description="The perfect compliment to Dubai&#8217;s blue skies and sunshine&#8230; With almost year-round sunshine, blue skies and swathes of golden sandy beaches, if there&#8217;s one thing Dubai does well, it&#8217;s a&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__footer-meta__tags">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/eat/best-of-restaurants/" style="color:white; font-weight: 400;">
Best of </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/eat/" style="color:white; font-weight: 400;">
Eat & Drink </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/things-to-do/pool-days/" style="color:white; font-weight: 400;">
Pool Days </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/things-to-do/" style="color:white; font-weight: 400;">
Things to do </a>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__right">

<div class="article-content--top-right-parent">
<div class="ad-wrapper article-content--top-right">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">

<div id='div-gpt-ad-1594287406506-0'>
<script>
                                                googletag.cmd.push(function() { 
                                                    googletag.display('div-gpt-ad-1594287406506-0'); 
                                                });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles special-articles--right-side editors-pick__styl2">
<div class="article-content__title-without-bg">
<div class="article-content__title-without-bg__text">EDITOR’S PICKS</div>
</div>
<div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2021/01/exclusive-reveal-topgolf-dubai-is-here-and-ready-for-action/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2021/01/topgolf-dubai-featured.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2021/01/exclusive-reveal-topgolf-dubai-is-here-and-ready-for-action/">
<span class="outerSpan">
<span class="innerSpan">
Exclusive Reveal: Topgolf Dubai is here and ready for action
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2021/01/exclusive-reveal-topgolf-dubai-is-here-and-ready-for-action/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/12/outdoor-bars-dubai/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/09/outdoor-bars-dubai.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/12/outdoor-bars-dubai/">
<span class="outerSpan">
<span class="innerSpan">
65 of the best outdoor bars and terraces in Dubai
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/12/outdoor-bars-dubai/">READ MORE</a>
 </div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2021/01/5-dining-deals-in-dubai-this-month/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2021/01/Dubai-dining-deals.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2021/01/5-dining-deals-in-dubai-this-month/">
<span class="outerSpan">
<span class="innerSpan">
7 brilliant dining deals in Dubai this month
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2021/01/5-dining-deals-in-dubai-this-month/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2020/11/check-out-18-of-dubais-most-instagrammable-breakfast-spots/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/03/HERO-BREAKKIE.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2020/11/check-out-18-of-dubais-most-instagrammable-breakfast-spots/">
<span class="outerSpan">
<span class="innerSpan">
18 of Dubai's most Instagrammable breakfast spots
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2020/11/check-out-18-of-dubais-most-instagrammable-breakfast-spots/">READ MORE</a>
</div>
</div>
</div>
</div>

<div class="ad-wrapper">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x600">

<div class="">
<div id='div-gpt-ad-1564911910443-0'>
<script>
                                            googletag.cmd.push(function() { 
                                                googletag.display('div-gpt-ad-1564911910443-0'); 
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles--right-side">
<div class="special-articles">
<div class="special-articles__title">
<span>MOST POPULAR</span>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/01/things-to-do-in-abu-dhabi-weekend-december-14/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/08/Abu-Dhabi-Skyline-23-FEAT.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/01/things-to-do-in-abu-dhabi-weekend-december-14/">
8 amazing things to do in Abu Dhabi this weekend: January 14 to 16 </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/01/faqs-a-complete-guide-to-getting-the-covid-19-vaccine-in-the-uae/" style="background-image: url(https://whatson.ae/wp-content/uploads/2021/01/get-covid-19-vaccine-in-the-uae.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/01/faqs-a-complete-guide-to-getting-the-covid-19-vaccine-in-the-uae/">
FAQs: A complete guide to getting the Covid-19 vaccine in the UAE </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/11/Park-Hyatt-Dubai-Lagoon-daycation-featured-1.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/01/3-fantastic-beachside-venues-opening-in-dubai-soon/">
3 fantastic beachside venues opening in Dubai soon </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/01/watch-ufc-fight-island-bouts-live-at-home-uae/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/12/conor-mcgregor-featured.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/01/watch-ufc-fight-island-bouts-live-at-home-uae/">
How to watch the UFC Fight Island bouts live at home in the UAE </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/01/seva-healthy-pop-up-weekend-january-2021/" style="background-image: url(https://whatson.ae/wp-content/uploads/2021/01/hero-3.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/01/seva-healthy-pop-up-weekend-january-2021/">
Seva is hosting a pop-up this weekend with vegan chocolate, cheese and more </a>
</div>
</div>
</div>
</div>
</div>

<div class="checkArticleHalfpage"></div>
<div class="ad-wrapper second__MPU hp_floatAd">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564911876216-0'>
<script>
                                            googletag.cmd.push(function() { 
                                                googletag.display('div-gpt-ad-1564911876216-0'); 
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__title-without-bg you__should__also">
<div class="article-content__title-without-bg__text">YOU SHOULD CHECK OUT</div>
</div>
<div class="load__home__content" data-category="eat">
</div>
</div> 
</div> 
<footer>
</footer>
</div> 
</div> 
<footer class="footer__wrapper">
<div class="footer__wrapper__inner max-width">
<div class="footer__menu">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="https://whatson.ae/about/advertising/">Advertise with us</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://whatson.ae/about/legal/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="https://whatson.ae/about/">About Motivate</a></li>
</ul></div> </div>
<div class="footer__copyright">
<p class="">Motivate Media Group © 2021</p>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/60ad6.js"></script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our website uses cookies and other similar technologies to improve our site and your online experience. By continuing to use our website you consent to cookies being used. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://whatson.ae/about/legal/privacy-policy/">Read our privacy policy here.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div>
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
             document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="https://tags.crwdcntrl.net/c/8987/cc_af.js"></script>
<img src="//qa-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_10308&src.rand=[timestamp]&src.id=[optionally replace with unique identifier]" style="display:none;" />
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
    var oldonload = window.onload;
    window.onload = function(){
       __adroll_loaded=true;
       var scr = document.createElement("script");
       var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
       scr.setAttribute('async', 'true');
       scr.type = "text/javascript";
       scr.src = host + "/j/roundtrip.js";
       ((document.getElementsByTagName('head') || [null])[0] ||
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
       if(oldonload){oldonload()}};
    }());
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/771c3.js"></script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/106581/tag"></script>
</body></html>
