<!DOCTYPE html>
<html lang="en-GB">
<head><link rel="stylesheet" type="text/css" href="https://whatson.ae/wp-content/cache/minify/8f4f3.css" media="all" />
<meta charset="UTF-8">
<title>15 Valentine&#039;s Day spa deals in Dubai - What&#039;s On</title>
<meta name="keywords" content="" />

<meta name="viewport" content="width=device-width, user-scalable=no" />

<meta name="description" content="Treat your loved one to a pampering session or couple&#039;s treatment with these brilliant Valentine&#039;s Day spa deals in Dubai – romance guaranteed" />
<link rel="original-source" href="https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="15 Valentine&#039;s Day spa deals in Dubai" />
<meta property="og:description" content="These spa-spangled offers make great last-minute gifts…" />
<meta property="og:url" content="https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/" />
<meta property="og:site_name" content="What&#039;s On" />
<meta property="article:publisher" content="https://www.facebook.com/WhatsOnDubai" />
<meta property="article:tag" content="spa" />
<meta property="article:tag" content="spa deals" />
<meta property="article:tag" content="Valentine&#039;s Day" />
<meta property="article:section" content="Valentines" />
<meta property="article:published_time" content="2021-02-10T05:04:10+00:00" />
<meta property="article:modified_time" content="2021-02-10T05:06:34+00:00" />
<meta property="og:updated_time" content="2021-02-10T05:06:34+00:00" />
<meta property="fb:app_id" content="521837017887988" />
<meta property="og:image" content="https://whatson.ae/wp-content/uploads/2021/02/Dreamworks-Spa_Damac-cj-couple-room-1.jpg" />
<meta property="og:image:secure_url" content="https://whatson.ae/wp-content/uploads/2021/02/Dreamworks-Spa_Damac-cj-couple-room-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Treat your loved one to a pampering session or couple&#039;s treatment with these brilliant Valentine&#039;s Day spa deals in Dubai – romance guaranteed" />
<meta name="twitter:title" content="15 Valentine&#039;s Day spa deals in Dubai - What&#039;s On" />
<meta name="twitter:site" content="@WhatsOnDubai" />
<meta name="twitter:image" content="https://whatson.ae/wp-content/uploads/2021/02/Dreamworks-Spa_Damac-cj-couple-room-1.jpg" />
<meta name="twitter:creator" content="@WhatsOnDubai" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://whatson.ae/#website","url":"https://whatson.ae/","name":"What&#039;s On","description":"Things to do in Dubai &amp; the UAE","potentialAction":{"@type":"SearchAction","target":"https://whatson.ae/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/#primaryimage","url":"https://whatson.ae/wp-content/uploads/2021/02/Conrad-Dubai-Valentines-Day-spa-deals.jpg","width":800,"height":441},{"@type":"WebPage","@id":"https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/#webpage","url":"https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/","inLanguage":"en-GB","name":"15 Valentine&#039;s Day spa deals in Dubai - What&#039;s On","isPartOf":{"@id":"https://whatson.ae/#website"},"primaryImageOfPage":{"@id":"https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/#primaryimage"},"datePublished":"2021-02-10T05:04:10+00:00","dateModified":"2021-02-10T05:06:34+00:00","author":{"@id":"https://whatson.ae/#/schema/person/9a370c9ecad673d7480677441e880918"},"description":"Treat your loved one to a pampering session or couple's treatment with these brilliant Valentine's Day spa deals in Dubai \u2013 romance guaranteed"},{"@type":["Person"],"@id":"https://whatson.ae/#/schema/person/9a370c9ecad673d7480677441e880918","name":"Sarah Gamboni","image":{"@type":"ImageObject","@id":"https://whatson.ae/#authorlogo","url":"https://secure.gravatar.com/avatar/ba7221a1f5e03681e20dd23b1e3b4f72?s=96&d=mm&r=g","caption":"Sarah Gamboni"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s On &raquo; 15 Valentine&#8217;s Day spa deals in Dubai Comments Feed" href="https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatson.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/df983.js"></script>
<link rel='https://api.w.org/' href='https://whatson.ae/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatson.ae/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatson.ae/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='https://whatson.ae/?p=190836' />
<link rel="alternate" type="application/json+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2021%2F02%2F15-valentines-day-spa-deals-in-dubai%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatson.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatson.ae%2F2021%2F02%2F15-valentines-day-spa-deals-in-dubai%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #000000;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #000000;
				}
				button#catapultCookie {
					background:#ffffff;
					color: #000000;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/whatson.ae\/2021\/02\/15-valentines-day-spa-deals-in-dubai\/"},"headline":"15 Valentine&#8217;s Day spa deals in Dubai","url":"https:\/\/whatson.ae\/2021\/02\/15-valentines-day-spa-deals-in-dubai\/","thumbnailUrl":"https:\/\/whatson.ae\/wp-content\/uploads\/2021\/02\/Conrad-Dubai-Valentines-Day-spa-deals.jpg","image":{"@type":"ImageObject","url":"https:\/\/whatson.ae\/wp-content\/uploads\/2021\/02\/Conrad-Dubai-Valentines-Day-spa-deals.jpg"},"dateCreated":"2021-02-10T05:04:10Z","datePublished":"2021-02-10T05:04:10Z","dateModified":"2021-02-10T05:04:10Z","articleSection":"Spas","author":[{"@type":"Person","name":"Sarah Gamboni"}],"creator":["Sarah Gamboni"],"keywords":["spa","spa deals","valentine's day"],"publisher":{"@type":"Organization","name":"What&#039;s On","logo":{"@type":"ImageObject","url":""}}}
		</script>


<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '301969470674972', {}, {
    "agent": "wordpress-5.3.6-3.0.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=301969470674972&ev=PageView&noscript=1" />
</noscript>

<style>.twentytwenty-container { margin-bottom: 5px ; background-color:#666666;}
    .smallcaption { font-size: 11px; color: #666666; margin-bottom: 15px;}
    .instagram-media { width:100%; }
    </style>
<link rel="stylesheet" href="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/skins/default/rs-default.css">
<script src="https://whatson.ae/wp-content/themes/whatson-grow/js/royalslider/jquery.royalslider.min.js"></script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ae1ea.js"></script>
<style>.royalSlider {
      width: 100%;
      height: 412px;
    }</style>

<script type="text/javascript">
		window.bk_async = function() {
		 // ALLOW MULTIPLE CALLS/SINGLE PAGE APPS
		bk_allow_multiple_calls=true; bk_use_multiple_iframes=true ;
		 // <optional> PHINTS : Declare variables about this page (or user)
		bk_addPageCtx('page_type', 'Article'); // example phint (change to your own useful variabes)
		bk_addPageCtx('section', 'Spas,Valentines,Well-being'); // example phint (change to your own useful variabes)
		bk_addPageCtx('article_ID', '190836'); // article_ID
		bk_addPageCtx("article_name", "15 Valentine&#8217;s Day spa deals in Dubai"); // headline of article
		bk_addPageCtx("city", "Dubai"); // City		
		bk_addPageCtx("tag", "spa, spa deals, Valentine's Day, "); // Tags		 
		 
		  // Send Data
		BKTAG.doTag(43849, 4);  // change "ENTER CONTAINER ID HERE" to the container ID/Site ID you want to use
		};
		(function() {
		  var scripts = document.getElementsByTagName('script')[0];
		  var s = document.createElement('script');
		  s.async = true;
		  s.src = "//tags.bkrtx.com/js/bk-coretag.js";
		  scripts.parentNode.insertBefore(s, scripts);
		}());
	</script>

<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/ff6a4.js"></script>

<script type="text/javascript">
	var _elqQ = _elqQ || [];
	_elqQ.push(['elqSetSiteId', '1244214268']);
	_elqQ.push(['elqTrackPageView']);

	(function () {
	    function async_load() {
	        var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
	        s.src = '//img04.en25.com/i/elqCfg.min.js';
	        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
	    }
	    if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
	    else if (window.attachEvent) window.attachEvent('onload', async_load);
	})();
</script>

<script id="parsely-cfg" data-parsely-site="whatson.ae" src="//cdn.parsely.com/keys/whatson.ae/p.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-13044993-17"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-13044993-17');
    </script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
<script type='text/javascript'>
    var skinAd;
    var lbAd;
    var mobLbAd;
    var catfishAd;
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {

googletag.defineSlot('/21835097498/WhatsOn_Wellbeing_LBBB', [[728, 90], [970, 250]], 'div-gpt-ad-1564918752286-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Wellbeing_MPU_ATF', [300, 250], 'div-gpt-ad-1594287335736-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Wellbeing_MPU', [300, 250], 'div-gpt-ad-1564918800077-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Wellbeing_HP', [300, 600], 'div-gpt-ad-1564918852643-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Cinema_Skyscraper', [160, 600], 'div-gpt-ad-1604477833592-0').addService(googletag.pubads());
googletag.defineSlot('/21835097498/WhatsOn_Cinema_Skyscraper', [160, 600], 'div-gpt-ad-1604477833592-1').addService(googletag.pubads());
googletag.pubads().setTargeting('Wellbeing', ['Spas' , 'Valentines' , 'Well-being' ]);    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest(); 
    googletag.pubads().collapseEmptyDivs(); 
    googletag.enableServices();
    googletag.pubads().refresh();

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        console.log('Creative with id: ' + event.creativeId +
        ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);

        if(event.size[0] == 728 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
        }

        if(event.size[0] == 970 ){
            $('.header__ad-leader-board').css('height', event.size[1]);
            $('.header').addClass('billboardAd');
        }

    });
    
});
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-190836 single-format-standard">
<script type="text/javascript">
        var ajaxUrl = 'https://whatson.ae/wp-admin/admin-ajax.php';
        var baseUrl = 'https://whatson.ae';
        var tempUrl = 'https://whatson.ae/wp-content/themes/whatson-grow';
    </script>
<div class="wo__container">
<div class="wrapper" id="wrapper">

<header class="header header--desktop">
<div class="header--desktop__inner">
<div class="header__top">
<div class="header__top__flex-row  max-width">
<div class="header__logo__flex-row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__ad-leader-board">
<div class="header_ad-728x90">

<div id='div-gpt-ad-1564918752286-0'>
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display('div-gpt-ad-1564918752286-0'); 
                                            });
                                        </script>
</div>
</div>
</div>
</div>
<div class="header__signup">
<a href="">Signup & Customize</a>
</div>
</div>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="logo__inline">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="100" alt="logo icon"></a>
</li>
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT & DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
<li class="header__nav__list__item "><a href="/section/culture/">CULTURE</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">

<div class="header__search">
<form role="search" method="get" action="https://whatson.ae" class="header__nav-more__search search__form__">
<input type="text" name="s" value="" placeholder="Search">
</form>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width="16" class="search__icon" alt="search icon">
</div>
<div class="header__login">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu button icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
 <img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
<a href="https://whatson.ae/section/shopping/" class="hover-nav"><span>Shopping</span></a>
</li>
<li>
<a href="https://whatson.ae/section/family/" class="hover-nav"><span>Family</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</header>

<div class="sticky__header">
<div class="sticky__header__inner max-width">
<div class="sticky__header__inner__flex_row">
<div class="header__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="250" alt="logo icon"></a>
</div>
<div class="header__bottom">
<div class="header__bottom__flex-row  max-width">
<div class="header__nav">
<ul class="header__nav__list">
<li class="header__nav__list__item "><a href="/section/news/">NEWS</a></li>
<li class="header__nav__list__item "><a href="/section/eat/">EAT &amp; DRINK</a></li>
<li class="header__nav__list__item "><a href="/section/things-to-do/">THINGS TO DO</a></li>
<li class="header__nav__list__item "><a href="/section/nightlife/">NIGHTLIFE</a></li>
<li class="header__nav__list__item "><a href="/cinema/">CINEMA</a></li>
<li class="header__nav__list__item "><a href="/section/culture/">CULTURE</a></li>
</ul>
</div>
<div class="header__nav-more__flex-row">


<div class="header__login">
<a href="http://local.whatson.ae/dubai/knowledge/2990/newsletter-sign-up/">SIGN UP</a>
</div>
<div class="header__nav-dropdown">
<a class="more-btn-anchor"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/menu-button.svg" width="26" class="more-down-btn" alt="menu icon"></a>
</div>
<ul class="header__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
<a href="https://whatson.ae/section/shopping/" class="hover-nav"><span>Shopping</span></a>
</li>
<li>
<a href="https://whatson.ae/section/family/" class="hover-nav"><span>Family</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>

<header class="header-mobile">
<div class="header-mobile__inner">
<div class="header-mobile__flex-row">
<div class="header-mobile__signup">
<a href=""><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/female-icon.svg" width="18" alt="account icon"></a>
</div>
<div class="header-mobile__logo-wrapper">
<a href="https://whatson.ae"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/wo-dubai.png" width="108" alt="logo icon"></a>
</div>
<div class="header-mobile__menu">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/" class="mobile__signup__btn">Sign up</a>
<div class="header-mobile__menu__inner">
<div class="header-mobile__menu__each"></div>
<div class="header-mobile__menu__each header-mobile__menu__each--wide"></div>
<div class="header-mobile__menu__each"></div>
</div>
</div>
</div>
<div class="header-mobile__menu__content">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__inner">
<div class="header-mobile__menu__content__each ">
<a href="/section/news/">NEWS</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/eat/">EAT & DRINK</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/things-to-do/">THINGS TO DO</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/nightlife/">NIGHTLIFE</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/cinema/">CINEMA</a>
</div>
<div class="header-mobile__menu__content__each ">
<a href="/section/culture/">CULTURE</a>
</div>
</div>
<div class="header-mobile__menu__search-more">
<div class="header-mobile__menu__search">
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/search.svg" width="16" class="search__icon" alt="search icon">
</div>
<form role="search" method="get" action="https://whatson.ae" class="header-mobile__menu__search__form search__form__">
<input type="text" name="s" value="" placeholder="Search" class="header-mobile__menu__search__textbox">
</form>
<div class="header-mobile__menu__more">
<a href="">MORE &nbsp;<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/down-arrow-white-new.svg" width="12" class="more-down-btn" alt="more button icon"></a>
</div>
</div>
<div>
<ul class="header-mobile__nav-dropdown__sub-menu">
<li>
<a href="https://whatson.ae/section/culture/" class="hover-nav hover__dropdown"><span>Culture</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/culture/film/" class="hover-nav"><span>Film</span></a></li>
<li><a href="https://whatson.ae/section/culture/theatre/" class="hover-nav"><span>Theatre</span></a></li>
<li><a href="https://whatson.ae/section/culture/art/" class="hover-nav"><span>Art</span></a></li>
<li><a href="https://whatson.ae/section/culture/technology/" class="hover-nav"><span>Tech</span></a></li>
<li><a href="https://whatson.ae/section/culture/workshops/" class="hover-nav"><span>Workshops</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/travel/" class="hover-nav hover__dropdown"><span>Travel</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/travel/travel-deals/" class="hover-nav"><span>Deals</span></a></li>
<li><a href="https://whatson.ae/section/travel/staycations/" class="hover-nav"><span>Staycations</span></a></li>
<li><a href="https://whatson.ae/section/travel/short-haul/" class="hover-nav"><span>Short Haul</span></a></li>
<li><a href="https://whatson.ae/section/travel/long-haul/" class="hover-nav"><span>Long Haul</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/active/" class="hover-nav hover__dropdown"><span>Sports & Fitness</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/active/workouts/" class="hover-nav"><span>Workouts</span></a></li>
<li><a href="https://whatson.ae/section/active/indoor/" class="hover-nav"><span>Indoor</span></a></li>
<li><a href="https://whatson.ae/section/active/outdoor/" class="hover-nav"><span>Outdoor</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/well-being/" class="hover-nav hover__dropdown"><span>Wellbeing</span></a>
<img src="https://whatson.ae/wp-content/themes/whatson-grow/images/drop-down-arrow-white.svg" width="15" height="15" class="hover__dropdown__arrow__image" alt="more down icon">
<ul class="each__nav-dropdown__sub-menu">
<li><a href="https://whatson.ae/section/well-being/spas/" class="hover-nav"><span>Spas</span></a></li>
<li><a href="https://whatson.ae/section/well-being/beauty/" class="hover-nav"><span>Beauty</span></a></li>
</ul>
</li>
<li>
<a href="https://whatson.ae/section/pets/" class="hover-nav"><span>Pets</span></a>
</li>
<li>
<a href="https://whatson.ae/section/shopping/" class="hover-nav"><span>Shopping</span></a>
</li>
<li>
<a href="https://whatson.ae/section/family/" class="hover-nav"><span>Family</span></a>
</li>
<li>
<a href="https://whatson.ae/section/competitions/" class="hover-nav"><span>Competitions</span></a>
</li>
<li><a href="https://whatson.ae/events/" class="hover-nav"><span>Events</span></a></li>
</ul>
</div>
<div class="header-mobile___signup">
<div class="header-mobile___signup__btn">
SIGN UP & CUSTOMISE
</div>
</div>
</div>
</div>
</div>
</header>
<div class="article-content max-width">
<div style="position:absolute;left:-170px; width: 160px;height: 600px;" class="show__desktop">

<div id='div-gpt-ad-1604477833592-0' style='width: 160px; height: 600px;'>
<script>
                                    googletag.cmd.push(function() {  
                                        googletag.display('div-gpt-ad-1604477833592-0');                           
                                     });
                                  </script>
</div>
</div>
<div style="position:absolute; right:-170px; width: 160px;height: 600px;" class="show__desktop">

<div id='div-gpt-ad-1604477833592-1' style='width: 160px; height: 600px;'>
<script>
                                    googletag.cmd.push(function() {  
                                        googletag.display('div-gpt-ad-1604477833592-1');                             
                                     });
                                  </script>
</div>
</div>
<div class="article-content__inner">
<div class="article-content__flex-row">
<div class="article-content__left">

<div class="article-content__left__top">
<div class="article-content__image lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2021/02/Conrad-Dubai-Valentines-Day-spa-deals.jpg)">
</div>

<h1 class="article-content__title">
<span class="outerSpan">
<span class="innerSpan">
15 Valentine's Day spa deals in Dubai </span>
</span>
</h1>
</div>
<div class="article-content__meta">

<div class="article-content__social">
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2021/02/Conrad-Dubai-Valentines-Day-spa-deals.jpg" data-name="15 Valentine&#8217;s Day spa deals in Dubai" data-caption="15 Valentine&#8217;s Day spa deals in Dubai" data-description="These spa-spangled offers make great last-minute gifts… If you&#8217;re still on the hunt for the perfect Valentine&#8217;s Day gift for him or her, skip the last-minute dash to the shops&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2021/02/Conrad-Dubai-Valentines-Day-spa-deals.jpg" data-name="15 Valentine&#8217;s Day spa deals in Dubai" data-caption="15 Valentine&#8217;s Day spa deals in Dubai" data-description="These spa-spangled offers make great last-minute gifts… If you&#8217;re still on the hunt for the perfect Valentine&#8217;s Day gift for him or her, skip the last-minute dash to the shops&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2021/02/Conrad-Dubai-Valentines-Day-spa-deals.jpg" data-name="15 Valentine&#8217;s Day spa deals in Dubai" data-caption="15 Valentine&#8217;s Day spa deals in Dubai" data-description="These spa-spangled offers make great last-minute gifts… If you&#8217;re still on the hunt for the perfect Valentine&#8217;s Day gift for him or her, skip the last-minute dash to the shops&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2021/02/Conrad-Dubai-Valentines-Day-spa-deals.jpg" data-name="15 Valentine&#8217;s Day spa deals in Dubai" data-caption="15 Valentine&#8217;s Day spa deals in Dubai" data-description="These spa-spangled offers make great last-minute gifts… If you&#8217;re still on the hunt for the perfect Valentine&#8217;s Day gift for him or her, skip the last-minute dash to the shops&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__tags article-content__tags--top">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/well-being/spas/">
Spas </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/valentines/">
Valentines </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/well-being/">
Well-being </a>
</div>
</div>

<div class="article-content__author">
<div class="article-content__author__image">
<img alt='Sarah Gamboni' src='https://whatson.ae/dubai/wp-content/uploads/2019/03/Sarah-Gamboni_avatar_1552803045.jpg' class='avatar avatar-45 photo' height='45' width='45' /> </div>
<div class="article-content__author__detail">
Written by: <br><strong> Sarah Gamboni </strong><br>
12 minutes ago </div>
</div>
</div>

<div class="article-content__description">
<div class="article-text"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><h4>These spa-spangled offers make great last-minute gifts&hellip;</h4><p>If you&rsquo;re still on the hunt for the perfect<a href="https://whatson.ae/2021/02/valentines-day-gift-guide-for-him-2021/"> Valentine&rsquo;s Day gift for him</a> or <a href="https://whatson.ae/2021/02/valentines-day-gift-ideas-dubai/">her</a>, skip the last-minute dash to the shops and treat them to a spa session instead. From romantic couple&rsquo;s massages to revitalising hammams, here are all the best Valentine&rsquo;s Day spa deals in Dubai.</p><h3>Talise Ottoman Spa at Jumeirah Zabeel Saray</h3><p><img class="alignnone size-full wp-image-185239" src="https://whatson.ae/wp-content/uploads/2020/12/jumeirah-zabeel-saray-hammam-1-1.jpg" alt="jumeirah zabeel saray hammam 1" width="800" height="533"></p><div class="gallery__empty"></div><p>Experience the ultimate romantic getaway at Talise Ottoman Spa. Begin with a relaxing session in a private suite before spending the day in the iconic spa facilities including Thalassotherapy pool, snow room, Turkish hammam and more. The experience includes a 60-minute Sultan&rsquo;s massage for two, 60 minutes in spa suite facilities after treatment, a fruit platter, spa tea for two, and romantic decorations. Dhs1,700 per couple.<strong>&nbsp;&nbsp;&nbsp;&nbsp; </strong></p><p><em>Talise Ottoman Spa, Jumeirah Zabeel Saray, Palm Jumeirah. Tel: (04) 453 0000. Email: <a href="mailto:jzsreservations@jumeirah.com" target="_blank" rel="noopener noreferrer">jzsreservations@jumeirah.com</a>. <a href="http://www.jumeirah.com/arabianessences">jumeirah.com/arabianessences</a></em></p><h3><b>Mandara Spa, The H Hotel</b></h3><p><img class="alignnone size-full wp-image-175422" src="https://whatson.ae/wp-content/uploads/2020/10/Mandara-Spa-at-The-H-Dubai.jpg" alt="Mandara Spa at The H Dubai" width="800" height="534"></p><p>Book a 65-minute or 95-minute couple&rsquo;s treatment, with your choice of Balinese or aromatherapy massage, followed by drinks and chocolates. It&rsquo;s Dhs499 for the 65-minute session (down from Dhs945), and Dhs599 for 95 minutes (reduced from Dhs1,130).</p><div class="empty-ad"></div><p><em>Mandara Spa, The H Hotel, Sheikh Zayed Rd, Dubai, available throughout Feb. Tel: (<span role="link" aria-label="Call phone number 04 501 8270">04) 501 8270. <a href="http://www.mandaraspa.com/spa/The-H-Dubai.aspx" target="_blank" rel="noopener noreferrer">mandaraspa.com</a></span></em></p><h3>Jiva Spa, Taj Dubai</h3><p><img class="alignnone size-full wp-image-190889" src="https://whatson.ae/wp-content/uploads/2021/02/JIVA-Spa.jpg" alt="JIVA Spa" width="800" height="533"></p><p>Indulge in the Soma couple&rsquo;s massage at Jive Spa, a two-hour treatment include a candle-lit Indian aromatherapy massage, a rose petal bath and a bottle of bubbly. Dhs1,600 per couple.</p><p><em>Jiva Spa, Taj Dubai, available throughout Feb. Reservations required. Tel: (04) 438 3100. Email: <a title="mailto:reservations.tthdxb@tajhotels.com" href="mailto:reservations.tthdxb@tajhotels.com">reservations.tthdxb@tajhotels.com</a></em></p><h3>Sofitel, The Obelisk</h3><p><img class="alignnone size-full wp-image-190892" src="https://whatson.ae/wp-content/uploads/2021/02/Sofitel-Dubai-The-Obelisk-Sofitel-SPA-with-LOccitance-Couple-Treament-Room.jpg" alt="Sofitel Dubai The Obelisk - Sofitel SPA with L'Occitance - Couple Treament Room" width="800" height="533"></p><p>Enjoy a soothing couple&rsquo;s massage at Sofitel Spa with L&rsquo;Occitane. Choose from a 50-minute deep tissue massage or relaxing Aromachologie treatment, with complimentary access to the swimming pool and wet facilities. Dhs679 per couple.</p><p><em>Sofitel SPA with L&rsquo;Occitane, Sofitel, The Obelisk, Umm Al Hurair, throughout Feb. Tel: (04) 281 4030. Email: <a href="mailto:wellness.dubaitheobelisk@sofitel.com">wellness.dubaitheobelisk@sofitel.com</a>. <a href="http://www.brasserieboulud.ae">sofitel-dubai-theobelisk.com </a></em></p><h3><strong>Talise Spa at Jumeirah Al Qasr</strong></h3><p><img class="alignnone size-full wp-image-165823" src="https://whatson.ae/wp-content/uploads/2020/07/Medium_resolution_150dpi-Jumeirah-Al-Qasr-Jumeirah-Dar-Al-Masyaf-Private-Beach-Aerial-Drone.jpg" alt="French riviera" width="800" height="533"></p><p>Experience a 60-minute revitalising massage, express 30-minute facial, spa suite facility use for 30 minutes, a Valentine&rsquo;s cake and sparkling wine or soft drinks. Dhs900 per person or Dhs1,800 per couple.</p><p><em>Talise Spa, Jumeirah Al Qasr, throughout Feb. Tel: (04) 366 6818. Email: <a href="mailto:mjtalise@jumeirah.com">mjtalise@jumeirah.com</a>. <a href="https://www.jumeirah.com/en/offers/category-offers/wellness/jumeirah-al-qasr/talise-valentines-offer" target="_blank" rel="noopener noreferrer">jumeirah.com</a></em></p><h3><strong> Armani/Spa, Armani Hotel</strong></h3><p><img class="alignnone size-full wp-image-190893" src="https://whatson.ae/wp-content/uploads/2021/02/Celebrate-the-women-in-your-life-at-ARMANI-SPA-3.jpg" alt="Armani Spa" width="800" height="533"></p><p>Book the 80-minute Cupid&rsquo;s Secret couple&rsquo;s package for Dhs1,099, or book a 90-minute couple&rsquo;s massage for the price of one, with an Armani/Dolci sweet treat upon arrival. Packages include pre- and post-treatment access to the Armani Terme facilities and relaxation area.</p><p><em>Armani/Spa, Armani Hotel, throughout Feb. Tel: (0</em><em>4) 888 3282. <a href="https://www.armanihoteldubai.com/" target="_blank" rel="noopener noreferrer">@armanihoteldubai.com</a></em></p><h3>Talise Spa, Burj Al Arab</h3><p><img class="alignnone wp-image-122027" src="https://whatson.ae/wp-content/uploads/2019/07/Burj-Al-Arab-pool-sml.jpg" alt="Burj Al Arab pool" width="800" height="542" srcset="https://whatson.ae/wp-content/uploads/2019/07/Burj-Al-Arab-pool-sml.jpg 590w, https://whatson.ae/wp-content/uploads/2019/07/Burj-Al-Arab-pool-sml-300x203.jpg 300w" sizes="(max-width: 800px) 100vw, 800px"></p><p>If you really want to push the boat out, book the Romantic Moonlight Swim package at Burj Al Arab&rsquo;s Talise Spa. The treatment begins with a relaxing massage, followed by a swim in a private infinity pool adorned with floating rose petals, with sweeping views of Dubai and the Arabian Gulf serving as a backdrop. You&rsquo;ll also get access to the spa facilities, bubbles or non-alcoholic drinks and strawberries, as well as a gift. Dhs7,300 per couple.</p><p><em>Talise Spa, Burj Al Arab, throughout Feb, 7pm to 10pm. Tel: (04) 301 7365. Email: <a href="mailto:baata@jumeirah.com">baata@jumeirah.com</a>.</em><br>
<em><a href="https://www.jumeirah.com/en/offers/category-offers/wellness/burj-al-arab-jumeirah/romantic-spa-offers" target="_blank" rel="noopener noreferrer">jumeirah.com</a></em></p><h3>The Ritz-Carlton, Dubai</h3><p><img class="alignnone size-full wp-image-169961" src="https://whatson.ae/wp-content/uploads/2020/08/ritz-carlton-jbr-pool.jpg" alt="ritz-carlton-jbr-pool" width="800" height="533"></p><p><span style="font-style: inherit !important; font-weight: inherit !important;">This lavish treatment for two begins in the spa suite&rsquo;s private steam room, followed by a couple&rsquo;s relaxation massage. After your treatment, luxuriate in the suite&rsquo;s tranquil setting over a glass of bubbly and chocolate-coated strawberries. This royal retreat includes all-day access to the spa facilities and the resort&rsquo;s pools and beach, plus his-and-her gifts to take home. Dhs1,650 per couple.</span></p><p><em>The Ritz-Carlton, Dubai, JBR. Available on Feb 11, 12, 13 and 14. <span style="font-style: inherit !important; font-weight: inherit !important;">Terms and conditions apply. Limited spaces available and advanced bookings required. Not valid in conjunction with any other offer, discount or promotion. <a href="https://www.instagram.com/ritzcarltondubai/" target="_blank" rel="noopener noreferrer">@ritzcarltondubai</a></span></em></p><h3><strong>Away Spa, W Dubai &ndash; The Palm</strong></h3><p><img class="alignnone size-full wp-image-176794" src="https://whatson.ae/wp-content/uploads/2020/10/DXBTP_AWAY-Spa-Beauty-Bar.jpg" alt="Away Spa W Dubai - The Palm" width="800" height="533"></p><p>Within an exclusive private spa suite, enjoy a romantic bath ritual and hot stone massage for two. Available 11am to 9pm daily (except Tuesdays). Dhs1,200 per couple.</p><p><em>Away Spa, W Dubai &ndash; The Palm, throughout Feb. Tel: (0<span class="phone-number t-color-brand t-font-s t-line-height-m l-l-display-inline-block is-hidden-s l-phone-number t-force-ltr">4) 245 5555. <a href="https://www.marriott.com/hotels/hotel-information/fitness-spa-services/details/dxbtp-w-dubai-the-palm/6490154/" target="_blank" rel="noopener noreferrer">marriott.com</a></span></em></p><h3>Dreamworks</h3><p><img class="alignnone size-full wp-image-190921" src="https://whatson.ae/wp-content/uploads/2021/02/Dreamworks-Spa_Damac-cj-couple-room.jpg" alt="Dreamworks Spa_Damac cj couple room" width="800" height="533"></p><p>The Two to Tango Escape at Dreamworks includes a 60-minute couple&rsquo;s relaxation massage, using aromatic mood-enhancing oils. Dhs425 per couple.</p><p><em>Dreamworks, various locations throughout Dubai. Tel: 800 627 7243. <a href="https://www.dreamworks.ae/" target="_blank" rel="noopener noreferrer">dreamworks.ae</a></em></p><h3>Raffles</h3><p><img class="alignnone size-full wp-image-190922" src="https://whatson.ae/wp-content/uploads/2021/02/raffles-valentines-day-spa-deals.jpg" alt="raffles valentines day spa deals" width="800" height="533"></p><p>The Raffles&rsquo; Rose Couple Indulgence begins with a 30-minute Jacuzzi, follow by a side-by-side deep relaxation massage. It&rsquo;s priced at Dhs1,025 per couple for the 90-minute treatment. Upgrade the experience by adding afternoon tea, from Dhs160 per person.</p><p><em><span style="font-style: inherit !important; font-weight: inherit !important;">Raffles Spa, Raffles Dubai, throughout Feb. Tel: (04) 314 9869. Email: </span></em><a href="mailto:spa.dubai@raffles.com"><em><span style="font-style: inherit !important; font-weight: inherit !important;">spa.dubai@raffles.com</span></em></a><em>. </em><a href="http://raffles.com/dubai" target="_blank" rel="noopener noreferrer"><em>raffles.com/dubai</em></a></p><h3>The Ritz-Carlton DIFC</h3><p><img class="alignnone size-full wp-image-165083" src="https://whatson.ae/wp-content/uploads/2020/07/ritz-carlton-difc-spa-article.jpg" alt="ritz-carlton-difc-spa-article" width="800" height="533"></p><p>This sensory journey includes a 10-minute foot ritual, 60-minute relaxing full body massage with heat packs, 60-minute facial (customised for him and her), a 20-minute pink&nbsp;Himalayan crystal salt bath with rose petals, and two glasses of prosecco. Dhs1,400 per couple.</p><p><em>The Ritz-Carlton, DIFC, Feb 10 to 19. Tel: (04) 372 2323. Email <a href="mailto:difcrestaurants@ritzcarlton.com" target="_blank" rel="noopener noreferrer">difcrestaurants@ritzcarlton.com</a>. <a href="https://www.instagram.com/theritzcarltondifc/" target="_blank" rel="noopener noreferrer">@theritzcarltondifc</a></em></p><h3>Qua Spa, Caesars Palace Dubai</h3><p><img class="alignnone size-full wp-image-147460" src="https://whatson.ae/wp-content/uploads/2020/01/Caesars-Palace-Bluewaters-Dubai-Qua-Spa-Couples-Treatment-Room.jpg" alt="qua spa valentines day deals dubai" width="800" height="533"></p><p>Qua Spa&rsquo;s &lsquo;Relax with Love&rsquo; Valentine&rsquo;s package includes a blissful 50-minute full body massage, express facial and 30 minutes of rest and relaxation. Dhs1,700 per couple.</p><p><em>Qua Spa, Caesars Palace Dubai, Bluewaters Island, throughout Feb; prior booking essential. <a href="https://www.caesars.com/dubai/qua-spa/" target="_blank" rel="noopener noreferrer">caesars.com/dubai/qua-spa</a></em></p><h3>Conrad Dubai</h3><p><img class="alignnone size-full wp-image-190890" src="https://whatson.ae/wp-content/uploads/2021/02/Conrad-Dubai-Valentine.jpg" alt="Conrad Dubai Valentine" width="800" height="534"></p><div class="article-content__you-may-like">
<h3>You might also like</h3>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2021/01/5-valentines-day-staycation-deals-in-dubai/" target="_blank">
13 Valentine's Day staycation deals in Dubai </a>
</div>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2021/02/places-to-celebrate-valentines-day-in-dubai-2021/" target="_blank">
80 places to celebrate Valentine's Day in Dubai </a>
</div>
<div class="article-content__you-may-like__each">
<a href="https://whatson.ae/2021/01/alternative-valentines-day-ideas-to-try-in-dubai-2021/" target="_blank">
8 alternative Valentine&acirc;&#128;&#153;s Day ideas to try in Dubai </a>
</div>
</div><p><span style="font-style: inherit !important; font-weight: inherit !important;">On February 14, Conrad Dubai is offering a romantic spa day retreat, including a relaxing</span><span style="font-style: inherit !important; font-weight: inherit !important;"> 60-minute couple&rsquo;s massage, a bath for two, and exclusive access to the hidden oasis, Bliss6. In addition, you&rsquo;ll also receive credit to indulge in delicious post-spa bites and drinks at the hotel. Dhs856 per couple.</span></p><p><em>Conrad Dubai, Sheikh Zayed Road, World Trade Centre, Feb 14, Tel: (04) 444 7440. Email: <a href="mailto:dubaispa@conradhotels.com"><span style="font-weight: inherit !important;">dubaispa@conradhotels.com</span></a><span style="font-weight: inherit !important;">. <a href="https://www.hilton.com/en/hotels/dxbcdci-conrad-dubai/" target="_blank" rel="noopener noreferrer">hilton.com</a></span></em></p><h3>Sofitel Dubai The Palm</h3><p><img class="alignnone size-full wp-image-178031" src="https://whatson.ae/wp-content/uploads/2020/10/Sofitel-The-Palm-Dubai-Star-Shot.jpg" alt="Sofitel - The Palm Dubai - Star Shot" width="800" height="533"></p><p>Indulge in pure relaxation with the Couple Love and Wellness package, including a 60-minute rose quartz massage, rose tea, macarons and a gift package from Voya Wellness. Dhs999 per couple. For an extra, Dhs100, finish your session with a romantic bath.</p><p><em>Sofitel Dubai The Palm, throughout Feb. Tel: (04) 455 6677. Email: H6541@sofitel.com. Visit <a href="http://www.sofiteldubaithepalm.com">sofiteldubaithepalm.com</a></em></p><p><em>Images: Supplied</em></p></div><p></p>

<div class="article-content__sign-up">
<div class="article-content__sign-up__btn hover-opacity">
<a href="https://whatson.ae/knowledge/2990/newsletter-sign-up/">
Sign up!
</a>
</div>
<div class="article-content__sign-up__text">
> Sign up for FREE to get exclusive updates that you are interested in
</div>
</div>

<div class="article-content__footer-meta">
<div class="article-content__footer-meta__social">
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="fb" data-link="https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2021/02/Conrad-Dubai-Valentines-Day-spa-deals.jpg" data-name="15 Valentine&#8217;s Day spa deals in Dubai" data-caption="15 Valentine&#8217;s Day spa deals in Dubai" data-description="These spa-spangled offers make great last-minute gifts… If you&#8217;re still on the hunt for the perfect Valentine&#8217;s Day gift for him or her, skip the last-minute dash to the shops&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/facebook.svg" width="38" alt="facebook follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="tw" data-link="https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2021/02/Conrad-Dubai-Valentines-Day-spa-deals.jpg" data-name="15 Valentine&#8217;s Day spa deals in Dubai" data-caption="15 Valentine&#8217;s Day spa deals in Dubai" data-description="These spa-spangled offers make great last-minute gifts… If you&#8217;re still on the hunt for the perfect Valentine&#8217;s Day gift for him or her, skip the last-minute dash to the shops&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/twitter.svg" width="38" alt="twitter follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="whatsapp" data-link="https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2021/02/Conrad-Dubai-Valentines-Day-spa-deals.jpg" data-name="15 Valentine&#8217;s Day spa deals in Dubai" data-caption="15 Valentine&#8217;s Day spa deals in Dubai" data-description="These spa-spangled offers make great last-minute gifts… If you&#8217;re still on the hunt for the perfect Valentine&#8217;s Day gift for him or her, skip the last-minute dash to the shops&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/whatsapp.svg" width="38" alt="whatsapp follow"></a>
</div>
<div class="article-content__footer-meta__social__each hover-move-up">
<a href="javscript:void(0)" class="share-article" data-type="mail" data-link="https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/" data-picture="https://whatson.ae/wp-content/uploads/2021/02/Conrad-Dubai-Valentines-Day-spa-deals.jpg" data-name="15 Valentine&#8217;s Day spa deals in Dubai" data-caption="15 Valentine&#8217;s Day spa deals in Dubai" data-description="These spa-spangled offers make great last-minute gifts… If you&#8217;re still on the hunt for the perfect Valentine&#8217;s Day gift for him or her, skip the last-minute dash to the shops&hellip;"><img src="https://whatson.ae/wp-content/themes/whatson-grow/images/mail.svg" width="38" alt="mail follow"></a>
</div>
</div>

<div class="article-content__footer-meta__tags">
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/well-being/spas/" style="color:white; font-weight: 400;">
Spas </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/valentines/" style="color:white; font-weight: 400;">
Valentines </a>
</div>
<div class="article-content__tags__each hover-opacity">
<a href="https://whatson.ae/section/well-being/" style="color:white; font-weight: 400;">
Well-being </a>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__right">

<div class="article-content--top-right-parent">
<div class="ad-wrapper article-content--top-right">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">

 <div id='div-gpt-ad-1594287335736-0'>
<script>
                                                googletag.cmd.push(function() { 
                                                    googletag.display('div-gpt-ad-1594287335736-0'); 
                                                });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles special-articles--right-side editors-pick__styl2">
<div class="article-content__title-without-bg">
<div class="article-content__title-without-bg__text">EDITOR’S PICKS</div>
</div>
<div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2021/02/13-sheikh-hamdan-approved-restaurants-in-dubai/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2021/02/sheikh-hamdan-restaurants-dubai.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2021/02/13-sheikh-hamdan-approved-restaurants-in-dubai/">
<span class="outerSpan">
<span class="innerSpan">
13 Sheikh Hamdan-approved restaurants in Dubai
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2021/02/13-sheikh-hamdan-approved-restaurants-in-dubai/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2021/02/dubai-brunches-temporarily-banned-in-new-preventative-measures/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2021/02/dubai-brunch-ban-restaurants-tables.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2021/02/dubai-brunches-temporarily-banned-in-new-preventative-measures/">
<span class="outerSpan">
<span class="innerSpan">
Dubai brunches temporarily banned in new preventative measures
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2021/02/dubai-brunches-temporarily-banned-in-new-preventative-measures/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
 <div class="each-article__image">
<a href="https://whatson.ae/2021/01/12-upcoming-dubai-mega-projects-we-cant-wait-for/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2021/01/dubai-mega-projects-2021-featured.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2021/01/12-upcoming-dubai-mega-projects-we-cant-wait-for/">
<span class="outerSpan">
<span class="innerSpan">
12 upcoming Dubai mega-projects we can't wait for
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2021/01/12-upcoming-dubai-mega-projects-we-cant-wait-for/">READ MORE</a>
</div>
</div>
<div class="each-article each-article--article-detail">
<div class="each-article__image">
<a href="https://whatson.ae/2021/01/6-of-the-best-beach-bars-in-dubai-for-sundowners/" class="lazy" data-bg="url(https://whatson.ae/wp-content/uploads/2020/10/fish-dubai-featured.jpg)">
</a>
</div>
<div class="each-article__title">
<a href="https://whatson.ae/2021/01/6-of-the-best-beach-bars-in-dubai-for-sundowners/">
<span class="outerSpan">
<span class="innerSpan">
16 of the best beach bars in Dubai for sundowners
</span>
</span>
</a>
</div>
<div class="each-article__button hover-opacity">
<a href="https://whatson.ae/2021/01/6-of-the-best-beach-bars-in-dubai-for-sundowners/">READ MORE</a>
</div>
</div>
</div>
</div>

<div class="ad-wrapper">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x600">

<div class="">
<div id='div-gpt-ad-1564918852643-0'>
<script>
                                            googletag.cmd.push(function() { 
                                                googletag.display('div-gpt-ad-1564918852643-0'); 
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>

<div class="special-articles--right-side">
<div class="special-articles">
<div class="special-articles__title">
<span>MOST POPULAR</span>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/" style="background-image: url(https://whatson.ae/wp-content/uploads/2021/02/Conrad-Dubai-Valentines-Day-spa-deals.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/02/15-valentines-day-spa-deals-in-dubai/">
15 Valentine's Day spa deals in Dubai </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/02/mission-accomplished-the-hope-probe-has-successfully-entered-into-mars-orbit/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/08/HOPE-PROBE.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/02/mission-accomplished-the-hope-probe-has-successfully-entered-into-mars-orbit/">
Mission accomplished: The Hope probe has successfully entered into Mars' orbit </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/02/two-new-countries-added-to-abu-dhabi-green-list/" style="background-image: url(https://whatson.ae/wp-content/uploads/2020/06/Abu-dhbai-airport-fEAT.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/02/two-new-countries-added-to-abu-dhabi-green-list/">
Two new countries added to Abu Dhabi Green List </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/02/a-new-sunrise-spin-class-is-launching-in-downtown-dubai/" style="background-image: url(https://whatson.ae/wp-content/uploads/2021/02/storm-cycling-burj-khalifa.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/02/a-new-sunrise-spin-class-is-launching-in-downtown-dubai/">
A new sunrise spin class is launching in Downtown Dubai </a>
</div>
</div>
</div>
<div class="special-articles__each">
<div class="flex-row">
<div class="special-articles__image">
<div class="special-articles__image__container">
<a href="https://whatson.ae/2021/02/instagrammable-cupcake-brand-sugargram-is-doing-a-pop-up/" style="background-image: url(https://whatson.ae/wp-content/uploads/2021/02/sugargram-valentines-featured.jpg)">
</a>
</div>
</div>
<div class="special-articles__descp">
<a href="https://whatson.ae/2021/02/instagrammable-cupcake-brand-sugargram-is-doing-a-pop-up/">
 Instagrammable cupcake brand Sugargram is doing a pop-up </a>
</div>
</div>
</div>
</div>
</div>

<div class="checkArticleHalfpage"></div>
<div class="ad-wrapper second__MPU hp_floatAd">
<div class="ad-wrapper__inner add__with__bg">
<div class="ad-wrapper__300x250">

<div class="">
<div id='div-gpt-ad-1564918800077-0'>
<script>
                                            googletag.cmd.push(function() { 
                                                googletag.display('div-gpt-ad-1564918800077-0'); 
                                            });
                                        </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="article-content__title-without-bg you__should__also">
<div class="article-content__title-without-bg__text">YOU SHOULD CHECK OUT</div>
</div>
<div class="load__home__content" data-category="well-being">
</div>
</div> 
</div> 
<footer>
</footer>
</div> 
</div> 
<footer class="footer__wrapper">
<div class="footer__wrapper__inner max-width">
<div class="footer__menu">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="https://whatson.ae/about/advertising/">Advertise with us</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://whatson.ae/about/legal/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-827"><a href="https://whatson.ae/about/">About Motivate</a></li>
</ul></div> </div>
<div class="footer__copyright">
<p class="">Motivate Media Group © 2021</p>
</div>
</div>
</footer>
<div id='fb-pxl-ajax-code'></div><script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/60ad6.js"></script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our website uses cookies and other similar technologies to improve our site and your online experience. By continuing to use our website you consent to cookies being used. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://whatson.ae/about/legal/privacy-policy/">Read our privacy policy here.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div></div>
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
        var oldonload = window.onload;
        window.onload = function(){
            __adroll_loaded=true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
             document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            if(oldonload){oldonload()}};
    }());
</script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="https://tags.crwdcntrl.net/c/8987/cc_af.js"></script>
<img src="//qa-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_10308&src.rand=[timestamp]&src.id=[optionally replace with unique identifier]" style="display:none;" />
<script type="text/javascript">
    adroll_adv_id = "J636N26HTRH3HF2B3FJ6YO";
    adroll_pix_id = "RKAQBLXCRBAWDEYT7X6FNW";
    (function () {
    var oldonload = window.onload;
    window.onload = function(){
       __adroll_loaded=true;
       var scr = document.createElement("script");
       var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
       scr.setAttribute('async', 'true');
       scr.type = "text/javascript";
       scr.src = host + "/j/roundtrip.js";
       ((document.getElementsByTagName('head') || [null])[0] ||
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
       if(oldonload){oldonload()}};
    }());
</script>
<script type="text/javascript" src="https://whatson.ae/wp-content/cache/minify/7a133.js"></script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/106581/tag"></script>
</body></html>
